iMac 24"... Lenteur au démarrage et à l'arrêt

Kyzzok

Membre actif
30 Mai 2007
174
1
Salut à tous !

J'ai reçu un nouvel iMac aujourd'hui, c'est le 24" avec proc 3,06 GHz et 2 Go.

Gros problème!! Quand je l'allume il y a le bruit de démarrage "taaaaaa" (enfin vous voyez ce que je veux dire ^^) mais pendant ce bruit l'écran est noir et la pomme arrive que 5 secondes après et met bien 40 secondes à charger (j'avais eu le même modèle mais avec la carte graphique 512Mo mais je l'ai renvoyé car il avait des pixels morts et le démarrage et l'arrêt était casi-instantané).

Que faire ? J'ai pas envi d'encore renvoyer mon iMac, j'en ai besoin. D'où le problème peut-il venir ?
En le réinstallant sa pourrait marcher (comment faire, c'est mon premier Mac).

Merci.

Edit: J'ai fait une vérification de disque il n'y a aucun problème détecté. J'ai l'impression que c'est uniquement au bootage et à l'arrêt sinon quand je lance les applications sa à l'air normal!
 

anneee

Membre expert
Club MacG
20 Janvier 2007
3 707
436
48
Langres
bonjour

le temps de démarrage, bien qu'il soit supérieur à ta première machine, n'est pas catastrophique

pour améliorer tu peux essayer de passer un coup d'onyx, la plupart du temps ça suffit

pour onyx, c'est par ici (te trompe pas, choisis bien la version pour Leopard)
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Vérifies tout de même dans Pref Système / Démarrage que ton disque dur est bien sélectionné comme disque de boot (sinon il perd du temps à rechercher tous les disques éventuellement disponibles avec un système valide installé dessus...)
 

Kyzzok

Membre actif
30 Mai 2007
174
1
Salut,

J'ai réinstaller complètement l'OS et l'image n'est pas synchro avec le son et sa met toujours un peu plus de temps.

J'ai fait tout les test d'Onyx tout est OK.
Mon DD est bien celui de boot.
J'ai fait un Apple Hardware Test tout est OK, pareil pour les test d'utilitaire de disque.

:confused:
 

alaincha

Membre expert
Club MacG
6 Août 2006
2 726
67
Bonjour,

Une chose m'intrigue.

Mon iMac Intel met environ 34 à 45 secondes pour s'initialiser complètement suivant le système sur lequel je démarre (j'ai un second Leopard installé sur un disque externe).

Mon iMac G5 met environ 44 secondes sous Tiger.

Je ne parles pas de mon vieux Power Mac G5 qui est un peu gâteux et dépasse la minute sous quelque système que ce soit.

Est-ce que ces temps, qui correspondent à peu près à ceux de Kyzzok, sont véritablement anormaux ?
 

Kyzzok

Membre actif
30 Mai 2007
174
1
Salut,

Je viens de chronométrer le temps de démarrage à partir du son jusqu'à ce que j'arrive sur mon bureau: 26 secondes.
Mon ancien ("plus puissant") mettait plutôt 15 secondes.
:mouais:

Y'a t'il un moyen de tester les capacités de son iMac pour savoir si tout fonctionne bien normalement ? Je m'y connait pas trop mais je vois souvent dans les tests, des benchmark etc.
Car j'ai vraiment besoin que tout fonctionne bien, je l'utilise pour la production musical avec Logic Pro 8!
 

Kyzzok

Membre actif
30 Mai 2007
174
1
Mon père à peut-être raison, le fait que ma carte graphique soit une autre marque et est moin puissante sa doit jouer un peu, ou alors le chargement des drivers sont plus longs.
 

mjpolo

Membre expert
Club MacG
27 Avril 2002
2 034
67
Petit village girondin
Mon iMac Intel 24" 2,4Ghz sous léo démarrait en 25-26 sec au début (déc. 2007), c'est la norme.
Par contre le même sous Tiger c'était plutôt de l'ordre de 15 sec.

Par contre le manque de synchro entre le son et l'image n'est pas normal du tout :( ...
 

mjpolo

Membre expert
Club MacG
27 Avril 2002
2 034
67
Petit village girondin
Si la machine est sous garantie - j'ai cru comprendre que c'était le cas - il faut voir avec ton revendeur;
si tu l'as achetée sur AppleStore appelle les et expose ton problème, t'as 90 jours d'assistance gratuite. Sinon, ils vont te dire comment faire.
Au fait, ce décalage, il se manifeste dans quelle situation?