iMac iMac 27 s'arrête de façon inattendue.

tillian

Membre junior
14 Février 2011
12
2
45
Bonjour je me permets de poster ce message car, j'ai depuis plusieurs mois depuis la mise à jour masOS Catalina visiblement,
mon iMac qui s'éteint tout seul, de façon aléatoire et sans rapport d'erreur, depuis plusieurs mois, il peut marcher
une semaine, quelques jours, ou cracher plusieurs fois par jour...
Mon type d'utilisation n'est pas folle je me sert
juste de ce mac comme écran secondaire et pour jouer à un jeu en ligne uniquement...

Pour le redémarrer il faut le débranché 15 secondes et le rebrancher obligatoirement pour pourvoir espérer
le relancer... Je suis aller chez un réparateur Apple qui ma dit qu'il n'y avait aucun problème matériel,
effectivement après un diagnostic Apple il ne révèle aucun problème matériel...

A ce jour j'ai essayé pas mal de choses comme :
  • Procédure Apple (NVRAM et SMC)..
  • Réparer le disque (ok).
  • Faire appel à un réparateur qui n'a rien détecté et à juste réinstaller l'OS et formaté.
  • Tout débrancher (ok).
  • Nettoyage des ventilateurs (ok).
  • Je suis actuellement en mode sans échec pour tester...
Avez-vous entendu parlé de ce problème ?

Voici ma configuration :
  • iMac (27 pouces, fin 2013)
  • Processeur : 3,2 GHz Intel Core i5 quatre cœurs
  • Mémoire : 32 Go 1600 MHz DDR3
  • Graphisme : NVIDIA GeForce GT 755M 1 Go

Merci pour votre aide,

PS : j'ai trouvé sur le web des problèmes similaires : https://www.youtube.com/watch?v=7UH5DRufUZE
 
Dernière édition:

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
ßonjour,
Aurais-tu eu la bonne idée de faire un clone avant de migrer?
Si oui et compte tenu de ton utilisation ce serait une "solution".
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 793
7 166
Nancy___
Bonjour,

Tu peux faire un test simple : installe sur un disque externe ton OS (Catalina, si j'ai lu). N'installe rien d'autre pas d'autre application. Et essaye de passer le plus de temps sur ce disque externe pour voir si le problème se reproduit.
 

tillian

Membre junior
14 Février 2011
12
2
45
Bonjour,

Tu peux faire un test simple : installe sur un disque externe ton OS (Catalina, si j'ai lu). N'installe rien d'autre pas d'autre application. Et essaye de passer le plus de temps sur ce disque externe pour voir si le problème se reproduit.

Très bien merci je vais essayer ça <
 
  • J’aime
Réactions: MrTom

tillian

Membre junior
14 Février 2011
12
2
45
Hop retour d'expérience... c'est compliqué :p

1/ j'ai essayé de réinstaller une version de sauvegarde via Time machine, et coupure, du coup débranche rebranche pour relancer l'opération et de nouveau coupure au bout de 1h 30 d'attente...

2/ j'a craqué du coup j'ai formaté le disque, j'ai pu télécharger une ancienne version de l'OS il me reste plus que 5/6 minutes et hop ça coupe de nouveau, du coup je re débranche je re re branche pour essayer de finaliser mon installation)...

About 5 minutes remaining je reste motivé, et je croise les doigts...

A++

Installation finalisée il semble, il à proposé de redémarrer au bout de quelques secondes automatiquement, je laisse faire, il s'éteint je patiente et ne redémarre pas :), go débrancher rebrancher pour le relancer, ça ne sent pas un problème d'alimentation ça ? Pour info je suis sur un onduleur, et j'ai débranché toutes autres sources qui pourraient nuire à mes tests.

A suivre.

Hop après avoir relancé j'ai de nouveau une coupure totale, étape configuration wifi ;( .... Etrange quand même...
Pour moi c'est du Hardware comme j'ai un OS neuf et disque formaté ?

A suivre,
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 793
7 166
Nancy___
Hop après avoir relancé j'ai de nouveau une coupure totale, étape configuration wifi ;( .... Etrange quand même...
Pour moi c'est du Hardware comme j'ai un OS neuf et disque formaté ?
Effectivement. Si l'OS est installé sur le disque sans aucune autre application et si ça continue de couler aléatoirement, ça fait bien problème hardware. Il faut peut être vérifier le branchement (prise de courant ? prise dans l'iMac ? câble électrique ?) parce qu'un faut contact peut donner le même résultat !
 

tillian

Membre junior
14 Février 2011
12
2
45
Effectivement. Si l'OS est installé sur le disque sans aucune autre application et si ça continue de couler aléatoirement, ça fait bien problème hardware. Il faut peut être vérifier le branchement (prise de courant ? prise dans l'iMac ? câble électrique ?) parce qu'un faut contact peut donner le même résultat !

Bonjour, oui je confirme j'ai bien
Effectivement. Si l'OS est installé sur le disque sans aucune autre application et si ça continue de couler aléatoirement, ça fait bien problème hardware. Il faut peut être vérifier le branchement (prise de courant ? prise dans l'iMac ? câble électrique ?) parce qu'un faut contact peut donner le même résultat !

Bonjour, merci pour votre retour, j'ai changé le cable d'alimentation par un cable standard de mon pc, et pour le moment ça semble marcher, un simple cable peut poser ce type de problème ? C'est fou ?

Merci et à suivre en espérant que le problème soit résolu.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 793
7 166
Nancy___
j'ai changé le cable d'alimentation par un cable standard de mon pc, et pour le moment ça semble marcher, un simple cable peut poser ce type de problème ?
Si le câble est défectueux, ou s'il y a un peu de jeu -> ça coupe…
 

tillian

Membre junior
14 Février 2011
12
2
45
Bonjour, oui je confirme j'ai bien


Bonjour, merci pour votre retour, j'ai changé le cable d'alimentation par un cable standard de mon pc, et pour le moment ça semble marcher, un simple cable peut poser ce type de problème ? C'est fou ?

Merci et à suivre en espérant que le problème soit résolu.

17:11 nouvelle coupure, j'ai l'impression quand il essaye de ce mettre en veille... décidément.