Imac demarre de force sous windows, qui n'est plus instalé !

Parodius

Nouveau membre
14 Décembre 2008
2
0
40
Salut à tous.
Alors pour mon premier message sur ce forum que je lis régulièrement, je vous propose de m'aider à régler un gros problème :( ...

Voici le problème :

Sur mon Imac Intel aluminium, j'ai installé windows vista 32bit version ultime ...Jusque la pas de problème ... je passe sous bootcamp 2,1, j'utilise windows sans gros problème (je ne l'ai installé que pour une application ...) ... Une fois que je n'en avais plus besoin, je l'ai supprimer grâce à bootcamp sous Leopard. (Bootcamp supprime windows et "mélange" les partitions windows et Leopard) ... Résultat tout vas bien je me retrouve donc avec mon Imac sous Léopard comme d'habitude.

Et la c'est le drame ! Lorsque plus tard je rallume mon Imac, il tente de démarrer sous Windows !!!!! Alors que celui ci c'est plus installé ! Il me demande un disque de boot windows pour pouvoir fonctionné !
Le seul moyen de passer sous MacOsX est d'appuyer sur la touche option à chaque démarrage !

Comment retrouvé un usage normal de mon ordinateur ?

Merci :up:

Edit : Un formatage complet de l'imac ne me sauverais t'il pas ? Est il possible de mettre mon Imac à "zero" ? Mais alors vidé complètement le disque dur pour reinstaller mon Léopard tout propre ?
 

Parodius

Nouveau membre
14 Décembre 2008
2
0
40
Mon dieu j'ai honte ^^... Mes recherches n'étaient pas bonnes. Un grand merci à toi. C'était bien ça ^^... Tout bêtement.:siffle:

A bientôt ;)