iMac DV ES 400 + Carte ATI et OS X.1.2

Armentis

Membre junior
24 Juin 2000
84
0
Salut

Je viens de me rendre compte en allant voir les infos système que ma carte graphique ATI Rage 8 MO (je sais plus si c'est une pro ou non) est signalée en tant que Port PCI (alors que c'est une AGP). Ensuite, il y a écrit "non disponible" puis les caractéristiques :
Type de carte : Display
Nom de la carte : ATY, Rage 128k
Modèle de carte : ATY, Rage 128 VR
Carte ROM n°: 113-XXXXX-115
Révision de carte : 0
Code fabricant 1002

Donc j'ai l'impréssion qu'elle n'est pas reconnue.
Ce qui explique peut-être que je n'arrive pas par exemple à jouer à Quake III (avec les bonnes mises à jours) même avec les réglages graphiques au minimum.

Donc si quelqu'un a une réponse à mon problême ?

Par avance merci.
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
T'es obligé de poster partout ?

Pour moi, j'ai déjà poster la réponse ici...et puis elle se trouv ailleurs aussi

Tu trouveras une réponse de toute facon, si quelqu'un la....
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Salut moi j'ai aussi des probleme avec ATY mais pas pour les jeux

Vidéo (AGP)
Carte vidéo intégrée
Type de carte : écran
Nom de la carte : ATI,Rage128Pk
Modèle de carte : ATI,Rage128Pro
Carte ROM nº : 113-XXXXX-109
Révision de carte : 0
Code fabricant : 1002
Taille de la VRAM : 8 Mo

mais moi mon bleme c'est que les couleur n'arete pas de fliper au bleu
on dirai qu'il y comme un film bleu qui ce mais sur l'ecran

-------------------------------------------------------------
pour des fond d'ecran,utilitaires,jeux,liens,chat venez
sur www.mymac.free.fr