iMac G3 Ecran bleu-rouge et écran noir Au secours !!!!!!!!!

A

Anonyme

Invité
Salut tout le monde,
Je suis complètement démmoralisé,
j'ai un iMac350 à mangeur de diqsue et je ne sais vraiment pas ce qui se passe.
Hier je fais de grosse copie sur un DD interne 80Go (j'ai remplacé l'original qui avait rendu l'âme) de mon iMac 233 à celui-ci. Mais après environ 8h de travail, l'écran commence à montrer des des couleur roses et bleu et les lignes sont toutes décalées. Je me précipite pour l'éteindre et le refroidi à l'aide d'un sèche cheveux en mode froid. Je décide finalement de ne pas prendre de risque et de remettre mon travaille au lendemain.
Ce matin je le rallume et rebellote, dans des couleurs rouges et bleues. Cependant, l'ordinateur démarre parfaitement. Je réinitialise la PRAm et là, y'a carement un écran noir !!!! :(
Je suis désespérer.
pouvez vous m'aider et me dire d'oucela pourrai venir?
 

polo0613

Membre junior
17 Août 2004
11
0
31
tu dois avoir un problème avec ta carte graphique certainement, il faut la changer.
Si c'est toi qui a installé ton disque dur, vérifie que tous les cables soient bien à leur place et correctement enfoncés.

bonne chance
 
A

Anonyme

Invité
Merci pour le courage
dans le desespoir complet, puisque la carte graphique n'est pas changeable il me semble (imac 350 mange-disque 1999)
j'ai ouvert la bête pour voir ce qu'il y'a à l'intérieur
il faut préciser aussi que j'ai ajouter 256 Mo SDram 133 Mhz PC aux 64 déjà présents récemment, mais jusqu'à présent ça marchais bien (2 semaines).
Ensuite, j'ai vérifier tout les cables, apparement ils sont tous en place. J'ai aussi bidouillé un peu les deux vis de l'écran (sur le côté) maisn rien à faire, il avait bien démarrer mais sans musque au début et sans écran.
Essayant de l'éteindre de manière correct j'appuie assez longuement sur le bouton d'alim devant, etb là il se met en veille (j'avais oublié cette fonction du bouton d'alim :rose: ) donc je le laisse et dépose le message précédant.
Après, j'essaye de le sortir de veille avec le clavier et la il se met en vert et environ 15 sec après, l'écran réapparait impecable. Là je comprend vraiment rien.
Je suis à peu près sur que cela vien de s a surchauffe mais pouvez vous me conseillé un système ou me dire d'ou vient la panne exactement pour pouvoir agir au mieux por que cela ne se reproduise pas?
Merci
 

Hurrican

Vétéran
Club MacG
1 Septembre 2000
6 014
735
58
Jura seek parc
www.clan-m4k.com
A mon avis ton tube est en train de lacher. :(
Maintenant, il se peut que ton disque chauffe beaucoup et provoque une dilatation, d'où les ennuis.
Le mieux est de mettre l'iMac dans un endroit bien ventilé, car il n'a pas de ventilo !
Ou alors tu récupères un ventilo de PC (çà se trouve partout ...) et tu le colles sur la grille aérée haute (à l'intérieur c'est pas possible ...), de telle manière qu'il aspire l'air du mac. Là, refroidissement assuré, mais esthétique, et bruit en sérieuse baisse. ;) :)