iMac G4 (tournesol)

ZeRosbif23

Membre confirmé
31 Décembre 2021
30
5
Ok :
pour le SSD j'apprend quelque-chose !
Je m'étais renseigné il y a un moment sans trouver de chose probante…
J'imagine que ça a donné un bon coup de fouet à ton iMac G4 ?
Si tu as un lien sur ta procédure, ça m'intéresse : )

Pour Sorbet, je testerai peut-être si la solution du patch ne fonctionne pas, mais en fait j'utilise cet iMac essentiellement comme Juke Box relié à ma chaîne HiFi avec une version d'iTunes que je préfère infiniment aux dernières !
Donc la vitesse n'est pas non plus primordiale…
Je m'excuse pour le délai de réponse.
Tu demandes : « J'imagine que ça a donné un bon coup de fouet à ton iMac G4 ?

i) Temps de démarrage avant/après le changement de SSD : 56 secondes/47 secondes (un système d'exploitation propre a été installé sur les deux sans applications supplémentaires).
ii) Il me semble que d'autres ici ont effectué une procédure similaire. Essaye une recherche sur ce forum. Si ce n'est pas le cas, recherche YTube avec "Mise à niveau compète de iMac G4 avec Samsung SSD 2017”. Ceci n'est PAS ma vidéo, et à mon avis il y a plusieurs erreurs à éviter que je pourrai signaler dans un futur post si tu prévois d’effectuer le même changement.
Avec un SSD et Sorbet Leopard (10.5.9) installés, tu feras l'expérience d'un Tournesol plus réactif qu'un DD avec Leopard 10.5.8 et TFF.
 
Dernière édition:

Gag

Membre actif
8 Février 2009
239
14
Boulogne-Billancourt
Je m'excuse pour le délai de réponse.
Tu demandes : « J'imagine que ça a donné un bon coup de fouet à ton iMac G4 ?

i) Temps de démarrage avant/après le changement de SSD : 56 secondes/47 secondes (un système d'exploitation propre a été installé sur les deux sans applications supplémentaires).
ii) Il me semble que d'autres ici ont effectué une procédure similaire. Essaye une recherche sur ce forum. Si ce n'est pas le cas, recherche YTube avec "Mise à niveau compète de iMac G4 avec Samsung SSD 2017”. Ceci n'est PAS ma vidéo, et à mon avis il y a plusieurs erreurs à éviter que je pourrai signaler dans un futur post si tu prévois d’effectuer le même changement.
Avec un SSD et Sorbet Leopard (10.5.9) installés, tu feras l'expérience d'un Tournesol plus réactif qu'un DD avec Leopard 10.5.8 et TFF.
OK, merci pour les infos (même tardives : )
J'aurais pensé un poil plus en temps de démarrage, mais tu as constaté d'autres améliorations (lancement d'applis, enregistrement, réactivité générale etc) ?
Sur un iMac 2009, c'était le jour et la nuit après le passage en SSD…
 

ZeRosbif23

Membre confirmé
31 Décembre 2021
30
5
OK, merci pour les infos (même tardives : )
J'aurais pensé un poil plus en temps de démarrage, mais tu as constaté d'autres améliorations (lancement d'applis, enregistrement, réactivité générale etc) ?
Sur un iMac 2009, c'était le jour et la nuit après le passage en SSD…
Bonjour, oui en effet, avec un SSD installé il y a une nette amélioration et réactivité en général, surtout au lancement d'applis. L'autre chose qui a vraiment amené cet iMac G4 à un niveau de performance supérieur est l'installation de Sorbet Leopard 10.5.9. J'ai conservé Leopard 10.5.8 et j'ai créé une seconde partition de 20Go à côté pour l'installation de 'Sorbet' (un fichier zip de 4.2Go). L'autre chose qui fait de Sorbet un véritable 'game changer' est le WebKit 604.5.6 incorporé. Sorbet est en fait un hybride 10.5 et 10.6.8(Snow Leopard). Cela signifie que bien qu'il ait été construit à partir des fondations solides de la 10.5.8, de nombreux concepts et composants ont également été adaptés ou transplantés à partir de la 10.6.8. De ce fait, Sorbet Leopard bénéficie de nombreux raffinements du système intégré. La navigation sur le Web est enfin un vrai plaisir avec cette configuration qui demande à être essayée pour être vraiment appréciée. C'est beaucoup mieux que Leopard et la plupart des sites Web ne ralentissent pas du tout l'ordinateur.
Moi aussi, j'ai un iMac 27" de 2009 avec un SSD qui donne énormément de plaisir. :)
 

Gag

Membre actif
8 Février 2009
239
14
Boulogne-Billancourt
@ Gag

Je me rends compte que j'ai compliqué inutilement la seconde commande. Car si tu passes d'abord la commande :
Bloc de code:
cd ~/Desktop/"10.5.8 iSub Project"
  • le lieu des opérations se trouve constitué par l'espace du dossier 10.5.8 iSub Project du Bureau. Par conséquent > le fichier iSub.sh s'y trouve donné directement. Il te suffit alors d'enchaîner en seconde commande par un :
Bloc de code:
sudo iSub.sh
  • un point c'est tout.
Bonjour macomaniac,
J'ai enfin pu tester ta solution :
malheureusement il ne se passe rien !
J'ai bien d'abord glissé le dossier 10.5.8 iSub Project sur le bureau (avec son contenu évidemment : ) puis entré cd ~/Desktop/"10.5.8 iSub Project dans le terminal, validé, puis entré sudo iSub.sh et validé :
rien, pas même la demande de mot de passe que j'avais précédemment.

J'ai ensuite ré-essayé avec les commandes précédentes (indiquées dans le readme) et idem : rien, pas même la demande de mot de passe précédemment demandé !
Une idée ?

Pour info, je pourrai encore tester jusque vers 13H30 14H, mais après je repars pour un moment donc je ne pourrai plus tester.
Merci !
 

Invité

Pommé
Club MacG
19 Février 2005
8 717
628
21000 ou 22740
Après avoir rentré ton MdP sudo il reste à jour quelques minutes
 

Gag

Membre actif
8 Février 2009
239
14
Boulogne-Billancourt
@ Gag

Je me rends compte que j'ai compliqué inutilement la seconde commande. Car si tu passes d'abord la commande :
Bloc de code:
cd ~/Desktop/"10.5.8 iSub Project"
  • le lieu des opérations se trouve constitué par l'espace du dossier 10.5.8 iSub Project du Bureau. Par conséquent > le fichier iSub.sh s'y trouve donné directement. Il te suffit alors d'enchaîner en seconde commande par un :
Bloc de code:
sudo iSub.sh
  • un point c'est tout.
Bonjour macomaniac,

Comme indiqué il y a un moment :
J'ai enfin pu tester ta solution :
malheureusement il ne se passe rien !
J'ai bien d'abord glissé le dossier 10.5.8 iSub Project sur le bureau (avec son contenu évidemment : ) puis entré cd ~/Desktop/"10.5.8 iSub Project dans le terminal, validé, puis entré sudo iSub.sh et validé :
rien, pas même la demande de mot de passe que j'avais précédemment.

J'ai ensuite ré-essayé avec les commandes précédentes (indiquées dans le readme) et idem : rien, pas même la demande de mot de passe précédemment demandé !
Une idée ?

Pour info, je pourrai encore tester jusqu'à demain mais après je repars pour un moment donc je ne pourrai plus tester.
Merci !