Imac g5 A1195 ventilateurs tournent tout le temps

kien0

Membre enregistré
5 Octobre 2013
3
0
50
Bonjour à tous...
je suis dans une impasse sur un problème déjà abordé mais dont je ne trouve pas de solutions adaptées à mon cas précis ou sur la manière de poser le vrai diagnostique et d'y remédier...

Mon iMac g5 A1195 intel core duo 1.83ghz sous osx Léopard fait un bruit de ventilateur qui tourne à fond dès le démarrage....
J'ai lu la procédure sur le support Apple pour la réinitialisation SMC... sans succès mais il faut dire que je n'ai pas pu executer la deuxième partie de la procedure (attendre 5 secondes avant de l'allumer) car il s'allume dès que je branche la prise éléctrique...

je pense que le disque n'est pas d'origine car annoncé sur la machine pour un 160go, le mien a une capacité de 240go et j'aii vu que cela pouvait induire des problème de refroidissement justement... bref comment poser le bon diagnostique pour ne pas acheter des pièces inutiles...

je panique bien que je préfère qu'ils tournent plutôt que l'inverse, j'ai peur qu'il y'ai une usure prématurée et niveau bruit c'est assez insupportable.....

merci merci d'avance
 

CFKane

Membre actif
25 Août 2007
145
3
36
Grand Est
Bonjour,

Déjà, ton iMac est équipé soit d'un G5, soit d'un intel Core Duo. Ca peut pas être un G5 Intel, c'a n'a pas de sens. Il faudrait être plus précis sur le modèle que tu as.
Quoi qu'il en soit, ce n'est pas une machine toute jeune, et si usure il y a, elle ne sera pas "prématurée", ton iMac a déjà bien vécu..
 

kien0

Membre enregistré
5 Octobre 2013
3
0
50
bonjour,
oui c'est un intel core duo... que j'aimerais encore garder le plus longtemps possible car je suis attaché à mes machines (mes tournessol tournent toujours et j m'en sers au quotidien )...
Donc si quelqu'un a une idée je suis preneur...
 

kien0

Membre enregistré
5 Octobre 2013
3
0
50
par contre je viens de me rendre compte que le graveur dvd est hs puisqu'il n'apparait plus dans les périphériques...
est-ce que comme le disque dur celui-ci ne renverrait pas des informations erronées au système de refroidissement ??