Imac G5 (avec capteur de lumière) : Disque Dur Mort ??

LoR3nt

Nouveau membre
1 Février 2009
3
0
Bonjour à tous,
J'explique mon problème :
Mon Imac G5 (sans Isight mais avec capteur de lumière) avait tendance à s'éteindre tout seul brusquement au démarrage (ou dans la minute qui suivait le démarrage). Après avoir redémarré il marchait bien...

J'ai voulu réinstallé mac OS x (je crois que c'est 10.3.5) avec mes disques d'origine : s'est impossible l'installation prend des heures : il affiche plus de 1h50, et fini par planter.
Impossible de reprendre ensuite car il détecte des pb sur le disque.

J'ai fait des tas d'essais et c'est toujours la même chose.
Je me demande si le disque est mort...

Précision : quand je boote en target disque firewire je peux écrire et lire sur le DD (c'est comme çà que j'ai pu sauver mes données), et j'ai testé le DD avec le cd de diagnostic, il me dit que c'est bon...???...

Qu'en pensez-vous ?

Merci
 

LoR3nt

Nouveau membre
1 Février 2009
3
0
OOOPS... autant pour moi :) bonjour le newbie...! Peut-être qu'un modérateur pourra remettre le fil au bon endroit ?

Oui j'ai fait la batterie de tests : tout est OK (j'avais choisi les tests complets)
Je ne crois pas que ça vienne du graveur car le test du DVD d'installation était OK aussi.

En fait çà commence salement à ralentir dès qu'il décompresse les composants sur le disque. et au plus il avance au plus il rajoute du temps restant avant la fin de l'installation.
Au début il annonce 45 mn restant, et quand ça plante il reste encore 1h50 (!) après avoir décompressé les gestionnaires d'impression.

Après que l'installation plante, quand je lance l'utilitaire disque il me dit que le disque sur lequel j'ai commencé l'installation a des erreurs, et il ne peut pas les réparer.

Merci de ton aide.

allez on déplace, fait attention la prochaine fois ;)
 

endavent

Membre émérite
16 Janvier 2005
546
16
Nantes
Tu dis que tu as un disque Firewire sur lequel tu peux démarrer et que tu y as récupéré tes données ? Est-ce un clone de ton disque interne ? Ne pourrais-tu pas, dans ce cas, initialiser ton disque interne et cloner à l'envers, c'est-à-dire de ton disque Firewire vers ton disque interne ?

Cela t'éviterait de faire l'installation à partir des DVD.

Egalement, as-tu testé ton disque avec un outil comme Techtool Pro ? S'il est mort ou mourrant, ça ne vaut pas la peine de s'acharner. Je viens de changer mon Maxtor 250 Go d'origine par un Hitachi Desktar 500 Go pour moins de 50 euros et il est si rapide que tout mon Mac a retrouvé une nouvelle jeunesse !
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 606
65
27
Rennes
Salut essaye de décocher le gestionnaire d'impression dans l'option "personnaliser" de l'installation de OS X. Fait réparer le disque avec utilitaire de disque. Sauvegarde t'es données et formate la partition.

Entends tu des genre de clak ou tic au niveau du disque dur ?

Tente un reset SMU et PRAM

Voila
 

LoR3nt

Nouveau membre
1 Février 2009
3
0
Merci pour votre aide...
En fait j'ai pas mal cogité la question, et il y a un détail que j'avais oublié de signaler :
Quand j'ai démarré en mode target-disk firewire le mac faisait un p..... de bruit de soufflerie !
En lisant d'autre fil j'ai compris que mon disque devait chauffer.

ça et les autres symptomes évoqués plus haut m'ont amené à conclure que mon disque dur était en bout de course.

Donc j'en ai acheté un de 500 Gigas pour 53 euros (le même que toi Endavent) --->> il est installé depuis ce midi et j'ai même pû installer Leopard à partir d'une partition que j'ai créer sur le DD.

Mon problème est résolu. :)