iMac g5 reste bloqué sur pomme et pas d'icone de chargement

Maclover94

Membre enregistré
14 Décembre 2014
3
0
21
Bonjour je posséde un iMac g5 ppc et quand je l'allume il reste bloqué sur la pomme et il n'y a pas d'icône de chargement rond qui indique qu'il charge. J'ai donc inséré mon disque Mac osx et j'ai beau appuyer sur c au démarrage rien ne se passe et de plus je ne peux plus enlevé mon DVD. Je posséde un lecteur DVD externe fiwerwire cet un autre cd comment pourrais je réinstaller le système ou réparer mon disque avec l'utilitaire de disque.Merci d'avance de vos réponse. :)

---------- Nouveau message ajouté à 14h20 ---------- Le message précédent a été envoyé à 14h19 ----------

En firerwire
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bienvenue

pour ejection du disque t'as essayé de redemarrer?
démarrer en appuyant sur ALT au demarrage ce qui d'ailleurs permettra de voir si CD ou OS sont vus comme démarrables
probable que non

(sinon bouton power , pas top mais au pire à tenter)


en tous cas ton mac a un probleme soit de disque soit plus profond disque lecteur et hardware (ou combinaison)

note que l'autre lecteur en Firewire vu la situation , je suis pas optimiste
pour voir si ca pourrait marcher (c'est à dire mac accepte de démarrer dessus) ce cd sera listé dans le démarrage ALT
 

Maclover94

Membre enregistré
14 Décembre 2014
3
0
21
D'accord merci pascal je vais essayer sa tt de suite

---------- Nouveau message ajouté à 17h57 ---------- Le message précédent a été envoyé à 17h54 ----------

Quand je d'ère sur alt je vois mon disque dur avec une croix verte et j'ai un icône pour recharger et un icône avec une flèche et mes ventilostournent à fond que dois je faire

---------- Nouveau message ajouté à 18h04 ---------- Le message précédent a été envoyé à 17h57 ----------

Et quand je démarre avec shift une page apparaît avec des codes et un icône éteindre . Les premières lettres sont panic(cpu 0 caller 0x0036c4f0) et il y'a à aussi Mac Os version:not yet yet
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
--

Quand je d'ère sur alt je vois mon disque dur
et PAS le CD d'install ni le cd sur le lecteur en fiewire??
pas bon signe
Et quand je démarre avec shift une page apparaît avec des codes
eet un icône éteindre . Les premières lettres sont panic(cpu 0 caller 0x0036c4f0) et il y'a à aussi Mac Os version:not yet yet
refus de demarrage en mode sans echec
pas bon signe