Imac ''gèle'' lors de l'installation de Snow

Sly23

Membre junior
4 Mai 2005
11
0
Montréal
Bonsoir,

Je vais essayer d'être brève...j'ai acheté un imac 2,16Ghertz usagé.
Mon mari et moi avons changé les 3 fans et changé le disque dur...
Nous avons tout remonté sauf le cadrage extérieur frontal où la caméra est située.
Nous tentons depuis 2 soirs à installer Snow Leopard et le imac gèle tout le temps...nous nous sommes rendu jusqu'à ''temps restant pour l'installation 30 minutes'' et tout a gelé de nouveau.
Ma question est: Étant donné la grande ''particularité'' d'Apple...se peut-il que l'ordi ne soit pas ''heureux'' de ne pas être remonté au complet pour procéder à l'installation? Sinon qu'est-ce qui peut en être la cause...?

merci

Sly
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
il est sur un des supports gris fournis à l'origine
( en theorie inséparables d'un mac , quelque soit l'OS ajouté par la suite)
 

Sly23

Membre junior
4 Mai 2005
11
0
Montréal
Oui bien sûr... Alors en désespoir de cause mon mari a apporté le iMac au travail et le grand gourou a réussi à installer la version Leopard (pas snow) et cela a fonctionné ouf... Après il
a fait le hardware test et tout est normal... Ils l'ont utilisé au travail
et il "gèle" encore régulièrement

voilà où j'en suis
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ben faudra fouiner avec des outils plus pointus
(AHT est basique)

il y a soit un truc au montage qui a été mal fait ou pas hypercompatible
soit un simlpe souci d'install

vu les travaux effectués je dirai souci hardware