Imac Intel Airport et LiveBox

taylor56

Membre junior
12 Novembre 2008
12
0
Bonsoir,

Un appel au secours car depuis ce soir, lorsque je démarre mon Mac il ne se connecte plus automatiquement à ma livebox via Airport.
Je dois ouvrir la connexion internet manuellement et là, c'est ok.
J'ai tout vérifié, je ne comprends pas.
Je suis en Automatique.

Pouvez-vous m'aider ?

Merci d'avance.
 

taylor56

Membre junior
12 Novembre 2008
12
0
Sans réponse, j'ai appelé Orange.
Après divers tests, ils me disent qu'il faut réinitialiser la carte Airport de mon Imac :confused:

Ca vous dit quelque chose ?

Merci
 

bookbook

Membre confirmé
22 Février 2008
436
25
Bonjour et bienvenue :coucou:

Bon ça va pas t'aider beaucoup, mais j'ai exactement la même chose.
j'ai un iMac Alu branché en Ethernet à ma LiveBox et 2 autres mac branchés connectés en Airport (un iBook et un iMac Blanc).

Et bien l'iMac Blanc ne se connecte jamais du premier coup. Je suis obligé de couper et rallumer Airport plusieurs fois avant qu'il daigne se connecter. Alors que je n'ai aucun problème avec mon iBook :love:.

Je ne sais pas d'où vient ce problème et c'est assez pénible, car c'est l'ordinateur de madame et elle râle constamment quand elle ne peut pas se connecter :D.
 

taylor56

Membre junior
12 Novembre 2008
12
0
Bonjour Bookbook,

Pour ma part, j'ai uniquement une LiveBox et mon Imac. (pa de borne Airport deportée).

Une foi l'Imac allumé, je me retrouve avec le sigle Airport grisé (en haut à droite près de l'heure).
Je dois cliquer desus et sélectionner LiveBOX xyz pour qu'il s'active.
Enuite, j'ai bien accès à internet.

J'ai appelé Orange qui m'a dit que je devais initialier ma carte Airport ur mon Imac.

Oui mai comment ?
"Appelez votre revendeur Mac" :up: Super !!!

Quelqu'un a-t-il déjà effectué cette fameuse initialisation ?
 

bookbook

Membre confirmé
22 Février 2008
436
25
Je n'ai pas de borne airport non plus. ;)

Par contre si tu n'as qu'un seul ordi à brancher sur la LiveBox, il serait plus judicieux de le brancher en Ethernet et non en Airport. A moins que les 2 appareils ne soient pas dans la même pièce.
 

taylor56

Membre junior
12 Novembre 2008
12
0
Effectivement, ils sont dans des pièces différentes mais j'ai un très bon signal.

Ca a très bien fonctionné pendant près 1an 1/2 et depuis avant-hier, je dois lancer ma connexion manuellement.
On n'est quand même pas les seuls à avoir ce soucis ?
:confused::confused::confused:
 

taylor56

Membre junior
12 Novembre 2008
12
0
J'ai lancé la console pour voir, j'ai trouvé ceci:

Nov 15 16:43:48 ordinateur-de-XYZ /System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport: Error: WirelessAssociate2() = 88001008 for network Livebox-XXXX. The connection failed due to a wrong password.

KEZAKO ?
 

Simbouesse

Membre d’élite
Club MacG
24 Novembre 2007
3 616
333
C'est le Nooooord...
As-tu essayer de supprimer le réseau de ta LiveBox de tes réseaux favoris puis de tout reparamétrer la connexion (mdp et choix de connexion par défaut)?
 

taylor56

Membre junior
12 Novembre 2008
12
0
Autre info,

Lorsque le Mac se met en veille, quand on le réactive, le sigle Airport est grisé, plus de connexion comme quand on démarre le Mac.
 

Simbouesse

Membre d’élite
Club MacG
24 Novembre 2007
3 616
333
C'est le Nooooord...
Je pense que le Mac ne considère plus ta connexion LiveBox comme la connexion principale, c'est pourquoi, lorsqu'il vient à être déconnecté (éteint ou en veille), lors de sa reprise il ne se connecte pas directement.

Voici une manip' (que je n'ai pas testé car la flemme de devoir réenregistrer mon réseau à la Box :rateau:) que tu pourrais essayer et qui pourrait peut-être marcher!

Dans "Préférences Système" -> onglet "Réseau" -> menu déroulant, selectionne "Airport"

Là, dans l'onglet "Airport", tu vas dans le menu "par défaut, se connecter:" et tu choisis "au réseaux favoris".
Là, tu effaces tous les réseaux en les sélectionnant puis cliquant sur le bouton "-" en bas.

Ensuite tu fais "Appliquer" en bas de la fenêtre (normalement on te demandera de t'identifier) et tu quitte la fenêtre.
Redémarre l'ordinateur (tu peux essayer sans le redémarrer), retourne dans préférences système, Airport et la dans l'onglet "par défaut, se connecter" tu remet "réseaux favoris" et tu fais "+" puis tu te connecte au réseau que tu veux...

En écrivant, je me suis dit que si tu étais en mode "automatique", peut-être que juste passer aux réseaux favoris solutionnerai ton problème!

Sinon fais comme je t'ai dit et à la fin, repasse en automatique.
Enfin faut essayer quoi!
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 179
1 279
Haut Béarn
Je pense que le Mac ne considère plus ta connexion LiveBox comme la connexion principale, c'est pourquoi, lorsqu'il vient à être déconnecté (éteint ou en veille), lors de sa reprise il ne se connecte pas directement.

Voici une manip' (que je n'ai pas testé car la flemme de devoir réenregistrer mon réseau à la Box :rateau:) que tu pourrais essayer et qui pourrait peut-être marcher!

Dans "Préférences Système" -> onglet "Réseau" -> menu déroulant, selectionne "Airport"

Là, dans l'onglet "Airport", tu vas dans le menu "par défaut, se connecter:" et tu choisis "au réseaux favoris".
Là, tu effaces tous les réseaux en les sélectionnant puis cliquant sur le bouton "-" en bas.

Ensuite tu fais "Appliquer" en bas de la fenêtre (normalement on te demandera de t'identifier) et tu quitte la fenêtre.
Redémarre l'ordinateur (tu peux essayer sans le redémarrer), retourne dans préférences système, Airport et la dans l'onglet "par défaut, se connecter" tu remet "réseaux favoris" et tu fais "+" puis tu te connecte au réseau que tu veux...

En écrivant, je me suis dit que si tu étais en mode "automatique", peut-être que juste passer aux réseaux favoris solutionnerai ton problème!

Sinon fais comme je t'ai dit et à la fin, repasse en automatique.
Enfin faut essayer quoi!


Ce problème de connexion à la LiveBox est assez courant. Je l'ai eu pendant un an avec un iMac blanc, et je l'ai maintenant avec un iMac alu. Je pense, sans en avoir la certitude, qu'il est lié à une "faiblesse" de la Livebox qui fonctionne en Wifi 802.11b tandis que les Macs, pour les plus récents, sont en Wifi 802.11n Le remède indiqué ci-dessus est le meilleur. Il peut être aussi renforcé en précisant que parmi les réseaux, seul celui de la Livebox est favori. Mais, ça ne garantit pas davantage que la connexion se fera à chaque fois. Il y a une amélioration. Cela dépend beaucoup de l'environnement Wifi. Il m'arrive de ne pas avoir de problème pendant une semaine, et ensuite de lancer depuis la barre des menus. Patience donc.