iMac Mid-2007 - 24" ne démarre plus

ndubau

Membre confirmé
27 Décembre 2004
96
0
76
Bonjour
Certes je parle d'une relative antiquité mais comme je déteste jeter inconsidérément je soumets mon problème.
  • Cet iMac que je trouvais d'une lenteur désespérante a refusé tout service : son de démarrage comme coupé, écran noir total et plus rien. L'extinction par appui long ne semble pas aboutir et conduit à débrancher.
  • L'ai raccordé à un écran externe : même chose ; mais là il faut peut-être une combinaison de touches au bout d'un temp
  • Cmd+Alt+P+R ne produit pas la répétition de son
  • Cmd+Alt+O+F pas mieux bien que là l'orientation vers un affichage externe ne soit pas faite d'office
  • Alt avec système sur USB pas mieux.

Pas d'autre idée à suggérer ?
Cordialement
N. Dubau
 

ndubau

Membre confirmé
27 Décembre 2004
96
0
76
Bonjour à tous deux !
Ce matin j'ai ouvert la bête pour retirer le disque et donc les données précieuses ; avant de remonter le cadre alu j'ai rebranché au secteur ; une diode verte s'allume sur la CM. Lors de l'appui sur le bouton allumage, son de démarrage assorti d'un allumage de 1 diode supplémentaire un court temps puis extinction des 2. Impossibilité dès lors d'éteindre par appui long imposant débranchement hard !
Cela apporte-t-il aux experts un élément décisionnel ?
Cordialement
Noël
 

Fichiers joints

  • 0.png
    0.png
    177,4 KB · Affichages: 15
  • 1.png
    1.png
    167,4 KB · Affichages: 14

Le réparateur de pomme

Membre confirmé
25 Octobre 2021
21
1
30
A priori, s'il y a une diode qui s'allume sur la carte mère le problème vient plutôt de la carte mère que de l'alimentation.
Avec un problème alimentation il ne se passe rien en général.

Tu peux toujours essayer le mode sans échec pour voir s'il se passe quelque chose sur l'écran
Mais d'après les infos du premier message c'est plutôt une panne hardware. Rien d'autre à faire ici qu'un remplacement de pièce...

Bonne change pour la réparation !