iMac ne démarre pas après coupure de courant

iMaque

Membre junior
28 Avril 2011
63
1
Bonjour,
Mon disjoncteur a sauté samedi soir, alors que mon iMac modèle midd-2011 (SSD+HD) était en veille. Depuis, il refuse obstinément de (re)démarrer. J'ai vérifié le cordon d'alimentation, enlevé et remis les barrettes de mémoire, débranché et rebranché le cordon d'alimentation, réinitialisé le SMC. Rien ne se passe.
Ce n'est pas la première fois que cela m'arrive. A chaque fois, l'iMac a fini par repartir après quelques jours, bizarrement, sans aucune raison, à force de "titiller" le bouton on/off. Cette fois, rien n'y fait. A l'époque, je devais être sous Lion ou Montain Lion. Je suis maintenant sous Mavericks.
Je sais que le dernier OS a modifié la gestion du bouton on/off. Est-ce que la réinitialisation du SMC a changé également à cette occasion? Je n'ai rien trouvé sur le site Apple. Quelqu'un sait-il? Merci d'avance.
 

iMaque

Membre junior
28 Avril 2011
63
1
Je viens de contacter l'assistance Apple: la réinitialisation du SMC n'a pas changé avec Mavericks. Un composant a peut-être grillé. A voir avec un réparateur…
 

sandrah

Nouveau membre
24 Novembre 2013
4
0
35
Bonjour,

J'ai debrancher mon Imac G5 pour le changer de place. Pas de secousse. Mais il démarre plus du tout, pas un bruit rien. J'ai essayer avec plusieurs prise terre j'ai essayer avec un autre câble même branchement que le mac derrière.
Mais rien...
ça peut venir de ou ? de quoi ? je peux faire quoi ?

Merci


Je sais que je suis pas a la bonne rubrique mais je sais pas ou aller...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 236
6 892
Nancy___
ça peut venir de ou ? de quoi ? je peux faire quoi ?
Ca peut venir de l'alimentation électrique de l'iMac, par exemple…
Si tu es sûre de ton câble / de ta prise / du bon branchement du câble dans l'ordi et dans la prise, aller voir un réparateur me semble nécessaire.
 

iMaque

Membre junior
28 Avril 2011
63
1
Je viens de récupérer ma machine après dix jours au SAV. Une fois à l'atelier, l'iMac a visiblement démarré du premier coup. Rien compris. Du coup, j'ai acheté un onduleur…