10.10 Yosemite Imac ne démarre qu'en safe mode

skydream

Membre confirmé
5 Mars 2005
140
5
sur la Lune
Bonjour,

Après plusieurs recherche je n'ai pas trouvé de quoi résoudre mon problème alors je me lance :) je déterre mon compte macgé après plus de 10 ans d'absence je reviens demander conseil à la communauté !

Matériel :
  • iMac 7,1
  • 2,4Ghz Core 2 Duo
  • 4Go RAM
  • HDD d'origine 250Go
Suite à un problème lors d'une installation de mise à jour d'un logiciel, le mac ne bootait plus. J'ai pu récupérer toutes les données en démontant le disque dur et en le montant sur mon macbook via un dock usb.

  1. J'ai créé une partition d'installation OS X El Capitan sur un disque dur externe afin d'installer cet OS sur l'iMac (une fois le disque remonté donc).
  2. Lors de l'installation j'ai pris soin d'effacer le disque dur interne de l'iMac (format Mac OS Journalisé).
  3. L'installation a duré environ 30min mais lors du reboot : la pomme, la barre de chargement qui progresse pendant 3min puis écran noir
  4. J'ai testé plusieurs reset NVRAM sans effet, le boot sur la partition de rescue fonctionnait bien et le boot en safe mode fonctionne également.
  5. Après plusieurs recherches de multiples essais et vérification de santé du disque je n'ai rien trouvé..
  6. J'ai créé une partition d'installation OS X Yosemite sur un disque dur externe afin d'installer cet OS sur l'iMac
  7. J'ai installé Yosemite sur le mac après reformatage du disque interne
  8. Lors du reboot post-installation : la barre de chargement parvient jusqu'au milieu de l'écran puis écran blanc, j'ai le curseur de la souris mais rien d'autre
  9. La partition de rescue fonctionne et le safe-mode également là encore mais impossible de booter autrement
  10. J'ai installé OS X Yosemite sur un disque externe et tenté de booter depuis ce disque en usb. Le boot mène au même résultat : écran blanc après 3min. Le boot en safe-mode depuis ce disque externe fonctionne également.
J'imagine qu'il y a une extension ou un driver qui pose problème puisque le boot en safe mode fonctionne très bien et j'imagine également que le disque dur interne n'est pas en cause puisque le résultat est identique lors du boot depuis un disque externe mais je n'ai pas de certitude.

Merci de l'aide que vous pourrez m'apporter et bonne soirée.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 430
4 930
Nancy___
Bonjour,

J'ai créé une partition d'installation OS X El Capitan sur un disque dur externe afin d'installer cet OS sur l'iMac (une fois le disque remonté donc).
Pourquoi tu n'as pas installé directement El Capitan sur le disque dur interne de l'iMac (dd démonté et branché sur ton MacBook) ?
 

baron

Membre d’élite
22 Avril 2008
1 158
214
LLN
En cas de démarrage en Safe Mode, la carte graphique dédiée est désactivée au profit du seul chipset intégré.

Ça pourrait expliquer tes symptômes…
 

GGERARD

Membre confirmé
5 Février 2008
308
14
Bonjour,
Même problème mais sous Catalina! Je pense aussi qu'un fichier "coinçait après mise à jour d'une application.
Depuis plus de 2 mois, je ramais avec mon iMac ( j'ai un post sur le forum ). J'ai tout essayé et quand je dis tout c'est vraiment tout.( plusieurs clean install succéssives - démarrage sans échec - PRAM - SMC - démarrages sur un autre disque etc.... ) Rien n'y a fait.
Sur les conseils d'un internaute ( autre site informatique en Anglais ), je me suis décidé à déposer mon ordinateur chez un Resseller Agréé par Apple qui m'avait été proposé d'ailleurs par la Hot Line Apple en Irlande ( alors que j'ai un Apple store pas trop loin de chez moi )! J'y suis allé pour déposer mon iMac ( sans rendez-vous). Je l'ai récupéré comme neuf 3 jours après ( en cause des jours de congé!). C'est en Belgique et je ne peux que louer cette société dont le personnel est très compétent et vraiment au service des clients. Coût 42,50 euros.
GGERARD
 

skydream

Membre confirmé
5 Mars 2005
140
5
sur la Lune
Bonjour,

Pourquoi tu n'as pas installé directement El Capitan sur le disque dur interne de l'iMac (dd démonté et branché sur ton MacBook) ?
Par simplicité au départ : il faut démonter pas mal de pièces avant de pouvoir accéder au DD sur cet iMac. Par la suite j'ai également fait cette opération mais résultat identique.

En cas de démarrage en Safe Mode, la carte graphique dédiée est désactivée au profit du seul chipset intégré.

Ça pourrait expliquer tes symptômes…
C'est ce que je me suis dit également, j'imagine qu'il s'agit d'un problème matériel mais pas de piste privilégiée. Lorsque je boot en mode sans échec en revanche tous les effets graphiques (ouverture de fenêtres / déplacement) son assez saccadées effectivement.

Bonjour,
Même problème mais sous Catalina! Je pense aussi qu'un fichier "coinçait après mise à jour d'une application.
Depuis plus de 2 mois, je ramais avec mon iMac ( j'ai un post sur le forum ). J'ai tout essayé et quand je dis tout c'est vraiment tout.( plusieurs clean install succéssives - démarrage sans échec - PRAM - SMC - démarrages sur un autre disque etc.... ) Rien n'y a fait.
Sur les conseils d'un internaute ( autre site informatique en Anglais ), je me suis décidé à déposer mon ordinateur chez un Resseller Agréé par Apple qui m'avait été proposé d'ailleurs par la Hot Line Apple en Irlande ( alors que j'ai un Apple store pas trop loin de chez moi )! J'y suis allé pour déposer mon iMac ( sans rendez-vous). Je l'ai récupéré comme neuf 3 jours après ( en cause des jours de congé!). C'est en Belgique et je ne peux que louer cette société dont le personnel est très compétent et vraiment au service des clients. Coût 42,50 euros.
GGERARD
Est-ce que tu sais ce qui a été fait comme travaux sur l'iMac ? Quel(s) élément était fautif ?
Merci pour votre réponse en tout cas
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 430
4 930
Nancy___
Par la suite j'ai également fait cette opération mais résultat identique.
Donc tu as installé El Capitan sur le disque interne de l'iMac (branché en externe sur ton MB), tu l'as remis dans l'iMac et le démarrage ne va pas au bout. C'est ça ?

Avais tu testé le démarrage de ton disque dur sur ton MacBook ?
 

GGERARD

Membre confirmé
5 Février 2008
308
14
Bonjour,
Non, mon iMac ( Fin 2017 avec 16 Go de RAM ) n'a pas été ouvert. Ils n'ont donc pas dépoussiéré ni changé la pâte thermique !!
Par contre, Ils ont installé un logiciel qui se nomme MenuMeters qui sert à "surveiller" ce qui se passe lors du fonctionnement du Mac mais après reformatage et réinstallation complète du système. Le technicien qui me l'a rendu m'a dit simplement, le Logiciel a été installé par un de nos collègues, vous le supprimez si vous le désirez ( direction poubelle, c'est vous qui voyez, m'a t'il dit ).
Ils ont simplement tout effacé et réinstallé le Fusion Drive à neuf avec la dernière version de Catalina ( 10.15.3). ( c'est ce qui est noté sur la facture ).
Depuis j'ai tout réinstallé au coup par coup à partir de mes sauvegardes et tout fonctionne à merveille.
Tout ce que je peux vous dire c'est que les personnes qui travaillent dans cette société ( quand même 21 établissements en Belgique ) qui est recommandée et certifiée par Apple ( Apple Premium Reseller ), sont très compétentes et à l'écoute de vos problèmes.
Bonne journée
GGERARD
 

skydream

Membre confirmé
5 Mars 2005
140
5
sur la Lune
Donc tu as installé El Capitan sur le disque interne de l'iMac (branché en externe sur ton MB), tu l'as remis dans l'iMac et le démarrage ne va pas au bout. C'est ça ?

Avais tu testé le démarrage de ton disque dur sur ton MacBook ?
Oui, correct pour la première question.

Je ne suis plus certain pour ta deuxième question, il me semble l'avoir fait pour vérifier que le disque fonctionnait bien mais pas certain.

Je commencerais par un dépoussiérage et changement de la pâte thermique.
Ah oui la pâte thermique peut causer ce genre de problèmes ? Comment est-ce possible ? Une surchauffe d'un composant ? Un capteur thermique qui déraille ?

Baptiste
 

baron

Membre d’élite
22 Avril 2008
1 158
214
LLN
Ah oui la pâte thermique peut causer ce genre de problèmes ? Comment est-ce possible ? Une surchauffe d'un composant ? Un capteur thermique qui déraille ?
On peut envisager une mise en sécurité pour une de ces deux raisons… mais ça peut aussi être plus sérieux. :(
 

Yuls

Membre d’élite
1 Juin 2003
1 034
165
41
Lyon
Ah oui la pâte thermique peut causer ce genre de problèmes ? Comment est-ce possible ? Une surchauffe d'un composant ? Un capteur thermique qui déraille ?
Il faut garder à l'esprit que la pâte thermique (appliquée en usine de manière non homogène pour ne pas dire bâclée) perd de ses propriétés au fil du temps, et fini par sécher, et la transmission de la chaleur entre le processeur qui en génère, et le radiateur (heat sink) qui envoie la chaleur vers les ventilateurs, n'est plus assurée.
En conséquence, les montées en températures dixit les sondes seront alors fréquentes pour la moindre charge et finissent par détériorer à terme la carte mère et/ou ses composants, sans oublier la poussière accumulée dans la machine, qui empêche une ventilation et un refroidissement efficace.

Ne pas oublier que ton iMac mid-2007 date de plus de 10 ans, donc une cure de révision s'impose, tu peux aller faire un tour sur iFixit pour te rendre compte du travail à faire, si tu comptes le garder encore un bout de temps :


NB : Il existe deux modèles en 20 pouces et 24 pouces, mais ce n'est pas précisé dans ton énoncé de départ.
 
  • J’aime
Réactions: skydream et baron

skydream

Membre confirmé
5 Mars 2005
140
5
sur la Lune
Il faut garder à l'esprit que la pâte thermique (appliquée en usine de manière non homogène pour ne pas dire bâclée) perd de ses propriétés au fil du temps, et fini par sécher, et la transmission de la chaleur entre le processeur qui en génère, et le radiateur (heat sink) qui envoie la chaleur vers les ventilateurs, n'est plus assurée.
En conséquence, les montées en températures dixit les sondes seront alors fréquentes pour la moindre charge et finissent par détériorer à terme la carte mère et/ou ses composants, sans oublier la poussière accumulée dans la machine, qui empêche une ventilation et un refroidissement efficace.

Ne pas oublier que ton iMac mid-2007 date de plus de 10 ans, donc une cure de révision s'impose, tu peux aller faire un tour sur iFixit pour te rendre compte du travail à faire, si tu comptes le garder encore un bout de temps :


NB : Il existe deux modèles en 20 pouces et 24 pouces, mais ce n'est pas précisé dans ton énoncé de départ.
Merci pour ta réponse, il s'agit du modèle 20".

je ne m'en sers plus mais j'aurais aimé le revendre dans un état fonctionnel.