Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Imac + OS X.1 + connexion internet = bruits parasites ds les hauts parleurs

Discussion dans 'macOS' créé par -anonyme-, 25 Octobre 2001.

Modérateurs: Aliboron, bompi, daffyb
  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Je viens de remarquer que sous OS X.1, lorsque je me connecte a internet des bruits parasites apparaisent ds les hauts parleurs de l' Imac.Ces bruits persistent tant que la connexion est active.
    Ce phenomene est inexistant sous OS 9.
    Encore un bug de OS X ???
    ------------------------------------------------------------------------
     
  2. Tyler

    Tyler Membre émérite

    Inscrit:
    17 Novembre 2000
    Messages:
    995
    J'aime reçus:
    11
    Quel Navigateur utilises-tu ?

    Essaie d'en changer (Omniweb par exemple) et dit nous si le problème persiste.

    Si cela vient uniquement de la connexion, peux-tu etre plus precis sur ton probleme : quel fournisseur d'acces ?Modem ? imac ?Firmwire ? Etc...
    Et surtout,quel genre de bruit entends-tu ? Est-ce un rapport avec le bruit du modem ?

    [24 octobre 2001 : message édité par Tyler]
     
  3. touba

    touba Membre d’élite
    Club MacG

    Inscrit:
    10 Avril 2001
    Messages:
    2 698
    J'aime reçus:
    401
    c'est bien avec un modem 56K que tu te connectes ?
    si oui tu peux toujours décocher l'option "son" dans Résau/Modem interne...
    le changement de navigateur me semble pas à priori une solution... [​IMG]
    (on dirait presque que je suis sur de moi là... [​IMG] [​IMG] [​IMG] )
    à plus...
     
  4. Thierry GEFARD

    Thierry GEFARD Membre d’élite
    Club MacG

    Inscrit:
    1 Avril 2000
    Messages:
    1 082
    J'aime reçus:
    3
    C'st peut-être tout simplement ton modem qui émet une sorte de petits bip pour t'informer que tu es en ligne.
    J'ai activé cette fonction sur un PC afin de ne pas oublier de déconnecter à la fin
     
  5. tahitimellow

    tahitimellow Membre confirmé

    Inscrit:
    30 Septembre 2001
    Messages:
    290
    J'aime reçus:
    0
    Moi, j'avais ce problème lors de la connexion et déconnexion sous OS 9 (des petits pets), par contre rien à signaler avec OS X [​IMG]
     
  6. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Mon Imac est un DV ES 500 Mhz. Je me connecte avec le modem interne donc un 56k. La version du navigateur n'a aucun rapport avec le bruit que j'entends car il apparait des que je suis connecte c a dire avant d'avoir lance un quelconque navigateur.
    Le bruit s'apparente un pas aux parasites que l'on peut entendre lorsque l'on capte mal une station de radio.
    Je tiens a preciser qu 'il n y a aucun appareils electriques pres du mac qui peut poser des problemes d' interferences. La version du firmware est la 4.19.
     
  7. daffyb

    daffyb -Duck Warrior-
    Modérateur Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    13 162
    J'aime reçus:
    1 431
    moi aussi j'ai le même problème, mais pas à tous les coups.
    A mon avis, ceux sont des parasites purement électrique. Peut être un mauvais blindage...
    j'ai un iMac 700
    os X.1
     
  8. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    j'ai également le même problème depuis la maj OS X. Parasites dans les hp de l'iMac dés que je lance une connection internet. Quelqu'un a t-il une solution ?
    j'ai un imac 600.
     
  9. _gromit_

    _gromit_ Membre confirmé

    Inscrit:
    15 Mai 2000
    Messages:
    458
    J'aime reçus:
    5
    Sous MacOS 9, j'avais ce problème et il suffisait de dé-sélectionner Modem Interne comme entrée son dans le Tableau de Bord Son...

    Maintenant sous MacOS X, il n'y a pas le choix de l'entrée son dans les préférences systèmes.... [​IMG]
     
  10. archeos

    archeos Membre d’élite
    Club MacG

    Inscrit:
    16 Janvier 2001
    Messages:
    1 840
    J'aime reçus:
    1
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par touba.fall:
    c'est bien avec un modem 56K que tu te connectes ?
    si oui tu peux toujours décocher l'option "son" dans Résau/Modem interne...
    le changement de navigateur me semble pas à priori une solution... [​IMG]
    (on dirait presque que je suis sur de moi là... [​IMG] [​IMG] [​IMG] )
    à plus...
    <HR></BLOCKQUOTE>

    et tu as raison car c'est effectivement la solution, dommage que personne ne relise les posts (comme aybee pour iTunes2) enfin je vais encore déclencher une polémique
     
  11. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    dans mon cas, ce n’était pas la solution .... décocher l’option “son” dans les préf. système, c’est bien la première chose que j’avais fais.
    En fait le problème venait que, lors de la màj d’ OSX ce n’est pas le bon modem interne qui avait été choisi (3com au lieu d’Apple). Depuis plus de parasite, même avec l’option son.

    D’autre part, pour ce qui est de la remarque de archeos au sujet de la lecture des posts, je trouve qu’il y va un peu fort quand celui ci affirme que personne ne les lis... la preuve
    Nouveau venu dans ce forum (depuis hier), à la première interrogation, on se fait rentrer “dedans” !! ça promet.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple