iMac, Outlook et -108

GerFaut

Membre junior
28 Juillet 2004
43
0
55
equinoxiale.com
Salut,

je n'arrive pas à résoudre ce problème :
- le cadre : iMac 400/320Mo/Mac OS 9.2, Outlook Express 5.0.6.
- le problème : OE accepte de recevoir les messages mais m'affiche « impossible d'envoyer le courrier vers le compte "X" (qui est le compte principal de l'ordinateur) ; mémoire insuffisante, erreur -108 ». Donc, il refuse d'envoyer les messages.
- précisions : l'iMac a donc 320Mo de RAM, ce qui est largement suffisant. J'ai alloué le double de mémoire vive (mémoire souhaitée) à OE ; j'ai reconstruit le bureau, zappé la PRAM, réinstallé OE, parfaitement paramétré le compte, rien n'y fait.
L'erreur -108 est décrite comme ça chez Apple : « -108 memFullErr Ran out of memory [not enough room in heap zone] ». Inutile de vous dire que je ne sais pas ce que ça veut dire...

Quelqu'un aurait-il une idée ?

Merci d'avance, ça me mine cette histoire, impossible d'envoyer des courriels... :confused:
 

GerFaut

Membre junior
28 Juillet 2004
43
0
55
equinoxiale.com
Ca me paraît être une piste intéressante à suivre. Je vais voir ça (pas tout de suite, ça n'est pas chez moi...).
Merci de la suggestion, d'autant plus que cet iMac a aussi des problèmes d'encodage du texte puisqu'il affiche (surtout dans IE et OE) des hiéroglyphes... Ca serait vraiment génial si c'était la solution...

A bientôt.
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
46
Metz
A priori, c'est la solution.
Une autre piste toutefois : reconstruire la base d'Outlook en appuyant sur les touches Pomme+Alt (il me semble, ou alors ctrl+alt) tout en lançant l'application.
 

GerFaut

Membre junior
28 Juillet 2004
43
0
55
equinoxiale.com
Vercoquin a dit:
A priori, c'est la solution.
Une autre piste toutefois : reconstruire la base d'Outlook en appuyant sur les touches Pomme+Alt (il me semble, ou alors ctrl+alt) tout en lançant l'application.

Ca, je l'ai fait, sans résultat.
Pas eu encore l'occasion de mettre en pratique la solution de Bernard53. Je vous tiens au courant.

Salut.
 

GerFaut

Membre junior
28 Juillet 2004
43
0
55
equinoxiale.com
Bernard53 : Merci infiniment. Ca s'est passé comme dans un film de suspense qui se termine bien. Tout y était : les fichiers en trop ont été virés promptement, l'iMac redémarré et... plus de hiéroglyphes, Outlook qui fonctionne dans les deux sens. Comme une complète guérison.
Merci encore. :up:
 

GerFaut

Membre junior
28 Juillet 2004
43
0
55
equinoxiale.com
Bernard53 : Merci infiniment. Ca s'est passé comme dans un film de suspense qui se termine bien. Tout y était : les fichiers en trop ont été virés promptement, l'iMac redémarré et... plus de hiéroglyphes, Outlook qui fonctionne dans les deux sens. Comme une complète guérison.
C'est vraiment bizarre ces fichiers étrangers qui s'installent comme ça. Ca n'est pas la première fois que j'entends parler de ce problème, même dans OS X.
En tout état de cause, merci encore. :up:
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
46
Metz
GerFaut a dit:
C'est vraiment bizarre ces fichiers étrangers qui s'installent comme ça. Ca n'est pas la première fois que j'entends parler de ce problème, même dans OS X.
En tout état de cause, merci encore. :up:
Content que ton problème soit résolu :)
Néanmoins je veux bien qu'on me contredise, mais je ne crois pas que ce problème se retrouve sous X...