iMac privé d'Internet

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
Bonjour.
J'ai un iMac 21,5", fin 2012, El Capitan, qui fonctionnait plutôt bien jusqu'à aujourd'hui (un peu lent, mais bon…).
:bored: Ce matin, sans raison, plus d'accès à Internet. Quand je lance Safari ou Firefox sur une URL, il cherche un bon moment, puis m'annonce une erreur. Pas d'accès au Mails non plus, …
o_O Les autres appareils du réseau y ont toujours accès (MacBook pro, Smartphones…)
:) Il bénéficie de 2 modes de connexion, Ethernet par CPL et Wifi. J'ai désactivé l'un pour essayer l'autre (chacun son tour), rien.
:( Je ne note pas d'autres bizarreries ou changement récents (ni température excessive, ni logiciels récemment installés, rien…)
o_O J'ai accès à l'interface de la LiveBox depuis l'iMac (192.168.1.1).
:) J'accède aux fichiers de l'iMac depuis mon MBpro

o_O J'ai lancé tous les entretiens connus, AppleJack, zappage de PRAM… rien.

:eek: Une idée de quoi / où chercher ?
Merci d'avance ! :coucou:
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 940
1 737
Angoulême
Tu as vérifié les adresses DNS ?
un petit être check pour qu'on y voit plus clair ?

Pour diffuser un rapport EtreCheck, petit rappel... ©Locke
Pour diffuser un rapport EtreCheck ou un retour de commandes via le Terminal dans les forums, dans votre réponse, un clic sur cette icône ⊞, sélectionnez les Balises </> Code, dans la fenêtre qui s’ouvrira faites un Copier/Coller du rapport et/ou du résultat du Terminal, un clic sur Insérer et validez votre réponse.

01-etrecheck-jpg.119566

02-balises-code-jpg.119567

03-fenetre-code-jpg.119568


Tu peux par sécurité installer Malwarebytes, un clic sur Scan Now et vois s'il fait un peu de ménage, dans la foulée installes uBlock qui te bloquera les PUBS intempestives. Pour peaufiner et surtout faire un peu de ménage dans les fichiers système, installes Maintenance le petit frère d'Onyx, tu laisses les options cochées telles qu'elles sont, après entretien un redémarrage sera demandé.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596
Dans Préférences Système/Réseau tu as quoi d'affiché en connexion Wi-Fi. Sur le Bureau, tu maintiens la touche alt et un clic sur l'icône Wi-Fi, tu as quoi ?

Capture-000.jpg
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
un petit être check pour qu'on y voit plus clair ?
Bloc de code:
EtreCheck version : 3.4.6 (460)
Rapport créé le 2018-02-20 17:57:02
Télécharger EtreCheck chez https://etrecheck.com
Temps d’exécution : 5:24
La vitesse : Inférieure à la moyenne

Cliquez sur les liens [Rechercher] pour plus d’informations à partir des Communautés d’assistance Apple.
Cliquez sur les liens [Détails] pour plus d’informations sur cette ligne.

Problème : Pas de problème - seulement la vérification

Informations matérielles : ⓘ
    iMac 21,5 pouces (fin 2012)
    [Les caractéristiques techniques] - [Le guide de l’utilisateur] - [Garantie & service]
    iMac - modèle : iMac13,1
    1 2,7 GHz Intel Core i5 (i5-3330S) CPU: 4-core
    8 GB RAM Extensible - [Instructions]
        BANK 0/DIMM0
            4 GB DDR3 1600 MHz ok
        BANK 1/DIMM0
            4 GB DDR3 1600 MHz ok
    Handoff/Airdrop2: disponible
    Réseau sans fil :  en1 : 802.11 a/b/g/n

Informations vidéo : ⓘ
    NVIDIA GeForce GT 640M - VRAM : 512 Mo
        iMac 1920 x 1080

Informations des disques : ⓘ
    APPLE HDD ST1000LM024 disk0: (1 To) (Rotational)
    [Afficher le rapport SMART]
        (disk0s1) <non monté>  [EFI]: 210 Mo
        DD iMac (disk0s2 - HFS+ journalisé) /  [Startup] : 999.35 Go (659.79 Go libre)
        (disk0s3) <non monté>  [Recovery]: 650 Mo

Informations USB : ⓘ
     USB20Bus
         hub_device
             hub_device
                Apple Inc. BRCM20702 Hub
                    Apple Inc. Bluetooth USB Host Controller
     USB20Bus
         hub_device
            Apple Inc. FaceTime HD Camera (Built-in)
     USB30Bus
        EZKEY USB Keyboard
            EZKEY USB Keyboard

Informations Thunderbolt : ⓘ
    Apple Inc. thunderbolt_bus

Logiciels du système : ⓘ
    OS X El Capitan 10.11.6 (15G19009) - Temps écoulé depuis le démarrage : moins d’une heure

Gatekeeper : ⓘ
    N’importe où [Activer la sécurité Gatekeeper]

Extensions du noyau : ⓘ
        /Library/Extensions
    [Engagé]    com.intel.kext.intelhaxm (6.2.0 - SDK 10.9) [Rechercher]

Agents de lancement systèmes : ⓘ
    [Désengagé]    7 tâches d’Apple
    [Engagé]    167 tâches d’Apple
    [En marche]    66 tâches d’Apple

Daemons de lancement systèmes : ⓘ
    [Désengagé]    43 tâches d’Apple
    [Engagé]    158 tâches d’Apple
    [En marche]    90 tâches d’Apple

Agents de lancement : ⓘ
    [Engagé]    com.epson.esua.launcher.plist (Seiko Epson Corporation - installé 2017-11-28) [Rechercher]
    [Engagé]    com.oracle.java.Java-Updater.plist (? 4792bf76 1a4bf56e - installé 2018-01-19) [Rechercher]
    [Engagé]    org.macosforge.xquartz.startx.plist (Apple Inc. - XQuartz - installé 2016-10-26) [Rechercher]

Daemons de lancements : ⓘ
    [Engagé]    com.adobe.fpsaud.plist (? 2afb3af7 564efddb - installé 2017-10-20) [Rechercher]
    [Engagé]    com.intel.haxm.plist (Shell Script 42f307e7 - installé 2017-07-13) [Rechercher]
    [Engagé]    com.malwarebytes.HelperTool.plist (Malwarebytes Corporation - installé 2017-06-25) [Rechercher]
    [Engagé]    com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installé 2017-10-08) [Rechercher]
    [Engagé]    com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installé 2017-09-02) [Rechercher]
    [Engagé]    com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installé 2017-12-20) [Rechercher]
    [Engagé]    org.macosforge.xquartz.privileged_startx.plist (Apple Inc. - XQuartz - installé 2016-10-26) [Rechercher]

Éléments Ouverture : ⓘ
    iTunesHelper    Application (Apple, Inc. - installé 2018-01-26)
        (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    MenuMetersApp    Application
        (/Library/PreferencePanes/MenuMeters.prefPane/Contents/Resources/MenuMetersApp.app)

Modules internets : ⓘ
    FlashPlayer-10.6: 27.0.0.183 (installé 2017-11-03) [Rechercher]
    QuickTime Plugin: 7.7.3 (installé 2018-01-26)
    Flash Player: 27.0.0.183 (installé 2017-11-03) Adobe inaccessible
    JavaAppletPlugin: Java 8 Update 161 build 12 (installé 2018-01-19) Vérifier la version
    Default Browser: 601 (installé 2016-09-15)

Extensions de Safari : ⓘ
    [Activée]    Ecosia - The search engine that plants trees - Ecosia - https://ecosia.org/ (installé 2016-06-02)

Panneaux de préférences tiers : ⓘ
    Flash Player (installé 2017-10-20) [Rechercher]
    Java (installé 2018-01-19) [Rechercher]
    MenuMeters (installé 2016-02-13) [Rechercher]

Time Machine : ⓘ
    Sauvegardes mobiles : Désactivé
    Sauvegarde automatique : OUI
    Disques sauvegardés :
        DD iMac : Taille du disque : 999.35 Go Disque utilisé : 339.55 Go
    Destinations :
        Time machine iMac [Local]
        Taille totale : 999.86 Go
        Nombre total de sauvegardes : 75
        Sauvegarde la plus ancienne : 14/04/2016 13:33
        Dernière sauvegarde : 20/02/2018 17:16
        Taille du disque de sauvegarde : Trop petite
            Taille de la sauvegarde 999.86 Go > (Disque utilisé 339.55 Go X 3)

Utilisation du processeur par opération : ⓘ
         3%       WindowServer
         2%       kernel_task
         2%       MenuMetersApp
         1%       System Information
         1%       mds

Utilisation de la RAM par opération : ⓘ
    728 Mo        kernel_task
    155 Mo        mds_stores
    88 Mo         System Information
    64 Mo         softwareupdated
    63 Mo         iconservicesagent

Utilisation de l’énergie par opération : ⓘ
      5.90    WindowServer
      2.14    mds
      2.10    MenuMetersApp
      1.92    System Information

Informations de la mémoire virtuelle : ⓘ
    6.00 Go       RAM disponible
    3.76 Go       RAM libre
    2.00 Go       RAM utilisée
    2.23 Go       Fichiers en cache
    0 o           Fichier d’échange utilisé
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596
Il en manque un bout du rapport EtreCheck !

Je désactiverais MenuMeters et Ecosia pour voir ce qu'il se passe.
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
Il en manque un bout du rapport EtreCheck !
Ah ben oui, tiens. Pourtant il m'a bien annoncé la fin du boulot… :bored:

Je désactiverais MenuMeters et Ecosia pour voir ce qu'il se passe.
J'essaie. Pour Ecosia, ça m'étonnerait que ça joue, j'utilise Firefox pour lequel il n'est pas actif. MenuMeters est actif aussi sur mon MacBook pro, pas de problème…
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
Bien que peu confiant en les capacités de ce genre de routine, j'ai lancé pour voir le "Diagnostic sans fil".
Résultat : il renvoie la balle au FAI.
Diag Réseau.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596
On n'en sait rien, mais fait ou refait quand même un reset de ta Livebox, pas un débranchement secteur, mais avec le petit bouton reset dans lequel on introduit un trombone.
 
  • J’aime
Réactions: Berthold

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 940
1 737
Angoulême
On n'en sait rien, mais fait ou refait quand même un reset de ta Livebox, pas un débranchement secteur, mais avec le petit bouton reset dans lequel on introduit un trombone.
en effet, je regarderais de coté de la livebox :
-Control parental
-Black listage

Depuis ton Mac, si tu mets cette adresse IP tu obtiens quoi ?
http://216.58.204.142
c'est l'IP de Google
 
  • J’aime
Réactions: Berthold

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
On n'en sait rien, mais fait ou refait quand même un reset de ta Livebox, […]
Je cherche mes mdp de connexion et j'essaie… Hum.:shy::oops:

en effet, je regarderais de coté de la livebox :
-Control parental
-Black listage
J'y ai pensé, hélas, la LiveBox n'a pas de réglage de ce type concernant l'iMac.
LiveBox iMac.png

Depuis ton Mac, si tu mets cette adresse IP tu obtiens quoi ?
http://216.58.204.142
c'est l'IP de Google
La même chose que pour tous mes autres essais : rien (plus d'1/4h au dernier essai !), ou plutôt ça sous Safari :
Recherche connexion.png
Sous FireFox c'est idem, sauf qu'il affiche une page d'erreur au bout d'un moment.
Rech Connexion FF.png
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
Autre problème : n'ayant pas d'accès à Internet, je ne peux pas lancer un Diagnostic Apple, pour vérifier la hardWare (anciennement AppleHardwareTest)…

Y aurait pas un moyen détourner d'y arriver ?

[EDITH]Euh non, rien, en insistant il m'a lancé le AHT à l'ancienne… On en apprend tous les jours. Donc j'attends la fin du test… dans l'angoisse…[/EDITH]
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596
Déconnecte tes boitiers CPL pour n'être qu'en Wi-Fi.
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
Victoire, l'accès à Internet est revenu. Il semblerait (je prends des précautions) que la réinitialisation de la LiveBox ait résolu le problème…
Ce qui n'explique pas pourquoi le problème est apparu, mais au moins, voilà une solution.

Merci à tous !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596
Mon hypothèse est un problème de conflit avec tes boitiers CPL et la Livebox. Un reset remet à plat toutes les connexions, ce que ne fait pas une simple déconnexion de secteur.
 
  • J’aime
Réactions: Berthold

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
Mon hypothèse est un problème de conflit avec tes boitiers CPL et la Livebox. Un reset remet à plat toutes les connexions, ce que ne fait pas une simple déconnexion de secteur.
• Ce qui m'étonne, c'est que ce se soit produit comme ça, sans raison (apparente), alors que la configuration actuelle tourne depuis mon emménagement il y a 19 mois !

• (Rien de grave) J'ai marqué un post en meilleure réponse, pas de balise « résolu ». J'ai encore loupé qq chose ?