imac10.1 21.5" sur leopard 10.5.8

akarien

Nouveau membre
15 Janvier 2009
8
0
bonjour

je souhaite installer leopard 10.5.8 sur les nouveaux 21.5.

jusque ici ça c'est avéré par des problèmes .

installation en direct ( pas possible)
installation via le mode target via un autre mac.

la ça va mais système instable.

il démarre systématiquement en verbose avec des erreur sur le mce , igpu et hda.

j'ai alors tenté de recupéré les kexts de la version de snow leopard.
mais maintenant il me manque les dépendances.

avez vous connaissance d'un tuto ou autre.

ou est ce tout simplement pas possible.

merci d'avance
Bonne journée

jul