IMacG4 10 3 9 vers G5 Léopard

MAC128

Membre junior
26 Avril 2002
85
4
91
Montigny les METZ (57)
Bonjour
J'utilise beaucoup Apple works 6 2 9
sera-il compatible avec Léopard ?
Sur Mail 1 3 11 v622/624 ai de nombreux mails non imprimés ...
vais-je les retrouver sur le G5 Lèopard ?
C'est bête de se poser de telles questions lors d'un 6° échange de MAC.
Il est vrai que j'avais 55 ans en 1984 lors de l'acquisition du premier , un Mac 128.:eek:
Merci d'avance

Ici on parle de problème matériels, on déplace.
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 046
367
92
Bonjour
J'utilise beaucoup Apple works 6 2 9
sera-il compatible avec Léopard ?
Réponse quand Leopard sortira avec sa liste de logiciels incompatibles. Mais si j'étais toi je commencerais à me préparer à en faire mon deuil.
Sur Mail 1 3 11 v622/624 ai de nombreux mails non imprimés ...
vais-je les retrouver sur le G5 Lèopard ?
Il n'y a pas de raison de perdre ses données personnelles lors du transfert. Mais avant l'opération, une sauvegarde n'est pas un luxe inutile. Tout comme dans un usage quotidien d'ailleurs ;)
 

CBi

Membre d’élite
Club MacG
8 Mars 2004
3 554
349
Tokyo
sites.google.com
C'est bête de se poser de telles questions lors d'un 6° échange de MAC.
C'est plutôt l'expérience qui parle, non ? :up:

J'ai les mêmes craintes = si Léopard signifie qu'il faut changer scanner ou imprimante à cause de l'absence de pilote, obligation de jeter AppleWorks ou renouveler des logiciels comme FCE ou Photoshop, Mac OS 10.4 risque d'avoir une longue vie sur ma machine... :mouais:
 

MAC128

Membre junior
26 Avril 2002
85
4
91
Montigny les METZ (57)
C'est plutôt l'expérience qui parle, non ? :up:

J'ai les mêmes craintes = si Léopard signifie qu'il faut changer scanner ou imprimante à cause de l'absence de pilote, obligation de jeter AppleWorks ou renouveler des logiciels comme FCE ou Photoshop, Mac OS 10.4 risque d'avoir une longue vie sur ma machine... :mouais:


Merci à ntx et CBi
J'attendais d'éventuelles autres réponses pour un MERCI collectif.
La qualité de vos réponses m'est de grande aide
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
Il arrive à chaque changement d'OS que des applis deviennent incompatibles. Les périphériques, c'est plus rare : les fabricants mettent souvent à jour leurs pilotes.
Pour les applis, ce n'est pas toujours gratuit.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 490
4 287
58
St Germain en Laye - FRANCE
Bonjour
J'utilise beaucoup Apple works 6 2 9
sera-il compatible avec Léopard ?
Sur Mail 1 3 11 v622/624 ai de nombreux mails non imprimés ...
vais-je les retrouver sur le G5 Lèopard ?
C'est bête de se poser de telles questions lors d'un 6° échange de MAC.
Il est vrai que j'avais 55 ans en 1984 lors de l'acquisition du premier , un Mac 128.:eek:
Merci d'avance
.
Difficile de répondre de façon certaine...

Appleworks est officiellement abandonné par Apple (alors vont-ils s'assurer de sa compatibilité avec Leopard??? j'en doute. Mais ça ne signifie pas pour autant qu'il ne tournera pas)

Par contre je suis plus inquiet pour tes mails.... Tu utilises actuellement Mail 1.x
Leopard va amener Mail en version 3, qui va probablement utiliser un format de stockage des mails différent de celui de la version 2 (MacOS X 10.4) qui lui-même est différent de celui de Mail 1 (MacOS X 10.3)

En passant de MacOS X 10.3 à 10.4, au premier lancement de Mail2 on a une importation des mails avec conversion dans le nouveau format de stockage

En passant de MacOS X 10.4 à 10.5 on aura sans doute droit au même type de traitement avec importation/conversion des mails

Mais en passant directement de MacOS X 10.3 à 10.5, est-ce que les développeurs de Mail 3 auront pensé à ce cas et l'importation/conversion des mails sera-t-elle possible????

(j'ai les mêmes doutes sur les conversions de bibliothèques d'iPhoto par exemple, pour ceux qui "sautent" une version d'iPhoto)