Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iMovie 3.0.3

Discussion dans 'Vidéo' créé par ficelle, 4 Juin 2003.

  1. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    </font><blockquote><font class="small">En r&eacute;ponse &agrave;:</font><hr />
    what's new in this version:
    iMovie 3.0.3 provides improved performance and stability for iMovie 3. Refinements to the Ken Burns Effect allow greater pan and zoom control on digital images, and make it easier to crop digital stills. QuickTime 6.3 is required for improvements to audio sync and audio integrity.

    [/QUOTE]

    quelqu'un a testé ?
    ...
    perso, je suis assez content de la precedente (comme polo [​IMG] ),
    mais ce n'est pas le cas de tout le monde.
    avec la mise à jour de QuickTime et celle ci, ça devrait commencer à rouler ! [​IMG]
     
  2. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    toujours pas dispo dans "mise à jour logiciels",
    mais par là, oui ! [​IMG]
     
  3. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Ben ou qu'elle est cette 3.0.3, je l'ai pas en MàJ auto ou sur le site Apple [​IMG]
     
  4. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Déconne tu répond avant mon post, comment tu fais [​IMG] [​IMG] [​IMG]
     
  5. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    je suis surpuissant ! [​IMG]
     
  6. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    je viens de faire un petit montage vite fait bien fait sur un al 12... une dizaine de photos, des transitions, des titres, et une bande son...
    et ça speed ! [​IMG]
     
  7. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Trop fort, ca sent la maitrise des forums ca [​IMG]
    Mais pourquoi elle est pas chez apple cette MàJ, d'ou elle sort ??? Je télécharge, j'ai un montage en plan en 3 j'ai la flemme de le terminer, il m'a gavé un peu en 3.0.2.
     
  8. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    QT 6.3, iMovie 3.0.3, iSync, etc.....
    c'est quand meme une bonne journée ! [​IMG]
    manque plus qu'une petite mise à jour de iPhoto pour nous faire patienter jusqu'au 23 ! [​IMG]
     
  9. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Allez soyons fou, j'enchaine QT 6.3 et iMovie, on va voir
    iSync non plus il est pas en MàJ mais est en gros sur la page Apple.
     
  10. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    [talking Polo] tu ne vas plus pouvoir flamber avec ton iMovie 3 qui marche comme il faut ! [/talking Polo]

    et hop, importation d'un divx de 5 mn.... [​IMG]
     
  11. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Il vient de planter au démarage depuis le doc mon nimovie 3.0.3 [​IMG] [​IMG] [​IMG]
    aller un coup de cocktail et je reessaye
     
  12. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par Claude number X:</font><hr /> Il vient de planter au démarage depuis le doc mon nimovie 3.0.3 [​IMG] [​IMG] [​IMG]
    aller un coup de cocktail et je reessaye


    [/QUOTE]

    ah la vache !

    polo, je retire ce que je viens de dire [​IMG]

    mais chez moi, ça marche toujours tres bien, et franchement plus fluide...

    tiens, je vais essayer le film à l'envers, et le ralenti.....
     
  13. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Bon ben apres un coup de coktail et un reboot, ca plante toujours. On dirait que c'est le chargement des vignettes puisque j'ai l'écran noir un bon moment avant qu'il quitte inopinément.
    Ti 1/ghz 512 Mo, système à jour de chez jour peu d'appli non apple, en dehors d'Adobe trio et quelques utiltaires (meme pas encore installé Office, j'utilise cet ordi depuis 1 mois environ) Ben merde Alors
     
  14. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par Claude number X:</font><hr /> Ben merde Alors

    [/QUOTE]

    monde de merde....
     
  15. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    J'ai réinstallé la 3.0 et direct 3.0.3 par dessus, toujours pareil, mon film est sur une seconde partition mais ca doit pas être ca, je me prendrais la tête demain... ou tout à l'heure
     
  16. sylko

    sylko Vétéran
    Club MacG

    Inscrit:
    21 Mai 2001
    Messages:
    5 549
    J'aime reçus:
    793
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par ficelle:</font><hr /> QT 6.3, iMovie 3.0.3, iSync, etc.....
    c'est quand meme une bonne journée ! [​IMG]


    [/QUOTE]

    Et n'oublions pas le module 3GPP.

    Il est passé inaperçu et pourtant...

    Pour le télécharger...
     
  17. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Bon iMovie n'est pas du soir ou de la nuit, y'a du mieux ce matin, il se lance (parce qu'il ne trouve plus mon projet commencé en 2.0.2 mais il plante systèmatiquement si je veux le lancer) y'a pas mal de découpe audio dedans, des séquence inversée sous QT et plus de 20 Go de rush).
     
  18. Claude number X

    Claude number X Membre d’élite
    Club MacG

    Inscrit:
    14 Juin 2000
    Messages:
    1 005
    J'aime reçus:
    38
    Bon ben en virant tous les fichiers Voix du dossier Média, ca marche [​IMG]
    Y'a tout mes calages audio à refaire, j'ai aussi l'impression que les pistes sons ont pas mal bougés (mais ca faisait longtemps que j'avais pas ouvert ce projet, je peux me tromper)
     
  19. benji92

    benji92 Membre confirmé

    Inscrit:
    26 Avril 2003
    Messages:
    103
    J'aime reçus:
    0
    Ouf ! j'y croyais plus à une version stable de iMovie 3.
    J'ai continué un petit montage que j'avais commencé sur la 3.0.2. C'était l'enfer, ça ramait et ça plantait. les fondus me mettaient des images noirs en plus, bref la cata.
    La j'ai continué sur la 3.0.3 et ça fonctionne comme par magie.
    Bon peut-être pas aussi rapide que la version 2 mais on va y arriver.
    Vite la version 3.0.4 siouplait.
    Voir la 3.5
    Oh puis allez la 4 va !
    En tous cas j'aime à nouveau iMovie.
     
  20. Aygar

    Aygar Nouveau membre

    Inscrit:
    4 Juin 2003
    Messages:
    1
    J'aime reçus:
    0
    Et contre toujours le même problème entre 3.0.2 et 3.0.3 : dès que je mets un sous-titre sur bande, il baisse le volume sonore de la séquence concernée... Quelqu'un aurait une explication ?
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple