imovie 9 problème exportation

scarro

Membre junior
13 Novembre 2011
13
0
Bonsoir,

Cela fait déjà plus d'une semaine que imovie 9 se quitte lorsque j'exporte mon projet pour en créer un film, et je reçois le message d'erreur avec un point d'exclamation jaune '' iMovie a quitté de manière imprévue '' ..

A la recherche d'une âme charitable qui résoudrait mon problème. :siffle:

Merci d'avance,
Cordialement, Cyril.
 

quark67

Membre émérite
30 Juin 2002
798
46
Strasbourg
Bonsoir, as-tu essayé avec un autre projet ? As-tu essayé avec un autre compte utilisateur ?

Normalement, lorsque la fenêtre s'affiche indiquant que iMovie a quitté, il y a un bouton permettant d'afficher les détails, qui peuvent comporter des informations précisant le contexte dans lequel iMovie crashe. Ces informations peuvent être utiles pour cerner la cause du problème.
 

scarro

Membre junior
13 Novembre 2011
13
0
J'avais un projet au départ de 47 minutes. Je l'avais exporter à plusieurs reprises car j'avais modifié plusieurs infos et un beau jour je n'ai plus réussi à modifier le son de mon projet et certaines musiques ne fonctionnaient plus du tout, alors j'ai décidé de divisé mon ''gros projet'' en trois petits projets de moins de 25 minutes. Et les exportations de ces projets ne fonctionnent pas.

J'ai essayé de créer un mini projet de moins de 30 secondes et j'ai pu l'exporter celui là.

Le message d'erreur est très long mais voilà le début :

Process: iMovie [265]
Path: /Applications/iMovie.app/Contents/MacOS/iMovie
Identifier: com.apple.iMovie8
Version: 8.0.6 (821)
Build Info: iMovieApp-8210000~16
Code Type: X86 (Native)
Parent Process: launchd [86]

Date/Time: 2011-11-13 18:52:43.391 +0100
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 26847 sec
Crashes Since Last Report: 20
Per-App Interval Since Last Report: 16800 sec
Per-App Crashes Since Last Report: 20
Anonymous UUID: 1D08DD58-1685-4D02-8250-891181599C84

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00000000fffe34a0
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Thread 0 Crashed: Dispatch queue: com.apple.main-thread
0 ??? 0x0034029f __crashreporter_info__ + 45711

Thread 1: Dispatch queue: com.apple.libdispatch-manager
0 libSystem.B.dylib 0x90a31382 kevent + 10
1 libSystem.B.dylib 0x90a31a9c _dispatch_mgr_invoke + 215
2 libSystem.B.dylib 0x90a30f59 _dispatch_queue_invoke + 163
3 libSystem.B.dylib 0x90a30cfe _dispatch_worker_thread2 + 240
4 libSystem.B.dylib 0x90a30781 _pthread_wqthread + 390
5 libSystem.B.dylib 0x90a305c6 start_wqthread + 30

Thread 2: QTKit: QTVisualContextImageProviderWorkLoop
0 libSystem.B.dylib 0x90a0aafa mach_msg_trap + 10
1 libSystem.B.dylib 0x90a0b267 mach_msg + 68
2 com.apple.CoreFoundation 0x988172df __CFRunLoopRun + 2079
3 com.apple.CoreFoundation 0x988163c4 CFRunLoopRunSpecific + 452
4 com.apple.CoreFoundation 0x9881c304 CFRunLoopRun + 84
5 com.apple.QTKit 0x98aa4465 QTVisualContextImageProviderWorkLoop + 128
6 libSystem.B.dylib 0x90a38259 _pthread_start + 345
7 libSystem.B.dylib 0x90a380de thread_start + 34

Thread 3:
0 libSystem.B.dylib 0x90a0aafa mach_msg_trap + 10
1 libSystem.B.dylib 0x90a0b267 mach_msg + 68
2 com.apple.CoreFoundation 0x988172df __CFRunLoopRun + 2079
3 com.apple.CoreFoundation 0x988163c4 CFRunLoopRunSpecific + 452
4 com.apple.CoreFoundation 0x9881c304 CFRunLoopRun + 84
5 com.apple.FWAVCPrivate 0x0083d1b8 AVS::AVCVideoServicesThreadStart(AVS::AVCVideoServ icesThreadParams*) + 135
6 libSystem.B.dylib 0x90a38259 _pthread_start + 345
7 libSystem.B.dylib 0x90a380de thread_start + 34


---------- Nouveau message ajouté à 21h50 ---------- Le message précédent a été envoyé à 21h44 ----------

Je n'ai pas essayé avec un autre compte utilisateur car j'en ai qu'un sur mon imac.