Imovie HD ne capte pas ma camera DV Panasonic

Maik365

Membre confirmé
25 Novembre 2007
10
0
39
Bonjour,

il y a quelques mois, je faisais sans problème des montages sur Imovie en utilisant ma camera DV Panasonic NV-EX3.

Cependant, depuis que j'ai installé une version plus récente de Imovie, il ne reconnaît plus ma camera. Plus rien ne se passe !!! Pourquoi?

qqun a-il un conseil ??

Merci beaucoup !

Maik
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
Bonjour,

il y a quelques mois, je faisais sans problème des montages sur Imovie en utilisant ma camera DV Panasonic NV-EX3.

Cependant, depuis que j'ai installé une version plus récente de Imovie, il ne reconnaît plus ma camera. Plus rien ne se passe !!! Pourquoi?

qqun a-il un conseil ??

Merci beaucoup !

Maik

j'ai regardé chez panasoic, ils sont aussi bons que chez alcatel côté pilote
bon la nouvelle version d'imovie c'est une chose, amis dans application, tu as toujours dans l'ancienne version (dans application)
donc à minima cela devrait fonctionner avec l'ancien;)

pour l'heure, j'ai pas mieux:(
 

Maik365

Membre confirmé
25 Novembre 2007
10
0
39
merci pour ta réponse.

Donc dans l'absolut ce que tu conseils c'est de réinstaller l'ancienne version de Imovie.

Si je souhaite m'acheter un nouveau mac...je serai bloqué avec ma caméra ?.:nailbiting:



j'ai regardé chez panasoic, ils sont aussi bons que chez alcatel côté pilote
bon la nouvelle version d'imovie c'est une chose, amis dans application, tu as toujours dans l'ancienne version (dans application)
donc à minima cela devrait fonctionner avec l'ancien;)

pour l'heure, j'ai pas mieux:(
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
merci pour ta réponse.

Donc dans l'absolut ce que tu conseils c'est de réinstaller l'ancienne version de Imovie.

Si je souhaite m'acheter un nouveau mac...je serai bloqué avec ma caméra ?.:nailbiting:





elle doit déjà être sur ton disque (dans un répertoire iMovie 06) dans Applications