iMovie HD: problème effet ken burns

nhL

Membre junior
6 Juillet 2006
37
2
34
bzh
Yo,

Après avoir recherché quelques infos sur l'effet ken burns d'iMovie HD, je n'ai pas trouvé de topic lié à mon problème et je viens donc vous en parlez!

Lorsque j'importe des photos, il y a une barre rouge qui se lance sur chacune des photos ( une optimisaion ou quelques chose du style ). Le problème c'est qu'après que cette barre rouge ait terminé de charger, il y a un filtre rouge qui s'applique sur la photo et il ne semble concerner que les fichiers .bmp .


En exportant le projet sous forme de vidéo, les filtres sont toujours présents et... c'est super moche.

Si j'enlève l'effet ken burns, le filtre disparait donc j'en déduis que le problème est lié à cet effet. J'aimerais pourtant m'en servir car il est vraiment simpa!

si quelqu'un a déjà rencontré ce problème ou a une idée pour le résoudre, qu'il fasse signe :)

merci d'avance!
ciao=

nhL
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 132
33
Liège
Bonjour,

La barre rouge donne l'état d'avancement de la génération du clip DV qui résulte de l'application d'un effet Ken Burns sur une image fixe.

Dis-nous quel est la version de iMovie 05 ou 06 ?

Tu peux toujours essayer de contourner le problème en transformant tes fichiers images du BMP vers du TIFF, format sans compression ou alors très faible, avec le GraphiConverter ou Gimp(shop) par exemple.

Mais je vais essayer un petit projet iMovie avec des fichiers BMP.
 

youly

Membre junior
23 Septembre 2005
69
0
64
Il n'y a aucun intérêt à garder des fichiers trés lourds (.BMP) pour des diaporamas.

D'aiileurs si tu graves ton "projet" les photos vont être compressées !!!

Pour plus de fluidité dans tes transitions, tu as intérêt à utiliser des fichier .JPG ou alors de redimensionner tes photos à 600 X 1000 pixels car suffisant pour un application "cathodique".


BREF tes fichiers sont bcp trop lourds !!!!!!!!!!!!
 

nhL

Membre junior
6 Juillet 2006
37
2
34
bzh
Même effet après convertion des .bmp en .jpg ...

ma version est la 6.0.3.

Sinon, je vais utiliser FotoMagico, il permet de réaliser de très bon diapo et vu que le temps me manque pour le réaliser, je ne vais pas le perdre avec ce genre de problème.

Je reste cependant toujours intéressé si quelqu'un a une solution!

Merci pour vos réponses et au suivantes :)
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 132
33
Liège
J'ai iMovie '05 et j'ai essayé avec une image JPEG reconvertie en BMP et je n'ai pas eu le problème que tu décris.
 

nhL

Membre junior
6 Juillet 2006
37
2
34
bzh
J'ai finalement tout recommencer à zéro et j'ai reconvertit toutes mes photos en jpg avec un autre... miracle, ça semble fonctionner.

J'imagine que j'ai mal réalisé la convertion dans un premier temps. :siffle:

merci pour voter aide!

ciao+
nhL