Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iMovie ne prends plus mes vidéos

Discussion dans 'Vidéo' créé par Mowdya, 3 Décembre 2008.

  1. Mowdya

    Mowdya Membre junior

    Inscrit:
    14 Juin 2008
    Messages:
    40
    J'aime reçus:
    1
    Bonjour,

    J'enregistre quelques vidéos au format MPEG, avec un appareil photo numérique Sony. Puis, je les convertis en MP4 avec iSquint avant de les mettre dans iMovie.
    Problème, iMovie ne les prend plus. J'ai essayé d'autres programmes de conversion (Video Converter et ffmpegX), d'autres formats (MOV), sans succès.
    D'où peut venir le problème ? Je faisais la même opération avant (2 mois) et ça fonctionnait...
     
  2. McHerve

    McHerve Membre d’élite
    Club MacG

    Inscrit:
    1 Décembre 2005
    Messages:
    2 748
    J'aime reçus:
    53
    aucune idée
    juste une remarque, le mpeg4 n'est vraiment pas idéal comme format de montage, préfère la conversion en DV (mpegstreamclip par exemple te le fera très bien)

    à+
     
  3. Mowdya

    Mowdya Membre junior

    Inscrit:
    14 Juin 2008
    Messages:
    40
    J'aime reçus:
    1
    Problème résolu. Méconnaissance des notions d'évènement et de projet. La partie projet accepte sons et photos, mais pas vidéos. Mais l'invitation à y glisser-déposer des "données" laisse entendre qu'on peut y mettre n'importe quoi. Les vidéos peuvent être placées dans la section évènement.
    Merci quand même McHerve pour les tuyaux DV et mpegstreamclip, je vais tester. A+
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple