iMovie : Visionnage des vignettes devenu saccadé

D

Deleted member 111510

Invité
Bonjour,

je ne sais pas si c'est parce que mon ordi est devenu proche de la saturation mais je constate au visionnage de mes vignettes (celles qui sont un peu longues) que leur début, les 3 première minutes, environ, est devenu saccadé, un peu comme si ma caméra avait enregistré 20 images au lieu de 25 (je donne ce chiffre au pifomètre, juste pour donner une idée du truc), alors que les rushs sont bons en réalité.
D'ailleurs quand je les visionne avec Quicktime il n'y a aucune saute d'image, c'est dans iMovie que ça déconne, depuis aujourd'hui, pour une raison que j'ignore complètement.
Est-ce que l'un d'entre vous a une idée d'où provient le problème et comment le résoudre ?

Cet après-midi j'ai tenté d'améliorer les choses en virant de mon disque dur interne un paquet de gros fichiers à la poubelle (que j'ai vidée bien sûr), me disant que l'ordi avait besoin d'un peu plus d'air/ d'espace, mais ce "délestage" n'a rien amélioré.
C'est vraiment bizarre, et surtout très emmerdant ! Hier j'avais moins de place dispo sur l'ordi et pas ce problème de visionnage pourri.

---------- Nouveau message ajouté à 18h14 ---------- Le message précédent a été envoyé à 17h06 ----------

Je doute que ça soit bien utile à préciser mais pour info j'utilise la dernière version d'iMovie (depuis plusieurs mois, sans véritables problèmes) et Lion (vu que j'ai acquis un mac mini cet été), dont je n'ai pas installé la dernière m.a.j. (notamment parce que j'ai une connection internet très très faible là où je me trouve ces temps-ci).

Et concernant les sautes d'image, en ayant revu les vignettes à nouveau, avec plus d'attention, l'impression que j'ai c'est comme si ne défilaient que 3 images sur 4, voir même seulement 2 images sur 3.
 
Dernière édition par un modérateur:
D

Deleted member 11896

Invité
Parfois en supprimant un petit fichier de "préférences d'iMovie" çà arrange les choses.
Ce fichier se recrée à l'ouverture d'iMovie.
Le chemin: MAISON/preferences/com.apple.iMovie.plist ... jeter com.apple.iMovie.plist à la poubelle et vider celle-ci.
Dis moi quoi ... :siffle:
 
D

Deleted member 111510

Invité
Bonjour Amabassador, je ne comprends pas trop ce que tu as écris, est-ce que tu peux m'en dire un peu plus ?
 
D

Deleted member 11896

Invité
Bonjour Amabassador, je ne comprends pas trop ce que tu as écris, est-ce que tu peux m'en dire un peu plus ?

Et bien, j'ai déjà eu aussi des soucis avec iMovie. Parfois, du jour au lendemain, il fonctionne autrement :(
Et en parcourant ce forum, j'ai régulièrement trouvé un bon conseil: "Vire les préférences d'iMovie". Et effectivement, quand on fait cela, iMovie repart (souvent) en pleine forme :up:
Les experts parlent de fichier corrompu dans les préférences d'iMovie. Le remède est de repérer ce fichier "préférences iMovie" ou "com.apple.iMovie.plist" et le virer (supprimer et vider la corbeille). Mais où trouver ce fichier ?
Le chemin: MAISON/preferences/com.apple.iMovie.plist ... jeter com.apple.iMovie.plist à la poubelle et vider celle-ci.
Mes connaissances informatiques s'arrêtent ici :rose:
En espérant avoir répondu à ta question :zen:
 

janinev10

Membre enregistré
26 Mars 2010
5
0
bonsoir,
Moi c'est pas vraiment saccadé c'est plutôt des lignes noires horizontales au bord de la vidéo très légères et je pensais que c'était la stabilisation qui pourrait provoquer ça, ou alors lors du gravage sur le DVD, quelqu'un a t il une réponse ???????

merci

(IMOVIE 9)
 

McHerve

Membre expert
Club MacG
1 Décembre 2005
2 748
53
Cagnes-sur-Mer
www.movieconverter-studio.com
D

Deleted member 111510

Invité
Et bien, j'ai déjà eu aussi des soucis avec iMovie. Parfois, du jour au lendemain, il fonctionne autrement :(
Et en parcourant ce forum, j'ai régulièrement trouvé un bon conseil: "Vire les préférences d'iMovie". Et effectivement, quand on fait cela, iMovie repart (souvent) en pleine forme :up:
Les experts parlent de fichier corrompu dans les préférences d'iMovie. Le remède est de repérer ce fichier "préférences iMovie" ou "com.apple.iMovie.plist" et le virer (supprimer et vider la corbeille). Mais où trouver ce fichier ?
Le chemin: MAISON/preferences/com.apple.iMovie.plist ... jeter com.apple.iMovie.plist à la poubelle et vider celle-ci.
Mes connaissances informatiques s'arrêtent ici :rose:
En espérant avoir répondu à ta question :zen:

J'ai cherché de toutes les façons possibles le chemin, comme le fichier, que tu m'indiquais, mais je ne le trouve pas.

J'ai l'OS Lion, il y a eu des changements dans l'organisation/présentation générale des données avec le nouvel OS, peut-être est-ce pour cela que je ne trouve pas ce que tu indiques.
 
D

Deleted member 11896

Invité
J'ai cherché de toutes les façons possibles le chemin, comme le fichier, que tu m'indiquais, mais je ne le trouve pas.

J'ai l'OS Lion, il y a eu des changements dans l'organisation/présentation générale des données avec le nouvel OS, peut-être est-ce pour cela que je ne trouve pas ce que tu indiques.

ET pourquoi ne pas essayer de retrouver ce fichier com.apple.iMovie.plist en utilisant la loupe au dessus à droite de l'écran càd SPOTLIGHT ?
 
D

Deleted member 111510

Invité
Non, rien, rien nulle part. Ce fichier n'existe pas dans mon ordinateur.

- Je suis allé dans Bibliothèque aussi, dans Préférences, et dans Application Support (où toutes les applications de la suite iLife figurent...sauf iMovie !!) également : que dalle
- Je suis allé dans préférences système : rien du tout
- Dans le Finder : nada.

Il y a des fichiers com.apple mais ils concernent Mail

A part ça j'ai vu une grosse liste de Cache liés à des évènements iMovie mais je ne sais pas si je peux les jeter, si c'est à faire, comment etc
 
D

Deleted member 11896

Invité
Non, rien, rien nulle part. Ce fichier n'existe pas dans mon ordinateur.

- Je suis allé dans Bibliothèque aussi, dans Préférences, et dans Application Support (où toutes les applications de la suite iLife figurent...sauf iMovie !!) également : que dalle
- Je suis allé dans préférences système : rien du tout
- Dans le Finder : nada.

Il y a des fichiers com.apple mais ils concernent Mail

A part ça j'ai vu une grosse liste de Cache liés à des évènements iMovie mais je ne sais pas si je peux les jeter, si c'est à faire, comment etc

Bon, ben, à ce stade reste à attendre l'avis d'autres personnes compétentes sur ce forum. Patience et espoir ... ;)
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 858
601
Non, rien, rien nulle part. Ce fichier n'existe pas dans mon ordinateur.

- Je suis allé dans Bibliothèque aussi, dans Préférences, et dans Application Support (où toutes les applications de la suite iLife figurent...sauf iMovie !!) également : que dalle
- Je suis allé dans préférences système : rien du tout
- Dans le Finder : nada.

Il y a des fichiers com.apple mais ils concernent Mail

A part ça j'ai vu une grosse liste de Cache liés à des évènements iMovie mais je ne sais pas si je peux les jeter, si c'est à faire, comment etc

Ce n'est pas possible que tu ne trouves pas ce fichier. Mais dans la dernière version d'iMovie, le nom a changé en 'com.apple.iMovieApp.plist'

Sous Lion, depuis le Finder (le bureau), menu Aller et appuyer sur Alt. Tu vas voir apparaître dans la liste 'Bibliothèque'.
Sélectionne Bibliothèque. Une fenêtre s'ouvre, dont l'intitulé devient Library.
Dans la liste des dossiers de cette fenêtre, sous 'PreferencePanes', il y a un dossier 'Preferences'.
Ouvre ce dossier.
Fais défiler le contenu de la fenêtre qui s'ouvre jusqu'à 'com.apple.iMovieApp.plist'. Mets ce fichier à la corbeille ainsi que 'com.apple.iMovieApp.plist.lockfile' qui est situé immédiatement en dessous.

Puis relance iMovie et dis nous si le problème constaté persiste.
 
D

Deleted member 111510

Invité
Ca y est j'ai enfin trouvé ces foutus fichiers, j'avais pourtant regardé déjà dans Préférences, mais j'ai tellement cherché partout que j'avais sans doute parcouru un peu vite la liste.
Bref
J'ai jeté les deux fichiers indiqués à la poubelle (que je n'ai pas vidée, faudrait-il le faire ?)
et ça ne s'arrange pas totalement.

En vitesse normale ça semble bon maintenant, par contre en accéléré (j'ai besoin que ces plans soient accélérés, j'avais fait ça l'autre jour via ajustement de plan) ça saccade et ça n'est pas normal, ça devrait être fluide ; il faut attendre une minute de plan pour que le film ne soit plus haché.

Que faire ?

PS : il y a un fichier qui m'intrigue un peu :
com.apple.iMovie7.plist Faudrait-il le mettre à la poubelle aussi celui là ?
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 858
601
J'ai jeté les deux fichiers indiqués à la poubelle (que je n'ai pas vidée, faudrait-il le faire ?)

Tu peux vider la corbeille. A partir du moment où un fichier est dedans, il n'est plus opérationnel.

PS : il y a un fichier qui m'intrigue un peu :
com.apple.iMovie7.plist Faudrait-il le mettre à la poubelle aussi celui là ?
Tu peux le virer, c'est un vestige du premier iMovie 'nouvelle version' qui a remplacé la version 6 HD

En vitesse normale ça semble bon maintenant, par contre en accéléré (j'ai besoin que ces plans soient accélérés, j'avais fait ça l'autre jour via ajustement de plan) ça saccade et ça n'est pas normal, ça devrait être fluide ; il faut attendre une minute de plan pour que le film ne soit plus haché.

L'important, c'est que tu puisses faire tes montages normalement. Pour l'accéléré, je ne sais pas, je n'utilise plus iMovie.
 
D

Deleted member 111510

Invité
Merci pour vos réponses JLB21 et Ambassador
A part ça pour supprimer les cache comment fait-on ?
Je n'ai jamais fait ça, or il parait que ça peut arranger les choses quand iMovie déconne.
 
D

Deleted member 111510

Invité
Utiliser Onyx et supprimer notamment les fichiers cache de mon Mac peut-il présenter un risque quelconque pour mes évènements et projets iMovie ?