Imports multiples de mêmes photos dans Photos

tbr

Membre confirmé
4 Juin 2006
346
45
Bonjour à toutes et à tous,

Quelques soient les macOS que j'ai utilisés, ce problème que je vais vous décrire m'est arrivé à chaque fois, depuis que Photos est dans le Cloud :

J'ai fait très récemment une "clean install" pour installer "Big Sur" sur mon MPB (pour vous dire que les options de base générées par l'installation n'ont pas été modifiées, Photo est géré dans le Cloud Apple, Cf. fichiers joints) ... et environ 17 000 photos se sont présentées dans Photos grâce à iCloud — Jusque là, rien d'anormal. C'est le but.

Mais quand je connecte mon iPhone ou ma tablette, Photos me propose à nouveau d'"Importer toutes les nouvelles photos" précédemment importées de ces deux appareils alors que cette opération a déjà été effectuées.

En admettant que j'importe à nouveau ces photos, ce qui n'est évidemment pas mon intention, cela provoquera inévitablement une incroyable quantité de doublons que je mettrai des jours à supprimer, même avec des aides logicielles (Photo Duplicate Cleaner quand j'utilisais encore Catalina, voire Gemini 2 sur iOS), jusqu'à la prochaine connexion par USB-C de l'un ou l'autre de mes appareils, et macOS Photos importera ces doublons (de doublons de doublons) si je l'accepte...

En résumé, c'est comme si les photos importées depuis ces deux devices iOS n'étaient pas prises en compte dans Photos (version macOS) et que ce dernier les acceptait comme "nouvel import" alors qu'elles sont déjà importées.

Je me demande donc ce que j'ai raté dans la manière de faire car ma bibliothèque a tellement enflé qu'elle a bien dû se multiplier autant de fois que j'ai connecté mon iPhone et mon iPad.

Merci à celle ou celui qui me répondra et me proposera une solution ou une suggestion constructive.
 

Fichiers joints

  • Capture d’écran 2020-11-23 à 13.47.30.png
    Capture d’écran 2020-11-23 à 13.47.30.png
    109 KB · Affichages: 34
  • Capture d’écran 2020-11-23 à 13.47.11.png
    Capture d’écran 2020-11-23 à 13.47.11.png
    84,4 KB · Affichages: 30

tbr

Membre confirmé
4 Juin 2006
346
45
En creusant dans mes recherches, j'ai découvert est que e sujet avait déjà été abordé ici, dans les forums :


Ce bug n'a pas été résolu avec Big Sur.