impossibilite d'installer ubuntu sur Imac G3

papinico

Membre junior
6 Décembre 2001
17
0
bonsoir,

J'ai installe sur mon Imac G3 ,Ubuntu 5.04 hoary. tout s'est bien passe.J'ai recu des mails ..etc.
Puis tout s'est complique quand j'ai installe la 5.10 breezy, j'ai perdu le francais,puis tout a disparu.
J'ai voulu reinstalle la 5.04 puis la 5;10. pour les deux tout allait bien jusqu'a Yaboot. des que j'enleve le CD telecharge chez UBUNTU, j'ai Welcome to yaboot 1.3.13 version enter help to get some basic
usage information-
boot:Linux
please wait,loading Kernel
/pci@80000000 ioa 10/ide@2000/disk@oi3,boot vm
linux:input/outpoot error
Quelqu'un peut-il me dire ce qui se passe !ai-je rate quelque chose?
Toutes mes tentatives de reinstallation D'ubuntu ont bute au meme endroit:Yaboot ne boote rien,avec l'impossibilite d'eteindre le mac normalement.
Par contre,si j'installe le cd live tout se passe bien. Merci pour vos conseils. Papinico
 

papinico

Membre junior
6 Décembre 2001
17
0
J'ai reformate et reessaye l'installation et de la5.04et de la 5.10 et l'operation s'arrete au redemarrage de yaboot. je ne comprends pas pourquoi le CD live s'installe et que la 5;04 qui avait brillamment fonctionne au premier demarrage ne s'installe plus..... mystere? merci pour l'aide eventuelle. papinico
 

papinico

Membre junior
6 Décembre 2001
17
0
C'est un Imac citron de 1999 266/32/ 6 24X56K HD 30Go Memoire 256MB power pc G3. actuellement en Mac Os 10.1 Il demarre au quart de tour. C'est la raison pour laquelle je ne comprends pas qu'Ubuntu ne s'installe pas alors que la premiere install fut sans probleme.
N'y aurait-il pas un probleme au niveau de Yaboot. ceci est evoque dans les forums,me semble-t-il.
Mais etant neophyte en linux je suis depourvu de ressources au niveau remise etat de Yaboot.
Merci encore pour tout. papinico qui ne desespere pas de trouver une solution.
 

vypyvypy

Membre junior
22 Avril 2002
49
0
87
:mad: j'ai le meme problème avec Imac700 SEPT 2001
j'ai tout essayé les méthodes <<http://wiki.ubuntu-fr.org/installation/migration_hoary_breezy>>>
et au redemarrage tout démarre mais reste en suspend sans mise à jour


je vais attendre la 06_04
et je reste en 5-04
:zen:
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 812
4 557
par là-bas, environ.
J'ai un problème d'affichage avec Ubuntu sur un iMac G3 400 DV, firmware à jour : après une install apparemment réussie, le système semble démarrer correctement, puis tout se noie dans un mélange élégant mais parfaitement illisible de lignes brouillées.
L'iMac tourne très bien sous Jaguar X.2.8 et Classic ou Mac OS 9.1.
 

vypyvypy

Membre junior
22 Avril 2002
49
0
87
:mad:
j'en suis toujours au meme point
j'en ai marre de tout recommencez apres avoir fait toute l' installation 5.10 quiq freeze après l'identification ; le lendemain la souris est incohérente donc aucune action possible
joyeux noel:zen: