Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Impossible d'accéder à NAS Synology DS215+ depuis le Mac

Discussion dans 'FAI et réseau Mac' créé par Mic-M4c, 13 Mars 2016.

Modérateurs: Nephou
  1. Mic-M4c

    Mic-M4c Membre confirmé

    Inscrit:
    29 Janvier 2009
    Messages:
    158
    J'aime reçus:
    2
    Bonjour,
    je suis en train de devenir fou ! :banghead:
    J'ai acheté un NAS Synology DS215+ comprenant deux disques identiques : l'installation s'est faite simplement ; le logiciel du NAS est à jour en version

    DSM 5.2-5644 Update 5
    Date du DSM: 2016/02/18

    Le NAS est en RAID1 (miroir).
    J'ai une Bbox Sensation (fibre). Le NAS est connecté à internet en RJ45 et mon Mac est aussi connecté à internent en RJ45.

    Pourtant, je ne parvient pas à me connecter au NAS dans le Finder pour pouvoir y accéder comme un disque "classique" pour y copier mes fichiers.

    J'ai été dans la configuration routeur de Bouygues. J'y ai associé l'adresse IP de mon NAS à son adresse MAC.

    J'ai besoin d'aide svp, car là je suis complètement dépassé ! :bigtears:

    Merci à vous
     
  2. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Bonjour,
    Ton NAS est connecté à ton Mac par Thunderbolt ?
     
  3. Mic-M4c

    Mic-M4c Membre confirmé

    Inscrit:
    29 Janvier 2009
    Messages:
    158
    J'aime reçus:
    2
    Mon NAS et mon Mac Pro ne sont pas connectés directement. Mais j'ai un câble eSATA, si besoin.
    Lorsque je fais Cmd+K, je n'arrive pas à me connecter à mon NAS en rentrant la bonne adresse afp://192.168.xxxxxxxx et lorsque je clique sur DS215Plus (mon NAS) dans la barre latérale du Finder > Se connecter comme… = échec :(
     
  4. Mic-M4c

    Mic-M4c Membre confirmé

    Inscrit:
    29 Janvier 2009
    Messages:
    158
    J'aime reçus:
    2
    L'action Cmd+K donne systématiquement ceci :

    Capture d’écran 2016-03-13 à 14.38.57.png
    Capture d’écran 2016-03-13 à 14.38.59.png
    Capture d’écran 2016-03-13 à 14.41.21.png

    Je désespère :(
     
  5. Romuald

    Romuald Bof...
    Club MacG

    Inscrit:
    14 Septembre 2006
    Messages:
    8 127
    J'aime reçus:
    2 107
    Comment as-tu configuré ton NAS ? il était forcément connecté, non ?
    Sinon est-ce que les ports 5000 et 5001 sont ouverts sur la box ?
    Tu lui as mis une adresse fixe ou bien c'est du DHCP ?
    Qu'est-ce que tu vois dans l'utilitaire réseau du Mac au niveau des connexions internet (cliquer onglet netstat, choisir 'afficher les infos du tableau de routage) ?
     
  6. guytoon48

    guytoon48 Membre émérite

    Inscrit:
    1 Novembre 2011
    Messages:
    595
    J'aime reçus:
    53
    Bonsoir,

    Essayer en smb
     
  7. Daffy44

    Daffy44 Membre confirmé

    Inscrit:
    30 Novembre 2011
    Messages:
    282
    J'aime reçus:
    21
    Heu....

    1/ via safari l'accès au NAS via son iP et le port 5000 est ok ? Si oui alors,
    2/ l'utilisateur "Guillaume" est créé et dispose de droits sur le NAS ?
    3/ je conseille plutôt un accès en afp plutôt qu'en smb.

    Si 1/ ko
    Si pas d'accès tout court à la page : alors l'ip n'est pas la bonne. Il faut réutiliser l'outil d'installation pour y mettre u e il fixe ou (c'est mieux) passer par là box pour réserver le bail iP du NAS.

    Sinon, Il faut créer les groupes puis les utilisateurs rattachés aux groupes. Chaque groupe disposant de droits ou pas sur les dossiers partages via le NAS.
    Ensuite on se connecte au NAS selon çet utilisateur et on obtient alors les partages autorisés par "mon. Groupe".

    Bon courage
     
  8. Jlucwww

    Jlucwww Nouveau membre

    Inscrit:
    30 Novembre 2013
    Messages:
    1
    J'aime reçus:
    0
    Je pense que le soucis vient plutôt de la configuration de ton NAS...
    donc je te conseil fortement ce site que je considère comme ma bible concernant les Nas Synology et où je suis persuadé que trouvera la solution (ou de l'aide)
    http://www.nas-forum.com/forum/forum/78-winmacnfs/
     
  9. ph81000

    ph81000 Membre junior

    Inscrit:
    8 Novembre 2010
    Messages:
    45
    J'aime reçus:
    1
    Bonjour,

    Si tu as la fenêtre de login (ta seconde image) c'est que la connexion entre ton Mac et le NAS fonctionne bien et que la fonction de partage est active.

    Donc comme le conclu Jlucwww c'est un problème de réglages de l'utilisateur Guillaume ou/et des Partages disponibles. Quels sont tes réglages ?

    C'est d'ailleurs ce que dit le 3ième message que tu as posté : l'utilisateur n'as pas les droits ou aucun dossier n'est partagé.

    Le plus simple est que tu crées un dossier depuis l'icone Dossier Partagé en donnant les droits à l'utilisateur Guillaume. (Bien sur il faut que Guillaume soit crée !!)
     
  10. kaos

    kaos Vétéran
    Club MacG

    Inscrit:
    12 Mai 2005
    Messages:
    6 110
    J'aime reçus:
    537
    Salut,

    Pour résumer c'est au partage que tu n'arrive pas a te connecter ?
    Tu as accès a ton interface d'administration ?

    Tu ne devrais pas à avoir a modifier quoi que se soit dans ta box ( ça sera pour plus tard si tu veux y accéder de l’extérieur )

    Les erreurs a forte probabilités.

    Je pense que tu as loupé un truc dans la conf réseau du NAS.
    Voici mes réglages, vérifie l'adresse de ta box.
    [​IMG]

    Dans ton screenshot de connexion, je vois que tu essaye l'AFP, moi j'ai toujours utilisé Samba.
    Et mes servers se trouvent dans la barre latérale de gauche.
    Vérifie qu'ils soient cochés dans les prefs de ton Finder
    [​IMG]
     
Modérateurs: Nephou
Chargement...