Impossible d'accéder à un dossier sur disque réseau

Sebou82

Nouveau membre
2 Novembre 2013
4
0
36
Bonsoir à tous,

Avant tout, je tiens à préciser que j'ai cherché mon problème à travers plusieurs forums et que toutes les solutions que j'ai trouvées ne m'ont pas permis de résoudre mon problème.

J'ai un disque dur réseau WD MyBookLive.
Sur ce disque, j'ai un partage "Public" dans lequel j'ai "Shared Videos".
A l'intérieur de celui-ci, j'ai :
- "Documentaires"
- "Films"
- "Grands Classiques Disney"
- "Séries"

Depuis ce midi, il m'est impossible d'accéder au répertoire "Grands Classiques Disney".
Depuis le terminal, je peux bien y entrer et je vois tous mes fichiers mais depuis le Finder, c'est impossible.

J'ai vérifié les droits et tout semble OK.
Quand je fais "Lire les informations", j'ai dans permissions un message qui dit "Vous avez un accès personnalisé".

Pour info, les autres répertoires ont les memes configurations et fonctionnent très bien...

De même, dans "Films", j'ai quelques fichiers qui ont le même problème.

Tous les éléments qui me posent problème sont grisés dans le finder.

Quelqu'un pourrait m'aider ?


J'ai tenté d'utiliser Onyx, BatchMode, chmod, clown mais rien n'y a fait :/
Je commence à désespérer là.

Pour info, tous les éléments qui posent problème ont comme date de modification dans le finder "24 janvier 1984" alors que dans le terminal, ils ont une date correcte.

Merci d'avance
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Comment y accèdes-tu depuis le Terminal ? Comment le point de montage est-il défini dans le Finder.
 

Sebou82

Nouveau membre
2 Novembre 2013
4
0
36
Bon je progresse petit à petit.

Concernant les fichiers dans le dossier "Films", c'est résolu.
J'ai utilisé PathFinder et il s'est avéré que sur ces fichiers, j'avais :
- Type = brok
- Créateur = MACS

Je ne sais pas d'où ca vient mais j'ai supprimé ces 2 valeurs et les fichiers sont de nouveau accessibles dans le FINDER.

Il ne me reste que le problème du dossier Grands Classiques Disney où là, par contre, je n'avance pas. Il est toujours grisé dans le FINDER :/

Aussi, est-ce normal que lorsque je fais un ls -lO@, je trouve cela :
drwxrwxr-x@ 1 Sebou staff - 772 Oct 20 14:39 Documentaires
com.apple.FinderInfo 32
drwxrwxr-x@ 1 Sebou staff - 10938 Nov 3 00:27 Films
com.apple.FinderInfo 32
drwxrwxr-x 1 Sebou staff - 7368 Nov 3 13:10 Grands Classiques Disney
drwxrwxr-x@ 1 Sebou staff - 264 Nov 2 16:58 Se??ries
com.apple.FinderInfo 32


Je remarque qu'il y a une ligne com.apple.FinderInfo pour chaque répertoire SAUF pour celui qui me pose problème :/
 
Dernière édition:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 394
25 771
Forêt de Fontainebleau
Salut Sebou.

Je te renvoie à cet article qui signale une incompatibilité entre les logiciels fournis avec les DDE 'Western Digital' et «Mavericks». Il y a risque de sévères pertes de données en cas de non suppression de ces logiciels sur les DDE.

Au cas où ton DDE serait concerné (parce que tu n'aurais pas supprimé ces logiciels installés en préalable à ton utilisation du disque), tu aurais intérêt à faire le ménage sur ton DDE 'Western Digital' en t'y connectant avec un Mac ne faisant pas tourner «Mavericks». Et, aussi longtemps que ce n'est pas fait, à cesser de t'y connecter avec ton Mac upgradé à «Mavericks» sous peine d'empirer les choses.