Impossible d'accéder au site d'Adobe sous Lion

butchan

Membre junior
27 Octobre 2006
21
2
52
Bonjour à tous,

Depuis mon passage sous Lion, je ne parviens plus à accéder au site d'Adobe...

J'ai les deux types de messages d'erreur suivants :
- "Safari ne parvient pas à se connecter au serveur" (quand je vais sur adobe.com)
- un écran gris avec "RSL Error 1 of 1" et en bas de l'écran le message "Error #2048" (quand je vais sur l'Adobe store)

Ces erreurs apparaissent indifféremment sous Safari/Opéra/Firefox. Que j'accepte ou pas les cookies. Que je désactive ou pas mon firewall (Little Snitch).

J'ai essayé de démarrer en mode sans échec (touche Shift enfoncée) : rien n'y fait. Toujours impossibilité d'accéder au site...

J'ai 5 macs à la maison (Mac Pro/imac 27/MBP 17/MB/imac).
Seuls les 2 ordis passés sous Lion (imac 27 + MBP 27) ont ce problème. Les autres ordis fonctionnent Nickel et peuvent aller sur le site d'Adobe sans souci.

J'ai désinstallé Flash (avec le désinstalleur Adobe) et réinstaller Flash : rien n'y fait.

Je suis embêté car je vais bientôt acheter une licence CS5 via mon club photo et devrais télécharger le soft depuis le site d'Adobe. Or, ça sera impossible tant que j'aurai ce problème.

Quelqu'un a t-il une solution ?

D'avance merci.

Bon week-end,


Christophe
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 660
98
Bonjour,


Pas de solution, mais des idées...

Il faudrait peut-être regarder ce qu'il y a dans le fichier /etc/hosts (le site d'adobe est peut-être envoyé sur la boucle locale)

Dans un fenêtre Terminal, faire:
netstat -r (pour voir la table de routage)
sudo ipfw list (pour voir si il n'y a pas une règle concernant le site d'Adobe)

Et bien sûr, désactiver LittleSnitch.

Faire aussi:
ping 192.150.16.117 (c'est l'adresse que j'ai quand je pingue le site d'adobe)
puis, faire:
ping adobe.com

Si le ping sur l'adresse IP marche, mais pas le ping sur le nom, c'est que la requête dns n'aboutit pas...
 
Dernière édition:

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 561
676
43
Besançon (25)
Certains cracks de CS piratés provoquent des difficultés d'accès.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
C'est vrai que réinstaller le système pour remettre le fichier hosts d'aplomb, cela paraît excessif.
 

tomwarner

Nouveau membre
15 Novembre 2011
5
0
Bonjour,

J'ai exactement le même problème, il m'est impossible de me connecter sur le site d'adobe avec mon iMac.

Je viens d'installer lion sur mon macbook pro (mise à jour de snow), le problème se répète.

Personne n'a la solution.

Merci pour votre aide.
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Bonjour,

J'ai exactement le même problème, il m'est impossible de me connecter sur le site d'adobe avec mon iMac.

Je viens d'installer lion sur mon macbook pro (mise à jour de snow), le problème se répète.

Personne n'a la solution.

Merci pour votre aide.

Utilises-tu Photoshop ou autre? Ue contient ton fichier hosts?
 

tomwarner

Nouveau membre
15 Novembre 2011
5
0
Bonjour, :)
Le lien est complet.
Finder => Aller => Aller au dossier /private/etc/hosts
Attention de ne pas mettre le bazar dans le hosts. :siffle:

Ok, j'ai trouvé.. merci.
Et maintenant, je supprime le fichier... !
Non, sérieusement, quel est la marche à suivre pour régler se problème de connexion au site adobe.

:)
 
Dernière édition:

driixart

Membre junior
14 Mars 2012
20
1
Bonjour, :)
Le lien est complet.
Finder => Aller => Aller au dossier /private/etc/hosts
Attention de ne pas mettre le bazar dans le hosts. :siffle:

Bonjour,

Je me permets de remonter le post (trouver sur google) car j'ai exactement le même problème depuis et je ne sais pas comment le résoudre.

Une fois le fichier hosts trouvé, que faut-il vérifier/effectuer ?

Merci de vos conseils.
 

djodere

Nouveau membre
11 Août 2012
1
0
bonsoir a tous
si vous ne pouvez pas acceder au site adobe c'est surement car vous avez essayer de craker un logiciel adobe en modifiant un fichier host (qui empeche la "connexion" au sites adobe) pour desactiver tous ca modifier le fichier host en enlevants toutes les adresses "http"
pur cela aller chercher dans votre ordinateur Finder => Aller => Aller au dossier /private/etc/hosts
puis déplacer le fichier sur votre bureau et modifier en effaçant les http et remettaient le a sa place voila pour ma pare sa marche apres dites moi si je me trompe voila merci tous le monde :up: