Impossible de créer une réseau WDS

BadSubwAy

Membre junior
26 Août 2007
12
0
35
Bonsoir à tous !!!!!!

Je viens sur ce forum à la recherche de l'ultime solution, qui j'espère me remontra un peu le moral. Je suis un jeune switcheur (entre la carte mère et le graveur a changer sur mon macbook et ce réseau, j'en arrive quasiment à regretter mon choix, c'est pour vous dire la détresse :))...

Donc je vous explique ce qui se passe : chez moi, un modem routeur standard, qui diffuse du wifi mais qui est trop éloigné du reste de la maison. Donc j'ai une dizaine de cables souterrains qui partent du routeur pour venir dans quasiment toutes les pièces de la maison.

Je dispose d'une borne d'accès Airport Extreme (la plate carrée) et de plusieurs bornes AirPort Express. Voilà ce que j'essaye de faire, en vain : placer la borne Extreme dans une pièce centrale de façon à ce qu'elle puisse diffuser quasiment partout ; je souhaite créer un réseau wifi depuis cette borne et surtout pas récupérer celui du routeur.

A côté de ça, j'aimerai positionner à un ou deux endroits dans la maison des Airport Express afin qu'elles étendent ce réseau wifi qui devient parfois difficillement accessible, en raison de la distance et de l'épaisseur des murs. Le but étant donc que je puisse me déplace avec mon mac sans avoir de déconnexion.

Je pensais réussir en suivant les instructions de divers pdf signés Apple mais rien ne fonctionne. J'ai paramétré la borne Extreme en WDS Principal, j'ai ajouté l'ID de ma borne (j'essaye avec une pour le moment) en WDS distant, je suis ensuite allé paramétrer la borne Express en lui indiquant l'ID du WDS principal. Au final, l'Express s'affiche en vert sous Airport (mais elle clignote toujours jaune) donc je suis content mais la Extreme m'indique un problème WDS disant "Cette borne d'accès est configurée comme faisant partie d'un réseau WDS mais aucune borne n'a été détectée".

J'ai bien vérifié que les bornes utilisaient le même canal, que l'Extreme était en compatible pour les réseaux b/g... J'ai indiqué le même nom de réseau wifi, et rien ne change.

Alors je me demande si je n'ai pas loupé un paramètre essentiel, si la borne Express doit être connectée au réseau ou pas (en ethernet je parle).

J'espère que mon explication aura été claire et que certains d'entre vous verront dans mon raisonnement l'erreur probablement monumentale... Et bien sur, j'espère vous lire :)

J'en profite pour ajouter deux petites questions probablement anodines : est-il normal que sur l'iMac de mon père et sur son macbook, l'Express et l'Extreme ne soient quasiment jamais reconnues en même temps (soit l'une, soit l'autre) ? Et deuxième chose, les bornes Extreme et Express font-elles office de routeur avec tous les ports fermés par défaut ? Je ne sais en fait pas sur quelle IP (celle de mon ordinateur ou celle de la borne) ouvrir les ports de mon routeur.

Merci d'avance pour votre aide et votre patience devant ce mail. A bientôt j'espère :)

Je sors m'ahérer.

SubwAy
 

Lived Eht

Membre confirmé
26 Février 2005
226
18
32
Suisse, Nyon
www.pushitup.ch
Bonjour,

Essaie de reinitialiser les paramètres de tes bornes Airport Express (réglages d'usine). J'ai lu ça sur un autre fil, ça a marché apparement.
 

BadSubwAy

Membre junior
26 Août 2007
12
0
35
Merci pour cette remarque :)

Alors quitte à passer pour un abruti, autant que j'aille jusqu'au bout et que j'explique pourquoi mon réseau ne fonctionnait pas...

J'avais tout simplement entré l'adresse mac d'une autre borne airport express, que j'ai débranché pour en utiliser une autre mieux positionner dans la maison...

Donc à ceux qui liront ce post parce qu'ils ont du mal à créer une réseau WDS, ne vous servez pas de mon expérience, c'est ma bêtise qui a fait le boulot ;-)

A bientot en tout cas.

Sub.
 

guytantakul

Vénérable sage
Club MacG
19 Septembre 2002
11 916
1 408
54
Resté en rade...
Je te remercie pour ce dernier message.
Vraiment. Je ne rigole pas.
On voir tellement de posteurs désespérants qui croient trouver ici un supermarché gratuit que c'en est rafraîchissant. Merci :zen:
 

BadSubwAy

Membre junior
26 Août 2007
12
0
35
Alors content que mon message t'ait rendu content :)

Pour avoir longtemps travaillé en tant que modo sur des forums P2P, j'imagine ce à quoi vous devez faire face tous les jours :)

Bonne continuation.

Sub.