impossible de démarrer sur disk externe

umo

Nouveau membre
22 Octobre 2013
3
0
pernes les fontaines
Bonjour à tous, j'ai consulté les différents sujets concernant l' utilisation d'un disk dur externe, mais mon problème parait nouveau/
j'ai acheté un disque dur externe Silver drive 3Ti (1to) pour faire un clone de mon disk interne et faire une mise à jour de de mon mac (de tiger à léopard). Relié en Firewire 800, je formate mon disk comme préconisé ( étendu journalisé, puis Guid dans les options), j'ai 3 partitions. et je fais un clonage de mon disc interne avec carbon copy cloner. Tout va bien jusque là. Je redémarre en appuyant sur alt pour contrôler ma copy et là, seul mon disc interne apparaît. je redémarre plusieurs fois et rien n'y change:(. Je tente alors de faire une copy de léopard sur une autre partition du disc externe au début tout va bien il reconnaît mes partions sauf celle ou j'ai fait mon clone, je sélectionne l'autre partition pour installer léopard, c'est Ok. On me demande de redémarrer pour terminer l'installation, mais ma partition que je viens d'utiliser à disparue.
En bref dès que je mets quelque chose sur une partition de mon disc externe, elle devient non "bootable". J'ai essayé de reformater le disc et de refaire un clone, rien n'y change.:confused:
Si quelqu'un peut me donner une piste!!!
Mon mac
macbook pro 2,16ghz intel core duo, 3Go de ram, disc interne toshiba MK2565GSX 232GO (journaled HFS+)
 

mackloof

Membre junior
25 Janvier 2012
15
0
31
A ta place j'aurais fait une sauvegarde time machine sur un DDE et le boot sur un autre.
le clonage doit poser probleme.

il monte bien dans utilitaire de disque ton DDE ?

sur quels support est leopard ? en principe c'est sur 2 DVD. de quelle couleur est ces DVD ?

passe un coup de onyx préventivement.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
il peut y avoir plusieurs causes

les plus faciles à pister
disque externe bancal
cable FW bancal

tester sur un autre mac ou autre cable


probleme coté mac
Disque interne , OS,ton CCC
ou mac lui même
(prise , ou autre)

éventuellement
verifier réparer disque interne
utiliser un autre cloner ( par exemple version gratuite de superduper pour tiger)
 

umo

Nouveau membre
22 Octobre 2013
3
0
pernes les fontaines
salut à tous, je vais tenter de répondre à vos questions, j'ai essayé une connexion avec un autre cable firewire ou même usb, mais le cable que j'utilise fonctionne avec un autre DDE. j'ai aussi essayé avec un autre logiciel de clonage (superduper), réparer et vérifier le disc interne et externe, changer le nombre de partitions (2 au lieu de trois). Mon DDE apparait sur pref système-démarrer, comme choix de démarrage, mais refuse de démarrer dessus et démarre sur l'interne.
le léopard que je veux installer est noté : install dvd version 10.6.3 et de couleur blanche. mais apparemment le prob ne viens de là pour l'instant.

---------- Post added at 08h16 ---------- Previous post was at 08h12 ----------

A ta place j'aurais fait une sauvegarde time machine sur un DDE et le boot sur un autre.
le clonage doit poser probleme.

il monte bien dans utilitaire de disque ton DDE ?

sur quels support est leopard ? en principe c'est sur 2 DVD. de quelle couleur est ces DVD ?

passe un coup de onyx préventivement.

je sais pas faire la sauv de time machine (attention je suis sur tiger),
oui le disk est bien présent dans l'utilitaire avec ses partitions, il apparait aussi dans les poss de démarrage dans pref système.
le léopard que je veux installer est noté : install dvd version 10.6.3, 1dvd de couleur blanche. mais apparemment le prob ne viens de là pour l'instant.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
le léopard que je veux installer est noté : install dvd version 10.6.3, 1dvd de couleur blanche. mais apparemment le prob ne viens de là pour l'instant.

et on fait le rappel de base
10.5= leopard
10;6= snow leopard

La version officielle( dite version vente boutique , tous macs compatibles) ) de 10.5 a des dvd NOIRS avec gros X noir

des 10;5 "blancs"( gris) viennent de macs (dvd fournis à l'achat du mac)
et ne sont compatibles qu'avec le mac vendu

la version officielle( dite version boutique pour tous macs compatibles) de snow leopard n'a Q'UN DVD
(blanc avec photo leopard des neiges dessus)
-
préciser les choses sur TES dvd
 

mackloof

Membre junior
25 Janvier 2012
15
0
31
ok j'avais omis que tu étais sous tiger. pourquoi tu veux installer leopard sur un DDE ? du moment que tu as sauvegardé tes données et que tu dispose des cd d"instal tiger , tu pourras toujours faire machine arrière. après tu n'as peut être pas de mange-disque et c'est pour ça que tu veux booter sur DDE.

essaye de te procurer un autre support de sauvegarde et ne partitionne pas ton disque. Fait 1 partition en GUID mac osX etendu journalisé

aussi, tente une MAJ SMC/EFI

tu peux aussi aller dans "informations systeme" et vérifié l'état de tes connectiques dans "matériels"

Après il y a des DDE qui acceptent + ou - l'environnement Mac osX.

essaye de booter sur une clé usb, on sait jamais ^^
 

jesopog

Membre confirmé
30 Novembre 2008
281
18
Saintonge
Impossible de démarrer sur le clone fait par CCC sur le DDExt – malgré plusieurs tentatives…

1 - DDExt (SilverDrive Alu Quattro 500 Go 16 Mo 7200 t/mn - branché en FireWire(*) + raccord Thunderbolt au MacBookPro) allumé
Par "Utilitaire de disques" :
Choix de 2 partitions (250 Go chacune)
Pour chacune, "Réparer" avait abouti à « Le volume semble être en bon état. »
(*) N.B. : La connexion au Mac par USB à la place de FireWire n'a pas évité l'échec final lors de nouvelles tentatives.
Échec après échec, j'ai retenté le clonage puis le Boot sur le DDExt plusieurs fois…

2 - Après contrôle au préalable des paramétrages de CCC (version 3.5.3), disque source - disque cible, etc…
Branchement du DDExt —> les deux partitions montent.

Après clic sur "Cloner" (sur la partition requise), la progression démarre (le thermomètre à l'écran avance) et va au bout.
S'affiche à l'écran :
Données copiées : 91,08 Go
Durée : 47mn 48sec

« La sauvegarde s'est déroulée avec succès »
Clic sur "OK" (pour faire disparaître cette fenêtre).

3 - DDExt non éteint, Pref. Système > Démarrage
"Clone MBP" OS X.8.5 est présent.

Je le sélectionne et redémarre le MBP > Gong > Écran gris (qq. sec.) >  sur fond gris (qq sec.) >  + roue crantée > puis  seule, puis retour de la roue crantée sous la 
Durée (depuis le gong) : ~ 2mn
8 mn après le gong, RIEN ne se passe (même chose que lors des tentatives précédentes).
=> STOP par appui long sur bouton de démarrage => ECHEC du boot …

Consulté, le support de CCC (si j'ai bien compris le "sabir" utilisé au-lieu du français) me suggère que le DDExt que j'utilise est susceptible de ne pas être "bootable"…


Je m'en remets à vous et vous remercie par avance de votre aide.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Impossible de démarrer sur le clone fait par CCC sur le DDExt – malgré plusieurs tentatives…......./.......
=> STOP par appui long sur bouton de démarrage => ECHEC du boot …

Consulté, le support de CCC (si j'ai bien compris le "sabir" utilisé au-lieu du français) me suggère que le DDExt que j'utilise est susceptible de ne pas être "bootable"…
pistes
-DDE externe mal formaté
(j'espere que TU l'as formaté pour et par ton mac)
-probleme CCC
il peut avoir pour X raisons descouac de fonctionnement ( il oublie des fichiers ou a des preferences nazes)
-connectique

envisager de
-virer les prefs CCC
-Reformater le disque cible
-verifier reparer le disque source
et ne pas exlureun souci connectique

en passant
tu peux faire des tests de clonage bootable beaucoup plus " courts"
en excluant 3/4 de tes fichiers ou autres comptes
(evidemment pas OS et ton compte et sa biblio)
ceci juste afin de voir si ca boote
 

jesopog

Membre confirmé
30 Novembre 2008
281
18
Saintonge
Merci pour tous vos conseils.

Il y a du boulot. Cela devrait prendre un peu de temps.
Je procèderai donc par étapes pour les mettre en application et éviter d'être "dérangé" (ou interrompu).

Je donnerai des informations a posteriori de la mise en œuvre des procédures.
 

umo

Nouveau membre
22 Octobre 2013
3
0
pernes les fontaines
ok j'avais omis que tu étais sous tiger. pourquoi tu veux installer leopard sur un DDE ? du moment que tu as sauvegardé tes données et que tu dispose des cd d"instal tiger , tu pourras toujours faire machine arrière. après tu n'as peut être pas de mange-disque et c'est pour ça que tu veux booter sur DDE.

essaye de te procurer un autre support de sauvegarde et ne partitionne pas ton disque. Fait 1 partition en GUID mac osX etendu journalisé

aussi, tente une MAJ SMC/EFI

tu peux aussi aller dans "informations systeme" et vérifié l'état de tes connectiques dans "matériels"

Après il y a des DDE qui acceptent + ou - l'environnement Mac osX.

essaye de booter sur une clé usb, on sait jamais ^^


Je veux pouvoir booter sur DDE au cas ou l'install de léopard ne fonctionne Pas. (j'ai le dvd blanc acheté, noté install léopard 10.6.3). également j'ai plein de programme qui ne fonctionneront pas sur léopard et que j'utilise régulièrement (protools 7.4, ......). Mon lecteur CD fonctionne.
je viens de tenter la Maj de SMC EFI, mon mac ne veut pas l'installer, il me dit qu'il n'en a pas besoin.
 

jesopog

Membre confirmé
30 Novembre 2008
281
18
Saintonge
il peut y avoir plusieurs causes

les plus faciles à pister
disque externe bancal
cable FW bancal

tester sur un autre mac ou autre cable


probleme coté mac
Disque interne , OS,ton CCC
ou mac lui même
(prise , ou autre)

éventuellement
verifier réparer disque interne
utiliser un autre cloner ( par exemple version gratuite de superduper pour tiger)

J'ai donc tout repris : DDInt,
DDExt, partitions GUID sur ce dernier,
Paramétrages/réglages de CCC.
Lancement du clonage … qui va au bout.
Contrôle : "Préférences Système" > Démarrage
Le clone est présent ;
Démarrage sur le clone => RÉUSSI !

Merci encore pour votre aide :zen:

P.S. : Comment savoir où et pourquoi cela avait "m**dé" lors de toutes mes tentatives précédentes ?
Bonne question et vaste programme avant que je ne sois en mesure d'avancer le commencement d'une réponse…
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
cliquer"résolu" (menu outils de discussion)

ca servira aux suivants et leur rappellera qu'une des voies de résolution d'un problème (pour pas mal de choses et pas que informatique) c'est de tout reprendre à zero et ou reverifier
 

jesopog

Membre confirmé
30 Novembre 2008
281
18
Saintonge
cliquer"résolu" (menu outils de discussion)

Pour avoir connu une situation plus ou moins similaire à l'initiateur de ce fil, j'avais présenté mon affaire ici.

Peut-être est-ce parce que je n'étais pas à l'origine de l'ouverture de celui-ci ?
Par "Outils de discussion", le bouton "Résolu" ne m'est pas proposé.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Pour avoir connu une situation plus ou moins similaire à l'initiateur de ce fil, j'avais présenté mon affaire ici.

Peut-être est-ce parce que je n'étais pas à l'origine de l'ouverture de celui-ci ?
Par "Outils de discussion", le bouton "Résolu" ne m'est pas proposé.
oops , j'avais oublié que c'est un autre qui créa le fil
 

jesopog

Membre confirmé
30 Novembre 2008
281
18
Saintonge
oops , j'avais oublié que c'est un autre qui créa le fil

Ma supputation était donc la bonne. Je n'en était pourtant pas très sûr…
D'où ma phrase plus interrogative… qu'affirmative !
Merci de votre confirmation. :)