Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iMac Impossible de démarrer sur SSD en interne suite changement

Discussion dans 'Mac de bureau' créé par Adriti, 17 Mai 2019.

Modérateurs: DarKOrange, macinside
  1. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    Bonjour à tous, malgré mes recherches, je n'ai pas trouvé solution à mon problème...

    Voici donc la configuration : iMac mi-2011, avec un HD interne que je veux changer par un SSD BX500.

    Clonage fait en bonne et due forme, le boot se fait bien lorsqu'il est en boitier externe.

    Mais voilà, lorsque je remplace le disque interne par mon SSD, il est alors impossible de démarrer sur ce volume, il n'est tout simplement pas reconnu (rond barré au démarrage)

    Savez vous comment procéder pour que tout rentre dans l'ordre?

    Merci par avance,
    Adriti
     
  2. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    Du coup je me répond moi-même, ayant trouvé une solution qui pourra servir à d’autres : il semble que ce soit l’installation de High Sierra et son nouveau système de fichiers qui soit en cause, en installant Sierra je n’ai pas eu de problème de démarrage en interne et tout est rentré dans l’ordre.
    L’utilisation de Mac fan control résout bien le pb de sonde, il n’y a donc plus aucun bruit

    Question subsidiaire : dois-je tenter une mise à jour vers High Sierra? Vous me direz qu’au pire je n’ai qu’à revenir à Sierra, mais tout de même, qu’en pensez vous?

    Merci !
     
  3. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    32 546
    J'aime reçus:
    3 565
    High Sierra devrait encore être supporté par Apple pendant plus d'un an, alors que le support Apple de Sierra devrait se terminer aulancement du prochain OS (septembre 2019 ?)…
     
  4. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    Ok, je testerai en croisant les doigts !
     
  5. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    32 546
    J'aime reçus:
    3 565
    Si tu installes High Sierra sur ton nouveau SSD,, tu peux aussi tester un démarrage sur le SSD branché dans un boitier externe; ca te permettra déjà de vérifier si tu y arrives. Puis tu mets ton SSD en interne et tu vois.
     
  6. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    Oui, c’est ce que j’avais fait au début! Aucun pb pour démarrer High Sierra en externe, mais le ssd n’a jamais été reconnu en interne...
     
  7. subsole

    subsole Vénérable sage
    Club MacG

    Inscrit:
    16 Octobre 2010
    Messages:
    10 357
    J'aime reçus:
    2 810
  8. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    32 546
    J'aime reçus:
    3 565
    Alors classiquement et très probablement, il te faut changer la nappe qui relie le SSD à la carte mère de ton iMac.
     
  9. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    L'aventure continue! Après une mise à jour réussi depuis Sierra vers High Sierra, tout fonctionnait à merveille, jusqu'à une réparation des autorisations par Onyx...
    Plantage complet et impossible de redémarrer... donc boot sur disque externe (clone) et là le ssd en interne est bien reconnu.
    Mon hypothèse est que cette fois il est relié en direct à la nappe de la carte mère, et non via l'adaptateur du boitier de support.
    Bref, je lance à nouveau une instal de sierra sur le disque interne....
     
  10. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    Sierra est bien installé, tout fonctionne, du coup quelqu'un a-t-il une idée du pourquoi du plantage sous high sierra?

    Merci en tout cas pour votre aide!
     
  11. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    32 546
    J'aime reçus:
    3 565
    En résumé :
    Sierra fonctionne bien sur ton SSD interne
    High Sierra ne fonctionne pas sur ton SSD interne.
    Les deux OS ont été installés en clean install ? Et APFS pour High Sierra ? N'as tu une mise à jour de ton SSD à faire ?
     
  12. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    A priori le problème de reconnaissance du SSD en interne venait de l'adaptateur 2,5" vers 3,5", en branchant la nappe directement sur le SSD il est tout de suite reconnu, par tous les utilitaires.
     
  13. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    En ce qui concerne les install, Sierra l'a été en clean, mais pas la mise à jour vers High Sierra... je vais tester en clean install, on verra bien...
    Merci en tout cas pour votre aide!
    Adriti
     
  14. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    Rebelotte... n'ayant pas réussi à faire une clé d'installation de High Sierra sous Sierra (les différents utilitaires prévus pour ça ainsi que les cdes via le Terminal annoncent que le programme d'instal n'est pas valide...) j'ai fait un autre essai de mise à jour qui s'est soldé par le même constat : bug au lancement avec SSD à reformater pour y réinstaller Sierra.... Bref, des heures et des heures de perdues...

    Il y a certainement un programme qui se lance au démarrage et qui fait tout buguer....

    Du coup : comment faire pour créer une clé bootable de High Sierra sous Sierra, je viens encore de tester via le terminal suite au téléchargement du lien dans l'app store, et il me répond que le programme d'installation ne semble pas être valide...

    Merci pour vos lumières!
    Adriti
     
  15. subsole

    subsole Vénérable sage
    Club MacG

    Inscrit:
    16 Octobre 2010
    Messages:
    10 357
    J'aime reçus:
    2 810
  16. Adriti

    Adriti Nouveau membre

    Inscrit:
    3 Mai 2010
    Messages:
    16
    J'aime reçus:
    0
    Merci, j’ai bien tout suivi à la lettre, mais j’ai toujours le messsage « il semble que votre programme d’installation ne soit pas valide... »
    Zut et flute,...
     
Modérateurs: DarKOrange, macinside
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple