• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Impossible de démarrer sur un clone (Lion)

ledugue

Nouveau membre
4 Juillet 2009
21
0
Limoux
www.septibioclim.fr
Bonsoir a tous et toute,

Comme a mon habitude depuis bien des versions de mac OSX, je réalise un clone de mon disque dur interne de mon imac 24" sur un disque externe.

j'ai de cette manière une sauvegarde, mais ce disque externe me sert aussi a tester de logiciels avant de les installer sur mon iMac afin de garder un instal propre, mais je n'avais encore pas redémarré sur ce disque externes.

J'ai sur mon iMac une partition de 50 GO avec mon System Lion , une autre avec mes documents 870 GO environ, et une autre encore de 80 GO avec le System de Snow Léopard que j'avais précédemment. je l'avais gardé au cas ou il faille que je fasse un retour en arrière pour une raison ou une autre et elle m'a bien servie.

Maintenant que mon Lion fonctionne à merveille, j'ai effacé Le Snow léopard de sa partition et j'ai cloné ma partition Lion dessus. jusque la tout est ok. et puis je décide de redémarrer sur cette deuxième partition de Lion, et là il ne redémarre que sur la première et ne veux absolument pas redémarrer sur la deuxième. Afin de faire un autre essais je décide de démarrer sur la partition Lion que j'ai cloné sur le disque externe et étonnement il ne ne veux pas non plus démarrer sur celle ci et redémarre toujours sur la première partition du disque interne de l'iMac...

Mon clone est pourtant bien réalisé puisque j'ai un MacBook qui est un clone de l'iMac et celui ci redémarre pourtant comme il faut, mes clones sont donc bien démarrable. Pourtant le démarrage était possible sur la deuxième partition avec Snow Léopard, et pas avec lion, étonnant non?

D'autre personnes ont elles le même prob avec Lion de ne pas pouvoir redémarrer sur un clone, interne ou externe?

Merci d'avance pour vos réponses
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 828
3 122
Je n'ai pas eu le problème avec mon DDE mais il n'avait qu'une seule partition [plus la partition de récupération].

Sur mon deuxième disque interne, j'ai un Lion de secours (installation propre, rien dessus sinon de quoi réparer) est sur la deuxième partition et il démarre sans problème.
 

thebiglebowsky

Skippy le grand gourou
Club MacG
22 Mai 2001
15 545
5 117
70
Belgique
Faut'il que les disques externe ai une seule partition pour redémarrer dessus ?
Non ! J'ai un DD externe avec 2 partitions (SL et Lion) et je boote indifféremment sur l'une ou l'autre, soit via les préférences système (démarrage), soit en allumant le Mac avec la touche "alt" enfoncée...
 

ledugue

Nouveau membre
4 Juillet 2009
21
0
Limoux
www.septibioclim.fr
En fait l'erreur vient du logiciel de clonage Intego Backup Manager qui fonctionnait très bien sur Snow léopard mais qui a priori fait des erreurs avec Lion. J'ai donc utilisé CarbonCopyCloner et tout est rentré dans l'ordre les clones sont de nouveaux démarrables soit par les prefs sys soit avec le bouton alt au démarrage de Lion.
Donc faites gaffe avec Intégo sur Lion les clones ne sont pas démarrable du moins sur mes deux Mac, iMac et macBook ils ne fonctionnaient pas, dommage je le trouve très utile pour faire des script simples. Enfin CarbonCopyCloner est, est restera une référence, un peu plus ergonomique et il serait vraiment au top.

Merci a vous toutes et tous bye bye

A au fait comment signalé résolu?

Je m'en occupe…
 
Dernière édition par un modérateur:

jmoneyron

Membre confirmé
26 Juin 2001
488
10
89
Moi aussi ma copie bootable de Lion sur un disque externe faite avec Personal Bakcup d'Intégo n'est pas démarrable.
Merci pour la solution.
J'alerte quand même le Support Intégo.
 

ledugue

Nouveau membre
4 Juillet 2009
21
0
Limoux
www.septibioclim.fr
Intégo backup manager a été mis a jour de la version 1.0.6 à la 1.0.7 et tout est rentré dans l'ordre, sauf une petite chose, quand on redémarre sur le clone réalisé la fenêtre d'intégo apparait comme elle était au moment du clonage, il suffit de la fermer, surement encore un peu de travail pour tout mettre en place chez Intégo mais ce logs est tellement ergonomique que j'ai vraiment du mal à m'en passer.

merci a vous toutes et tous bonne soirée