Impossible de désactiver l'annonce de l'heure

max-56

Membre enregistré
18 Janvier 2014
6
0
Bonsoir,

J'ai activé, malheureusement avec succès, la fonction annonce de l'heure. Trouvant cette fonction gênante par moment, j'ai souhaité la désactivé, or je n'y parviens pas. En effet, bien que la case annoncer l'heure soit décochée dans les paramètres date et heure, toutes les heures le Mac m'annonce l'heure.

Peut-être que je m'y prend mal, ou peut-être qu'une autre manipulation est nécessaire ? Bref, si quelqu'un avait la solution pour faire taire mon Mac je suis preneur :siffle:

Merci d'avance pour vos conseils :)

Edit: J'ai réactivé l'annonce de l'heure dans les paramètres avec une voix anglaise et ça donne deux voix qui se superposent: la voix anglaise que j'ai activé et la voix française impossible à désactiver.
 
Dernière édition:

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
sans doute un fichier de réglage corrompu
(et probablement tes prefs systeme de session)


test peu avant l'heure annoncée
fermer ta session et aller sur une autre session
(invité par exemple)
et là à l'heure d'annonce,à 99% il n'y aura pas d'annonce vocale

et en ce cas remplacer tes preferences devraient suffire
Maison/Bibliotheque/Preferences/com.apple.systempreferences.plist

( tu déplaces ce fichier et tu redemarres la session ou le mac
et tu rerégles)

si ca ne suffit pas
c'est un autre fichier de session
 

max-56

Membre enregistré
18 Janvier 2014
6
0
Merci pour la réponse, le problème est réglé. Le simple fait d'avoir basculer de ma session à la session privée à fait taire le Mac :)
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
si tu considères que c'est résolu
cliquer résolu

( perso je dirai que ta manip est un contournement , pas une réparation)
 

max-56

Membre enregistré
18 Janvier 2014
6
0
Je me suis mal m'exprimé. J'ai basculé deux fois, ma session -> session invité puis, session invité -> ma session. C'est donc bien sur ma session que l'heure n'est plus annoncée toues les heures.