10.15 Catalina impossible de me loguer à l'ouverture du Mac

fournaise

Membre junior
15 Août 2019
26
0
44
Bonjour,
Depuis ce matin, quand j’allume mon mac
L'ecran de sélection des comptes s'affiche normalement.
Mais quand je veux sélectionner un compte avec la souris pour entrer mot mot de passe. rien ne ce passe.
Même les trois icones (sleep - restart - shut Down) en bas de l'ecran sont inactives
J'ai redémarré. mais rien n'y fait.
Je l'ai utilisé avant hier sans probléme.
Est ce que quelqu'un à une idée SVP?
Merci à tous !
Arnaud
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 842
170
Alt+”Pomme”+"P"+”R” maintenus au démarrage jusqu'après avoir entendu au moins 3 "boing".

Je reprend la réponse sur Mac... c'est plus facile que sur iPhone…
 
Dernière édition par un modérateur:

fournaise

Membre junior
15 Août 2019
26
0
44
Alt+”Pomme”+"P"+”R” maintenus au démarrage jusqu'après avoir entendu au moins 3 "boing".

Je reprend la réponse sur Mac... c'est plus facile que sur iPhone…
Finalement, Après l’avoir laissé tranquille plus d'une heure sur l’écran de démarage, j'ai réussi a cliquer sur le compte et j'ai rentré mon mot de passe sans problème.
Vraiment bizarre. peut être l’installation d'une mise a jour?
En tous cas merci beaucoup pour ton aide
 

fournaise

Membre junior
15 Août 2019
26
0
44
Bonjour je relance ce poste que j'ai créer il y a 7 jour car le probléme semblais résolu, mais ce matin je suis à nouveau bloqué.

L'ecran de sélection des comptes s'affiche normalement au démarage.
Mais quand je veux sélectionner un compte avec la souris pour entrer mon mot de passe, rien ne ce passe.
Même les trois icones (sleep - restart - shut Down) en bas de l'ecran sont inactives
J'ai redémarré. mais rien n'y fait.

Reset PRAM peut-être?

J'ai donc suivis les conseil de gmaa, et fait un Reset PRAM mais le probléme est toujours la.
Merci de votre aide !
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 842
170
Onyx ? S'il y a une version qui tourne sous Catalina et "Maintenance" ; Tout cocher.
Sinon une réinstallation complète…
 

fournaise

Membre junior
15 Août 2019
26
0
44
Salut Gmaa.
Bon ben comme la dernière fois, il a fini par redémarrer. Cette fois j'ai enlevé les piles du clavier Bluetooth...mais j'ai pas réussi à reproduire le problème. Tu crois que ça peut être un problème lié au trackpad et/ou clavier bluetooth?