impossible de mettre de la musique sur mon mp3

28265

Membre actif
21 Novembre 2005
117
2
56
Bonjour! J'ai un Mp3 mpio et je n'arrive plus télécharger mes mp3 depuis iTune 7. Mon fils à une autre marque et n'arrive plus non plus. Avant tout allait bien POURQUOI ?

Ma fille elle a un iPod et tout marche bien. Merci et salutations
 
A

Anonyme

Invité
Bonjour! J'ai un Mp3 mpio et je n'arrive plus télécharger mes mp3 depuis iTune 7. Mon fils à une autre marque et n'arrive plus non plus. Avant tout allait bien POURQUOI ?

Ma fille elle a un iPod et tout marche bien. Merci et salutations

hello,

Peut-etre en verifiant si les chansons a exporter sont bien en MP3 et non en AAC .

Verifier iTunes-> preferences/avancé/importation

Peut-etre en essayant de les exporter via le finder pour savoir si ce n'est pas un probleme d'iTunes uniquement ? Un peu plus fastidieux .

:confused:
 

damagecorp

Membre confirmé
26 Octobre 2006
25
0
48
Alors là ....
Franchement, soit apple ce bouge un peu et corrige ça, sinon test peut être un nouveau firmware pour ton lecteur ...
Moi j'ai tout testé et rien à faire:( j'attends un correctif:mad:
 

ArnoKo

Membre enregistré
2 Septembre 2007
4
0
As tu eu des reponses concernant ce correctif ? Je viens de m acheter un FL400 de MPIO et il ne amrche pas ! Mac ne le reconnait pas, et le CD fournit avec ne marche pas non plus... Je peux l'explorer mais le fichier exe ne s ouvre pas... Grrrr...
 

CBi

Membre expert
Club MacG
8 Mars 2004
3 575
358
Tokyo
sites.google.com
As tu eu des reponses concernant ce correctif ? Je viens de m acheter un FL400 de MPIO et il ne amrche pas ! Mac ne le reconnait pas, et le CD fournit avec ne marche pas non plus... Je peux l'explorer mais le fichier exe ne s ouvre pas... Grrrr...

Curieux... Si le FL400 fonctionne vraiment en USB Mass Storage comme indiqué, il devrait monter sur le bureau, et permettre des transferts de fichier, sinon directement via iTunes, du moins via glisser-déplacer.

3 hypothèses =
(1) le mode USB Mass Storage se choisit peut-être via le CD de configuration, i.e. sur un PC.
(2) le FL400 est peut-être formatté dans un format propriétaire Windows par défaut, et il faut le reformater en FAT pour l'utiliser en lecture-écriture avec un Mac.
(3) Il y a sur le site de MPIO un nouveau firmware pour urilisation sur Mac... C'est peut-être lié ?
:confused: