Impossible de migrer Lion d'un HDD vers un SSD

shaoling

Membre confirmé
24 Avril 2010
48
0
34
Bonjour,

Je viens de récupérer un SSD OCZ Vertex 120 Go, et j'aimerai le mettre dans mon MacBook Pro 13" datant de mai 2010.

1. Pour cela, j'ai pris un disque dur externe 2.5" que j'avais, je l'ai démonté et j'y ai branché le SSD à la place pour le relier au Mac (en USB donc).
2. J'ouvre Clone Copy Carbon, je sélectionne le disque "Macintosh HD" et je prends pour cible le SSD que j'ai préalablement formaté avec l'Utilitaire de Disque (en Partition GUID).
3. La copie semble démarrer, mais qu'est-ce que c'est long.... de l'ordre du 2Go par Heure... Et j'ai 80 Go à copier... Est-ce normal ?
4. Bref, je laisse tourner la nuit, et en me réveillant le matin j'ai un joli message d'erreur qui me dit que la copie s'est arrêtée car le SSD a été démonté. J'ai également le message Mac dans un popup qui me dit que le SSD a mal été démonté (vous savez quand vous retirer une clé USB d'un coup sans l'avoir éjecté...).
Arrivé à ce stade, la partition est foutue et il faut à chaque fois que je la reformate... (l'Utilitaire de Disque me conseille de la réparer)

J'ai fait cette manipulation à 3 reprises, et j'ai toujours ce message d'erreur au bout d'un certain temps (aléatoire, ça peut être au bout d'une heure comme au bout de 4 heures)....
Vous pensez que ça peut venir d'où ? De la connectique ? (je n'ai pourtant jamais eu ce soucis avec le DD qui été originellement branché).
Du SSD qui peut être défectueux ?

=> Auriez-vous une solution à me proposer ? Peut-être que le brancher directement à la place du SuperDrive pourrait fonctionner ?

=> Auriez-vous également une solution pour que le transfert soit plus rapide ? 2Go par heure c'est pas possible...

Je vous remercie d'avance !
 
Dernière édition:

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
Bonjour,

Je viens de récupérer un SSD OCZ Vertex 120 Go, et j'aimerai le mettre dans mon MacBook Pro 13" datant de mai 2010.

1. Pour cela, j'ai pris un disque dur externe 2.5" que j'avais, je l'ai démonté et j'y ai branché le SSD à la place pour le relier au Mac (en USB donc).
2. J'ouvre Clone Copy Carbon, je sélectionne le disque "Macintosh HD" et je prends pour cible le SSD que j'ai préalablement formaté avec l'Utilitaire de Disque (en Partition GUID).
3. La copie semble démarrer, mais qu'est-ce que c'est long.... de l'ordre du 2Go par Heure... Et j'ai 80 Go à copier... Est-ce normal ?
4. Bref, je laisse tourner la nuit, et en me réveillant le matin j'ai un joli message d'erreur qui me dit que la copie s'est arrêtée car le SSD a été démonté. J'ai également le message Mac dans un popup qui me dit que le SSD a mal été démonté (vous savez quand vous retirer une clé USB d'un coup sans l'avoir éjecté...).
Arrivé à ce stade, la partition est foutue et il faut à chaque fois que je la reformate... (l'Utilitaire de Disque me conseille de la réparer)

J'ai fait cette manipulation à 3 reprises, et j'ai toujours ce message d'erreur au bout d'un certain temps (aléatoire, ça peut être au bout d'une heure comme au bout de 4 heures)....
Vous pensez que ça peut venir d'où ? De la connectique ? (je n'ai pourtant jamais eu ce soucis avec le DD qui été originellement branché).
Du SSD qui peut être défectueux ?

=> Auriez-vous une solution à me proposer ? Peut-être que le brancher directement à la place du SuperDrive pourrait fonctionner ?

=> Auriez-vous également une solution pour que le transfert soit plus rapide ? 2Go par heure c'est pas possible...

Je vous remercie d'avance !
Bonjour,
Avant les grandes manoeuvres tu dois avoir une sauvegarde de toutes tes données.
L'USB c'est lent, mais pas à ce point. A titre de comparaison, avec un DD externe en FireWire 7200trm, il me faut environ deux heures pour 180 Go depuis avec le DD interne qui n'est pas un SSD.
Ça vient certainement du boitier, ou de la connectique
Personnellement, je testerais l'inverse (j'utilise SuperDuper).
Je mettrais le DD interne dans le boitier externe et monterais le SSD ( après un nouveau formatage GUI, etc) en interne.
Ensuite, boot sur le DD externe et clone vers le SSD (interne).

N.B je n'ai pas de SSD, c'est donc théorique, attends d'autres avis.
 

shaoling

Membre confirmé
24 Avril 2010
48
0
34
J'ai acheté un Optibay, j'ai mis le DD d'origine dans l'Optibay, et le SSD dans l'emplacement du DD comme le fait la plupart des gens. Cependant j'ai toujours ce problème, que ce soit avec SuperDuper ou avec Clone Copy Carbon, au bout de 2 Go de transfert, le disque se démonte tout seul et le popup apparaît (celui quand on retire la clé USB sans l'avoir démonter)... C'est très embêtant ... PS: le transfert se fait quand même aux alentours de 0.5 Mo/s, ce qui est très lent..