Impossible de monter mon DD usb externe

cybernetique

Membre enregistré
8 Juillet 2007
6
0
Bonjour à tous
Apres plusieurs recherches sur google je n'ai pas trouvé la solution à mon pb

J'ai un disque dur ide dans un boitier externe usb2. Mon mac est sous mac os X.
Celui ci se montait bien avant, je nai jamais eu de soucis.
Maintenant quand je le branche sur un de mes 2 port usb de mon macbook, rien ne se passe. Il n'apparait plus dans le finder. Je ne le vois pas non plus dans l'utilitaire disque. Pas d'acces non plus depuis techtool.

On pourrait penser que j'ai un pb sur mon disque ou sur le boitier usb mais celui ci fonctionne parfaitement bien sous windows et meme sur ma freebox....

Meme si je le branche alimenté par son transfo, on ne le voit pas sous mac

Quelqu'un pourrait me donner un coup de main...
Merci d'avance de votre aide
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
Tu dis "avant", mais avant quoi ? Tu as un fait quelque chose de particulier ? Est-ce que le problème est apparu après une màj de l'OS ?

Quelle est ta configuration et la version exacte de l'OS ?
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
je vais te donner la réponse: tes ports usb sur le mac sont morts... m'est déjà arrivé
> retour SAV
pour t'en convaincre, monte n'importe quelle clé usb sur les ports, si rien ne se passe, le problème vient bien de là;)
 

cybernetique

Membre enregistré
8 Juillet 2007
6
0
merci déja de ta réponde.
Je n'ai rien fait de particulier, la seule chose qui a été faite c'est la mise à jour de mac os
je suis actuelement en version 10.4.10
Je ne pourrais te dire exactement à quel moment est arrivé..(en clair si c'est apres la mise à jour 10.4.8, 10.4.9 ou 10.4.10) :(
Sinon ma configuration est une config standart sur macbook. Aucune nouvelle appli installé entre le moment ou ca fonctionnait et le moment on ca ne fonctionne plus :hein:
Mes port USB fonctionne bien, je les ai testé
 

cybernetique

Membre enregistré
8 Juillet 2007
6
0
je vais te donner la réponse: tes ports usb sur le mac sont morts... m'est déjà arrivé
> retour SAV
pour t'en convaincre, monte n'importe quelle clé usb sur les ports, si rien ne se passe, le problème vient bien de là;)

merci pour l'info mais j'ai commencé par tester mes ports usb et les deux fonctionne bien, que se soit avec imprimante usb, scan ou clé usb, pas de soucis;)
mais merci quand meme :p
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
C'est bien ce que je pensais. Suite à la màj OS 10.4.10, certains utilisateurs n'arrivent plus à monter leur disque USB. Certains ont trouvé une astuce, je vais essayer de te retrouver l'article.
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
Reste alors à attendre le correctif > donc on envoie un e-mail de protestation à apple;)
en leur disant que cela te rappelle furieusement le pack SP2 sous windows XP ils comprendront:D
 

cybernetique

Membre enregistré
8 Juillet 2007
6
0
C'est bien ce que je pensais. Suite à la màj OS 10.4.10, certains utilisateurs n'arrivent plus à monter leur disque USB. Certains ont trouvé une astuce, je vais essayer de te retrouver l'article.


je suis entrain de tester un truc ..on m'a donner une adresse d'un article qui donne une soluc ..je test et je vous tiens au courant ;)
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
Bah si cette astuce ne fonctionne pas, je ne vois pas.

A ma connaissance, on ne peut pas revenir à la 10.4.9, à moins de réinstaller.

Un possibilité serait de trouver dans ton environnement un Mac sur lequel ce DD monte, puis tout transférer sur un DD externe équipé d'une connexion Firewire...

Ou attendre une màj d'Apple, mais tu risques d'attendre un certain temps.


L'idéal, c'est quand même d'opter pour un DD externe avec une connexion Firewire, et de faire un clone avant chaque màj. Cela évite ce genre de problème.



N.B.: Essaye quand même de réparer les autorisations, et redémarre.
 

cybernetique

Membre enregistré
8 Juillet 2007
6
0
eh bien meme apres réparation des autoristions , le pb n'a pas disparu :affraid:
Je crois en effet que la prochaine fois je ferai un clown de mon disque avant d'installer une mise à jour pffff enfin c'est en forgeant qu'on devient forgerons n'est ce pas ;)
Merci quand meme pour toutes les infos et le coup de main :up:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
... la prochaine fois je ferai un clown de mon disque ...
Je ne sais pas si les chaussures taille 77 ou le gros nez rouge existent pour les DD externes ;)

Plus sérieusement : il existe une petite solution à utiliser en attendant que le problème soit définitivement réglé (il me semblait qu'il l'était, mais bon).

Bref, dans les outils de développement livrés avec ton Mac, se trouve une petite application, (dans /Developer/Applications/Utilities). Tu dois pouvoir l'installer sans installer tout le reste (un peu gros ;)), que ce soit à la mimine ou avec l'aide de Pacifist.

Bref : j'ai lu quelque part (mais où) que, une fois ton disque branché, s'il ne monte pas, il te suffit de lancer USB Prober et automatiquement le disque devrait monter sur le bureau.
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
Dis donc, Bompi, tu lis les liens de temps en temps ? :siffle:



Je ne sais pas si les chaussures taille 77 ou le gros nez rouge existent pour les DD externes ;)
Bah pourtant, tu devrais le savoir...
clown.gif
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
Oops ! Au temps pour moi ... Pas vu le lien.

[à ma décharge, je viens d'enquiller 30 fils à lire, en retard depuis vendredi : un brin fastidieux ...]

Bon comme un homme averti en vaut deux, maintenant il en vaut quatre :)
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
En même temps, j'ai eu du mal à mettre un lien vers Mac...ouille, histoire de ne pas me faire bannir durant 30 ans... :D