Impossible de monter un dvd rom(un jeu)depuis 1 jours...

ragonfly

Membre enregistré
14 Juin 2007
4
1
38
Bonjour,je suis nouveau dans le monde mac et je possède un i mac 20 pouces intel core duo2.je viens d'acheter un jeux .l'installation s'est bien déroulée et le jeu aussi. Mais depuis hier le disque ne veux plus se monter.Il tourne mais s'est tout.Il est présent dans l'utilitaire de disque mais je ne peux rien faire.Par contre j'ai créé un autre compte et la ça marche nickel. J'ai oublié de vous dire que j'ai touché aux information du dvd rom et que dans "détails" j'ai coché la case "ignorer les autorisations" ou un truc comme ça et j'ai du taper mon mot de passe.Je ne sais pas si le problème vient de là mais je n'ai rien fait d'autre que ça...
Merci d'avance pour vos réponse

ps : sur d'autre forums personne n'a trouvé de solution à mon problème...:confused:
 

ragonfly

Membre enregistré
14 Juin 2007
4
1
38
Merci pour ta réponse mais je ne peux plus accéder aux infos du dvdrom puisqu'il ne se monte plus.une autre idée?
 

elKBron

Membre expert
Club MacG
est il monté dans utilitaire ed disque ?
si c est le cas, en ligne de commande, on devrait pouvoir modifier des droits dessus. après... c'est juste une idée, hein !

quelles ont été les solutions proposées par les autres forums, et qui n'ont pas fonctionné, histoire qu'on gagne du temps...

:D:D:D
 

ragonfly

Membre enregistré
14 Juin 2007
4
1
38
Merci de vos réponses!je commençais à ne plus y croire!
Le disque est monté dans l'utilitaire de disque mais il y a un logo d'un feuille blanche à côté du volume alors que sur l'autre session (où tout marche parfaitement) il y a un logo d'un dvd avec le nom du jeu écrit dessus.
J'ai essayé de remettre les bons droits sur l'autres session mais ce n'est pas possible.la case que j'ai coché et ici décoché comme si je n'avais rien fait.
Les droits que j'ai modifié sur le compte principal n'ont pas bougé sur le compte secondaire.
Les autres forums ne m'ont pas trop aidé même pas du tout!
Je vous remercie pour votre patience!:zen:
 

ragonfly

Membre enregistré
14 Juin 2007
4
1
38
J'ai réussi :up: !!!
En fait Mama Cass avait trouver la solution! Je pensais avoir coché cette case alors que je l'avais en fait décoché!Du coup sur mon autre compte je pensais que rien n'avait changé alors que si!
J'ai juste eu à recocher cette case puis le cd rom c'est enfin monté sur ma session principale !!!
Merci à vous pour vos réponses!
:zen:
 
  • J’aime
Réactions: MamaCass