Impossible de réinstaller Safari 5 sous Lion

tom7410

Nouveau membre
17 Octobre 2011
5
0
Tout d'abord bonjour à tous,

J'ai rencontré hier un problème avec Safari sur mon Macbook Pro (qui tourne sous Lion). En effet, l'application ne voulait plus se lancer : l'icône rebondissait dans le dock mais ne se lançait pas, je devais forcer Safari à quitter car il ne "répondait pas".

Ni une ni deux je fonce sur google pour trouver une solution, et j'y lis plusieurs explications concernant les fichiers plist et caches, que je déplace : toujours rien !

Mes vieilles manies windows ne m'ayant pas quitté, je décide alors de désinstaller l'application (via AppZapper), pour la réinstaller. La désinstallation se passe sans soucis : tout est supprimé y compris les fichiers préférences.

Je télécharge ensuite sur le site Apple la dernière version de Safari, que j'essaye d'installer : ça ne marche pas ! Impossible de compléter l'installation, le programme d'installation se lance mais plante ensuite, ça ne fait rien lorsque je clique dessus et je dois le forcer à quitter lui aussi...

Si quelqu'un a une solution à mon problème, je lui en serais très reconnaissant, la fonction plein écran de safari me manque sous firefox...

Merci d'avance !

Cordialement !
 

tom7410

Nouveau membre
17 Octobre 2011
5
0
Je ne vois rien de nouveau ou que je n'aurais pas fait dans le topic sur lequel tu m'as renvoyé... :/
J'ai téléchargé moi aussi Safari sur le site apple, mais l'installeur plante !
 

tom7410

Nouveau membre
17 Octobre 2011
5
0
Je pense que je suis déjà en 10.7.2. En tout cas lorsque je clique sur Menu Pomme - A propos de ce mac, il est inscrit Mac OSX 10.7.2
J'ai déjà tenté une réparation des permissions, sans succès...
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be
Pas de câble ethernet en direct ? Sinon, ben... patience et courage ! ;-))
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be
Je l'espère pour toi aussi, mais le temps indiqué de téléchargement change souvent pendant un moment, même chez moi en ethernet il indique un temps infini mais au bout d'un moment il trouve sa vitesse de croisière.

Je croise les doigts pour toi ! ;-)