impossible de se connecter via carte airport sous windows

peymi

Membre junior
27 Mai 2002
37
2
quelqu'un peut m'aider svp? J'ai réussi tout l'installation sous bootcamp avec mon macbook pro. Seul bemol, je ne réussi pas à me connecter à internet. ni sans fil via airport et derrière un routeur wifi netgear, ni en liaison direct ethernet derrière un freebox.
Est ce que j'ai loupé une configuration. c'est une prise de tête, j'ai essayer plusieur réglage et rien.

merci pour votre aide!
 

bluheim

Membre confirmé
29 Octobre 2003
354
16
peymi a dit:
quelqu'un peut m'aider svp? J'ai réussi tout l'installation sous bootcamp avec mon macbook pro. Seul bemol, je ne réussi pas à me connecter à internet. ni sans fil via airport et derrière un routeur wifi netgear, ni en liaison direct ethernet derrière un freebox.
Est ce que j'ai loupé une configuration. c'est une prise de tête, j'ai essayer plusieur réglage et rien.

merci pour votre aide!

Et quel est ton problème exactement ? A quel moment ça coince ?
 

Alex6

Membre émérite
10 Janvier 2006
767
57
Le cd des drivers mac a-t-il été installé?
 

peymi

Membre junior
27 Mai 2002
37
2
bien entendu tout a été installé, mais pas de connexion internet ni en sans fil ni directement via ethernet. sous windows, pour configurer connexion sans fil, il me demande de brancher un dongle wifi, tendis que c'est une carte airport intégré! je crois qu'il ne le reconnait pas. Une solution?
 

Imaginus

Membre d’élite
Club MacG
10 Mars 2005
1 603
94
44
On va pas sur internet avec windows voyons....:siffle:
 

peymi

Membre junior
27 Mai 2002
37
2
Bien entendu il vaut mieu éviter de surfer avec windows sur le net mais indispensable pour des mises à jours divers. je suis un mac maniac pur et dur mais je me suis heurter des fois et des fois sur des mises à jour d'autres materiels (récemment avec Treo 650 Orange proposé seulement avec installeur windows et j'en passe) j'ai été à chaque fois obligé de demander à un pocesseur PC ou d'utiliser Virtual PC.
Mon problème a été résolu mais j'ai été obligé d'éffacer la partition (d'ailleurs très facilement avec bootcamp) et de réinstaller une autre version de windows xp.
 

guillaumzed

Membre confirmé
2 Juin 2006
130
3
42
Zut, j'ai le même probléme ...

airport semble ne pas fonctionner sous windows.
Quoique même la freebox branchée en ethernet n'est pas reconnue ...
Il y a des Grosse croix rouge dans les paramétres réseaux sur chacuns des réseaux ....

Pourtant, il y a qlqs mois ça marchait très bien. Je n'ai pas utilisé internet sur windows depuis un max de temps (et même, pour ainsi dire, pratiquement pas de windows depuis 2/3 mois) donc je ne sais pas ce qui a laché.

Pour tester, j'ai effectué la maj bootcamp 1.1.1, mais ça ne fonctionne toujours pas.
 

guillaumzed

Membre confirmé
2 Juin 2006
130
3
42
Bon, j'avais du temps alors j'ai essayé de résoudre ce probléme.

Le probléme : sur imac intel bootcampé en windows, je n'arrivais pas à faire tourner internet (freebox hd) ni en ethernet, ni en wifi ...

En fait, c'était deux problémes distincts.

J'utilisais ma freebox en mode routeur (imac OSX en wifi + vieux pc portable branché en ethernet)

J'ai constaté que le net ne fonctionnait plus sur mon pc portable (je surfais rarement dessus, je ne m'en étais pas rendu compte.)

Donc, paf : réactivation du mode routeur de free, redémarrage de la freebox : le pc portable remarche ... je redémarre l'imac en windows via bootcamp et je le connecte en ethernet avec la freebox : et ça marche aussi !!

Ca me parait totalement saugrenu comme dépannage mais le résultat est là.

Seul probléme : le wifi ne veut toujours pas marcher en imac bootcampé windows.

L'utilitaire de "connexion réseau sans fil" (qui a été ajouté depuis la derniere maj de bootcamp) me propose zéro réseaux sans fils ... en outre, je n'ai aucun programmes s'appellant "airport" installé dans la partie windows. Juste une "carte réseau multibandes broadcom" que je suppose être l'airport.

J'aimerais bien dire à la limite que c'est un probléme de clef wap ou clef wep mais même pas ... l'utilitaire ne detecte rien.

quelqu'un a déjà fait face à ce probléme ?
Je signale que j'ai bien effectué les dernieres maj windows et fait deux fois l'installation des drivers de bootcamp 1.1.1 juste pour être sûr ....
 

nemo74

Membre confirmé
15 Janvier 2006
104
1
Quel canal utilises tu avec ton réseau Wifi? SI tu es sur le 13, Windows ne le reconnaît pas du tout.
 

guillaumzed

Membre confirmé
2 Juin 2006
130
3
42
Il me semble que c'est le 11 ...
De toutes façons, avec la airport en OSX, j'arrive à capter une dizaine de réseaux (probablement mes voisins) qui utilisent des canaux différents.
Mais quand je passe sous windows .. plus rien.
 

nemo74

Membre confirmé
15 Janvier 2006
104
1
Dommage que cela se complique.
A tu essyés de désactiver la connection Wifi sous XP (Démarrer, puis connection, puis connection sans fil, désactiver). Tu redémarres ton Imac, puis tu réactives ta connection Wifi. Cela peut paraître absudre, mais ce genre de truc fonctionne souvent avec XP...
 

guillaumzed

Membre confirmé
2 Juin 2006
130
3
42
Ma foi, je pense avoir essayé pas mal de bidouilles.

Le peripherique "carte multibandes broadcom" est indiqué fonctionner bien, drivers ok (surement installés avec le cd bootcamp)

J'ai cliqué droit sur l'icone de "connexion sans fil" (qui est barré en rouge - car il ne détecte aucun réseau) et j'ai choisi l'option "réparer" .... mais après 3 minutes, un message apparait avec "windows n'est pas en mesure de réparer connexion sans fil". Sans plus de détails, sinon "contactez votre expert informatique" (le genre de conseils de bill gates qui pense que tous les utilisateurs de windows travaillent en entreprise).

J'ai vu que je pouvais aussi passer par un utilitaire windows pour activer une connexion sans fils ... j'ai commencé à remplir les champs, clef wap etc ... mais j'ai avorté le truc en craignant que ça ne se superpose au réseau identique qui est déjà émis par la freebox ...
 

guillaumzed

Membre confirmé
2 Juin 2006
130
3
42
Il ne faut pas toujours croire ce que te dis Windows...
Désinstalle les pilotes et la carte, reboote et réinstalles les pilotes Bootcamp 1.1.1

Je viens de désinstaller les pilotes et rebooté ...
- Windows à detecter le nouveau materiel et à voulu se charger de l'install. J'ai décliné
- j'ai inséré le cd des drivers mac et refait l'installation. Puis rebooté, comme demandé.
- En revenant sous windows, surprise, la connexion réseau sans fil n'apparaissait toujours pas, mais il y avait toujours ce panneau windows de detection d'un nouveau materiel.
- cette fois çi, je l'ai autorisé à regarder dans le cd drivers mac. Il a trouvé les pilotes broadcom et les a réinstallé ....
- la connexion réseau sans fil est finalement apparu ... et elle ne capte toujours rien ...

Comme je n'ai fait que désinstaller les pilotes (et pas la carte), je sens que je vais repartir pour un tour .... :rateau:
 

guillaumzed

Membre confirmé
2 Juin 2006
130
3
42
Et voilà.
J'ai désinstaller la carte multibande broadcom (supposément airport - vu que c'est par son biais qu'on peut faire appel à l'utilitaire de "connexion sans fil") et réinstaller, après un boot, via le dernier cd de drivers mac de boocamp ...

Résultats toujours mauvais : l'icone de connexion est barrée et l'utilitaire ne detecte rien du tout. J'ai redémarré la freebox pour voir ... mais ça ne la voit deseperement pas.

Je signale aussi que l'icone du bluetooth dans les "paramétres réseaux" est également barré d'une croix, alors que pourtant, mon clavier apple wireless est bien reconnu, j'écris avec sans probléme sous windows ...

Bref, je ne suis pas à une étrangeté près dans le monde de windows, mais je lache l'éponge pour aujourd'hui, ça fait perdre trop de temps !
Une fois prochaine ...
 

guillaumzed

Membre confirmé
2 Juin 2006
130
3
42
Juste pour dire : j'ai voulu repartitionner mon disque pour allouer un peu plus d'espace à Windows (mine de rien, j'y fais tourner du gros logiciel).
J'ai donc éffacé et réinstallé Windows et suivi toute la procédure bootcamp 1.1.1 à la lettre.

Une fois tous les drivers installés sur cette partition toute propre, c'est le drame : Airport/Wifi (j'ai toujours une freebox HD qui tourne nickel sous OSX), en windows ne marche toujours pas (aucun réseau n'apparait dans l'utilitaire de connexion sans fil alors que via OSX j'en capte une dizaine en plus du mien)

:confused::confused:

Pourquoi ça marche chez tout le monde et pas chez moi ??? :rateau: