Impossible d'installer iOS5 sur ITouch G2 4.2.1

littlemax

Nouveau membre
15 Octobre 2011
2
0
Bonjour,

je possède un Ipod Touche G2 4.2.1 non jailbreaker, et j'ai essayé d'y installer l'iOS5, j'ai téléchargé ITunes 10.5, mais iOS5 ne ma pas été proposé, alors j'ai cliqué sur "rechercher les mises a jours", il m'indique :

Cette version du logiciel de l'iPod (4.2.1) est la carsion actuelle.

J'ai réinitialiser mon ipod, il m'a demander d'accepter les conditions de la "nouvelle version 4.2.1" que j'avais deja, j'ai accepté et mon ipod s'est rallumé réinitialiser en 4.2.1, alors j'ai recliqué sur "recherche de mises à jour" et encore le meme message ...

Que dois-je faire ?

Merci :)
 

CBi

Membre d’élite
Club MacG
8 Mars 2004
3 568
358
Tokyo
sites.google.com