10.6 Snow Leopard Impossible d'installer OS X El Capitan sous Snow Leopard

M!ka

Membre junior
1 Avril 2020
40
0
31
Bonjour a tous,

je vous expose mon soucis: je possède un iMac 24 (A1225) tournant sous Snow Leopard. J'aimerais upgrader l'OS vers El Capitan (dernière version compatible avec mon iMac).

Après avoir télécharger l'OS via ce lien officiel, et en exécutant le fichier "InstallMacOSx.pkg", voici le message d'erreur qui apparait sur l'écran de l'iMac:

IMG_8223 (1).jpg

Un expert pour éclairer ma lanterne ?

Merci à vous
 
Dernière édition par un modérateur:
M

Membre supprimé 1138547

Invité
Bonjour
Sur la photo, le site ne paraît pas trop officiel.
Quelle est la date affichée sur ton Mac
 
Dernière édition par un modérateur:

M!ka

Membre junior
1 Avril 2020
40
0
31
Dernière édition par un modérateur:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 616
3 637
Là-haut
Et bien tu procèdes par les canaux officiels et surtout LÉGAUX.
 

M!ka

Membre junior
1 Avril 2020
40
0
31
M

Membre supprimé 1138547

Invité
Alors depuis le terminal situé dans Applications > Utilitaires
Passes
Bloc de code:
1024153019
Qui modifie la date au 24 octobre 2019 à 15 h30
Et essayes à nouveau
Si ça ne fonctionne pas, il te faut recharger l’OS
Ou se trouve le fichier....dans Application
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 616
3 637
Là-haut
Alors depuis le terminal situé dans Applications > Utilitaires
Passes
Bloc de code:
1024153019
Qui modifie la date au 24 octobre 2019 à 15 h30
Et essayes à nouveau
Si ça ne fonctionne pas, il te faut recharger l’OS
Ou se trouve le fichier....dans Application
MAIS ARRÊTEZ AVEC VOS DATES À LA CON !

El Capitan contenu dans le dmg en lien chez Apple est parfaitement à jour de ses certificats.
 
M

Membre supprimé 1138547

Invité
Le mérite est d’essayer, pas d’avoir des certitudes....même brillantes
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 616
3 637
Là-haut
Je ne comprends pas ? Je suis passé par le site d'Apple pour télécharger l'OS.
Ce n'est pas ce que montre ta capture.

Site officiel est là : https://support.apple.com/fr-fr/HT206886

Pas chez télécharger.tomguide

Le mérite est d’essayer, pas d’avoir des certitudes....même brillantes
Je les sais parce que je l'ai téléchargé et vérifié. Le certificat est valable jusqu'en 2029.
Capture d’écran 2020-04-01 à 15.44.36.png

Capture d’écran 2020-04-01 à 15.45.45.png

À force de raconter de conneries à longueur de forum vous ne faites que tourner les gens en rond.
 

M!ka

Membre junior
1 Avril 2020
40
0
31

M!ka

Membre junior
1 Avril 2020
40
0
31
Alors actuellement je possède la version 10.5.8, mais d'après ce que j'ai pu lire sur le net, la dernière version stable de Snow Leopard est la 10.6.8. Tu confirme ?

Quand je clique sur "Mise à jour logiciel", un message m'indique que "Mon logiciel est à jour".
 
Dernière édition par un modérateur:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 616
3 637
Là-haut
Ça ne peut pas fonctionner.

Mac OS X 10.5.8 est LEOPARD

Pour installer OS X 10.11 El Capitan, il faut Mac OS X 10.6.8 SNOW LEOPARD.

Ton "logiciel" est à jour" car il n'existe plus de mise à jour pour Mac OS X 10.5.8. Mac OS X 10.6 Snow Leopard était une mise à niveau payante de Mac OS X qu'Apple vendait sous forme d'un DVD (29 €).

Ce DVD n'est plus vendu par Apple à ce jour. Il faut se tourner vers le marché de l'occasion.
 
Dernière édition par un modérateur:

M!ka

Membre junior
1 Avril 2020
40
0
31
C'est donc ca alors ! Tout est beaucoup plus clair à présent. Merci pour ton aide Moonwalker ;)
 
Dernière édition par un modérateur: