Impossible d'installer Pages sur mon iPad acheté aujourd'hui

Victor55

Nouveau membre
15 Octobre 2011
2
0
24
Bonjour, lorsque je j'appuis sur télécharger l'app un message sui dit " l'app n est pas compatible avec cet IPad " pouvez vous me dire comment faire pour télécharger l'app
 

laurange

Membre confirmé
12 Juin 2004
139
8
Lyon
Bonjour, lorsque je j'appuis sur télécharger l'app un message sui dit " l'app n est pas compatible avec cet IPad " pouvez vous me dire comment faire pour télécharger l'app

Ton iPad est sur iOS 4 ou 5 ?
Le mien encore sur iOS4, affiche aussi ce message si j'essaye de mettre à jour Pages.
 

Victor55

Nouveau membre
15 Octobre 2011
2
0
24
Bonjour, étant donne qu il est neuf je pense qu il est sur iOS 5. Pouvez vous m expliquer comment faut il faire pour profiter d Apple care. Merci
 

Ielvin

Membre junior
22 Juillet 2011
66
1
aie..
page a été mis à jour pour l'os 5. si ton ipad est dit incompatible c'est parceque tu n'es pas en 5.0 (reglages/general/information)
 

Cédric74

Membre confirmé
6 Décembre 2010
434
14
Annecy
L'avoir acheté aujourd'hui ne signifie sans doute pas qu'il est sous Ios5. À mon avis s'il était en stock avant la sortie d'Ios5, il est sous l'ancienne version. Tente une mise à jour depuis Itunes ou vérifie dans ton Ipad que c'est bien Ios5.