Résolu Impossible d'installer Xubuntu en dual boot ! (OSX El Capitan)

Louis2304

Membre junior
4 Janvier 2016
12
1
30
Bonjour à tous,
Comment allez-vous ?

Je viens me référe à vous pour une question/soucis qui me pose problème depuis hier soir jusqu'a aujourd'hui 15h. Je n'arrive pas à créer un dualboot (sur mon Macbook pro) avec Xubuntu 15.10

Commençons par le commencement, ma configuration :

Elle n'est pas toute jeune, mais devrait faire l'affaire.

Capture d’écran 2016-03-30 à 14.58.25.png
------------------------------------------------------------------------

Ce que j'ai déjà essayé.

Logiciels :
  • Unetbootin (cela n'a pas fonctionné)
  • Mac Linux USB Loader (cela n'a pas fonctionné)
  • Terminal (installé l'ISO sur ma clé usb via le terminal, cela n'a quand même pas fonctionné)
Technique :

J'ai installé le logiciel REFIND, j'ai mis ma clé USB bootable, et en lançant le logiciel j'arrive sur un panel "grub" avec :
  • Installer Xubuntu
  • Essaye Xubuntu
S je clique sur installer, il va me répondre (dans les deux cas) = Controller not found

J'ai donc trouvé une solution, appuyer sur E, et changé la ligne "squiet splash" en "squiet splash nomodeset"

Mais j'arrive quand même sur la page bleue de Xubuntu, avec un loading pendant 5 minutes puis le logo de boot freeze, et je n'ai plus rien.. (voir image)
12939198_1763051907263449_238916082_n.jpg

Dans tout ce que j'ai pu faire, j'arrive sur cette foutue page qui fini par freeze.. Qu'est ce que j'ai oublié ? Pourriez-vous m'éclaircir ? Cela m'agace de ne pas comprendre.

J'espère avoir été assez précis, en espérant que vous puissiez m'aider.

Amicalement,
Louis




Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

Geekfou

Membre d’élite
10 Juillet 2015
2 340
218
39
Bonjour :coucou:
essaie en désactivant le S.I.P du capitaine, puis relance ton installation
 

Geekfou

Membre d’élite
10 Juillet 2015
2 340
218
39
Ton MBP n’est pas si vieux, essaie avec Ubuntu pour vérifier si tu arrives à faire l’installation
 

Louis2304

Membre junior
4 Janvier 2016
12
1
30
Je viens d'essayer j'ai aussi l'erreur du controller. Du coup je la bypass avec NOMODESET mais je fini sur une page noir et rien :(.

Ca prend la tête tout ca !


Sent from my iPhone using Forums iGeneration mobile app
 

Louis2304

Membre junior
4 Janvier 2016
12
1
30
J'ai teste en mettant que NOMODESET et je tombe sur ca tiens !




Sent from my iPhone using Forums iGeneration mobile app
 

Louis2304

Membre junior
4 Janvier 2016
12
1
30
Toujours rien! Quel merdier.


Sent from my iPhone using Forums iGeneration mobile app
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Si je ne me trompe pas, ton MBP est un MacBook Pro 8.2.

Je n'ai pas tout compris à tes problèmes : ta dernière photo semble indiquer que tu as installé XUbuntu mais que tu ne parviens pas à te logger. Alors : installé ou pas installé ?

Si le problème est vraiment l'installation,je te conseillerais (pour faire simple) de suivre les instructions pour installer Ubuntu 14.04 (ou la XUbuntu correspondante). Puis d'effectuer une mise à jour vers la 15.10.
Parfois, les installations bloquent sur des vétilles difficiles à corriger (les paramètres de lancement du noyau sont quand même assez abscons...)

Si le problème n'est pas l'installation mais la mise en train après l'installation, c'est différent : cela peut être un problème de pilote pour la carte graphique, par exemple, et un X11 qui n'est pas content.

PS : Par ailleurs, le SIP n'a effectivement rien à voir avec tes soucis.
 

Louis2304

Membre junior
4 Janvier 2016
12
1
30
Si je ne me trompe pas, ton MBP est un MacBook Pro 8.2.

Je n'ai pas tout compris à tes problèmes : ta dernière photo semble indiquer que tu as installé XUbuntu mais que tu ne parviens pas à te logger. Alors : installé ou pas installé ?

Si le problème est vraiment l'installation,je te conseillerais (pour faire simple) de suivre les instructions pour installer Ubuntu 14.04 (ou la XUbuntu correspondante). Puis d'effectuer une mise à jour vers la 15.10.
Parfois, les installations bloquent sur des vétilles difficiles à corriger (les paramètres de lancement du noyau sont quand même assez abscons...)

Si le problème n'est pas l'installation mais la mise en train après l'installation, c'est différent : cela peut être un problème de pilote pour la carte graphique, par exemple, et un X11 qui n'est pas content.

PS : Par ailleurs, le SIP n'a effectivement rien à voir avec tes soucis.
Bonjour,

Merci beaucoup de ta réponse, mon soucis est résolu.

Ma solution :
Je suis passé par un CD tout simplement pour installer la version Xubuntu 15.10 (il me semble)
Un petit coup de burn sur le terminal (pour graver le CD)
Et démarrage avec ALT (en choissant windows)

Tout fonctionne super !

-----------

Pour répondre à ta question "installé ou non" je n'en sais moi même rien.. lol

Merci beaucoup !
Louis