Impossible d'ouvrir une session: fenêtre de saisie disparue

iMaque

Membre confirmé
28 Avril 2011
63
1
Bonjour,

J'ai un iMac i7 avec OS X Lion 10.7.2
Je suis allé dans les préferences pour activer un "Utilisateur invité"

J'ai fermé ma session pour voir comment apparaissait la nouvelle fenêtre avec mon compte administrateur habituel et cet utilisateur invité. Et là, surprise! J'ai bien l'icône de mon compte administrateur, l'icône "Utilisateur invité" mais aucune fenêtre de saisie pour saisir mon mot de passe. Je ne peux plus rentrer dans mon ordinateur, même après avoir redémarré plusieurs fois.

Je ne trouve rien sur le net. Quelqu'un a-t-il une idée? Merci d'avance.

---------- Nouveau message ajouté à 00h53 ---------- Le message précédent a été envoyé à 00h02 ----------

Bon ben, je me réponds tout seul parce que visiblement, je viens de trouver. J'ai d'abord redémarré en mode single-user en utilisant la commande d'entretien fsck -fy mais ça n'a rien changé à mon problème.

Et puis, intuition, j'ai essayé un cmd-a (la première lettre du nom de mon compte administrateur) et j'ai tapé mon mot de passe. Et là, la fenêtre de saisie est apparue. j'ai retapé mon mot de passe et mon Mac s'est ouvert comme par miracle.

Autant vous dire que j'ai tout de suite supprimé ce compte utilisateur invité! Quelle trouille. Je ne sais comment signaler ce bug à Apple.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 960
3 170
Par ici, par exemple. Il y a sans doute une page ne nécessitant pas d'identifiant.

En tout cas, belle intuition :up:

Pour le fsck, c'est normal que ce n'ait rien changé puisque ça ne s'occupe que de vérifier/réparer le système de fichiers donc pas ce à quoi servent les fichiers mais leur simple stockage.
 

iMaque

Membre confirmé
28 Avril 2011
63
1
Merci, mais je crois que c'est une page destinée aux développeurs. Ce que je ne suis pas.
Je suis allé sur le site d'Apple France mais c'est trop compliqué: il faut être sous garantie ou souscrire une assurance supplémentaire pour faire appel à l'assistance. Je n'ai rien trouvé pour seulement leur signaler le problème.

Bah, ils doivent bien lire Mac Gé!
 

iMaque

Membre confirmé
28 Avril 2011
63
1
Merci pour le lien.

C'est un fait que j'ai changé mon image de fond de la fenêtre d'ouverture de session mais sans passer par Onyx (que j'utilise néanmoins). Ceci explique peut-être cela.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
C'est un fait que j'ai changé mon image de fond de la fenêtre d'ouverture de session mais sans passer par Onyx (que j'utilise néanmoins). Ceci explique peut-être cela.
T'as effectivement peut-être bien merdouillé quelque part avant d'activer Invité… :)