Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

imprimante brother incompatible avec 10.6.8

Discussion dans 'Accessoires Mac' créé par zic700, 10 Août 2016.

Mots-clefs:
Modérateurs: Locke
  1. zic700

    zic700 Membre junior

    Inscrit:
    13 Mars 2007
    Messages:
    46
    J'aime reçus:
    0
    Bonjour,

    Je souhaites installer une Brother MFC-1910W sur un mac OS 10.6.8.
    Brother ne dispose pas de pilotes. Je les ai même appelé, ils ont rien avant 10.7.

    Pourtant sur Apple ce modèle se trouve bien dans la liste des modèles compatibles.
    https://support.apple.com/fr-fr/HT201465
    "Brother MFC-1900 series 4.0.3"

    Si dans Préférence je fais +, il ne me propose pas de Brother qui correspondent à la mienne.

    Y'a t il une solution "bis" ? un programme à télécharger ?

    Merci.
     
  2. Salut

    Et pourquoi rester en 10.6.8 ?
     
  3. zic700

    zic700 Membre junior

    Inscrit:
    13 Mars 2007
    Messages:
    46
    J'aime reçus:
    0
    mon mac ne permet pas de faire la maj.
     
  4. zic700

    zic700 Membre junior

    Inscrit:
    13 Mars 2007
    Messages:
    46
    J'aime reçus:
    0
    imac de 2007
     
  5. Il devrait supporter sans problèmes la dernière version d'Os X à condition d'avoir au moins 4 Go de mémoire.
     
  6. zic700

    zic700 Membre junior

    Inscrit:
    13 Mars 2007
    Messages:
    46
    J'aime reçus:
    0
  7. zic700

    zic700 Membre junior

    Inscrit:
    13 Mars 2007
    Messages:
    46
    J'aime reçus:
    0
    et comment faire ? c'est payant la mise à jour non ?
     
  8. La page que je t'ai donné correspond à la version 10.6.8
     
  9. Déjà quelle est la taille mémoire installée et la taille disque dispo?
     
  10. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    L'installation de MacOS X 10.6.8 remonte à loin, mais je me demande si lors de l'installation on n'avait pas le choix des pilotes d'imprimantes à installer... Peut-être que vous n'aviez pas coché les pilotes Brother.

    Il faut peut être reutiliser le DVD fourni avec le Mac et relancer l'installeur en choisissant uniquement l'installation de pilotes d'impression additionnels et choisir cette fois les pilotes Brother.

    Ou les télécharger ici: https://support.apple.com/kb/DL894?viewlocale=fr_FR&locale=fr_FR
    (C'est bien la version 2.10 des pilotes qui est compatible avec MacOS X 10.6.8, par contre je ne vois pas votre imprimante dans celles indiquées comme compatibles avec MacOS X 10.6.8: https://support.apple.com/fr-fr/HT6198 )
     
    #11 r e m y, 10 Août 2016
    Dernière édition: 10 Août 2016
  11. zic700

    zic700 Membre junior

    Inscrit:
    13 Mars 2007
    Messages:
    46
    J'aime reçus:
    0
    Bonjour, merci

    oui c'est justement ca que je ne comprends pas. c'est contradictoire....
     
  12. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    Qu est ce qui est contradictoire?
    La page que vous mentionnez dans votre premier message, correspond aux imprimantes compatibles avec la version actuelle de MacOS X (version 10.11) et indique une version 4.03 des pilotes Brother.


    La page correspondant aux imprimantes compatibles avec MacOS X 10.6.8 (avec la version 2.10 des pilotes) ne mentionne pas ce modele d'imprimante (qui n'existait peut être même pas à l'époque)
     
  13. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 696
    J'aime reçus:
    3 081
    Pour utiliser cette imprimante, il faut au minimum OS X Lion ou ultérieur. Ce qui à l'heure actuelle veut dire passer à OS X 10.11.6 El Capitan.

    Sinon, sous réserve qu'il s'agit bien d'un iMac modèle 2007, OS X 10.8.5 Mountain Lion ce n'était pas mal pour cette machine, voire Mavericks en fonction de la Ram.
     
  14. Berthold

    Berthold Membre d’élite
    Club MacG

    Inscrit:
    5 Novembre 2004
    Messages:
    4 515
    J'aime reçus:
    3 710
  15. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 696
    J'aime reçus:
    3 081
    Malheureusement, elle n'est pas dans la liste des matériels supportés et ça ne prendra pas en charge la numérisation.
     
  16. zic700

    zic700 Membre junior

    Inscrit:
    13 Mars 2007
    Messages:
    46
    J'aime reçus:
    0
    la numérisation c'est pas grave il me faut au moins l’impression.

    Pour passer à Macos 10.7 ou 10.8 ou 10.9 ca se fait par l'app store ? et si il ne propose pas c'est que ce n'est pas possible ? (pas pu encore testé, je ne suis pas chez moi actuellement)
     
  17. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 696
    J'aime reçus:
    3 081
    Mountain Lion est encore en vente sur l'Apple Store mais Mavericks et Yosemite ne sont plus disponibles sur le Mac App Store.

    Seuls ceux qui les ont téléchargé après leur sortie peuvent aujourd'hui encore les récupérer via App Store.app.
     
Modérateurs: Locke
Chargement...