• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

imprimante "Classic"

nicogala

modérateur
Modérateur
Club MacG
22 Septembre 2003
4 007
357
40
arghh! j'avais perdu l'habitude des problèmes classiques !

Mon imprimante canon i450 est installée sur jaguar, pas de problême (enfin...rien d'anormal pour une canon quoi !) mais aujourd'hui j'ai eu besoin de l'utiliser avec des appli "Classic" et donc j'ai commencé par installer le driver "Os8,6/Os9" à partir du CD. Bon, ensuite j'essaie mais ça marche pas; mais bien sur ! j'ai oublié de la sélectionner, suis-je bête !
J'ouvre "sélecteur" et là apparaissent diverses icônes de laser writers et autre style writers, + AppleShare et i450 + i450(serveur) cool, je sélectionne donc i450, et j'ouvre une appli classic pour essayer, ça marche : ma fenêtre d'options d'impression apparait tout normal etc... Sauf que , ayant quitté, je relance une appli classic, je veux imprimer et...rien, plantage ! Je retourne dans "sélecteur" je reclique sur l'icône i450 et là apparait la "petite montre" qui ne tourne pas et...plantage !

je recommence x fois, je change l'imprimante de port usb, je vérifie qu'elle apparait bien dans "périphériques et volumes", ok, par contre, et ça doit être logique vu qu'elle n'est pas séléctionnée, dans "profil systême" -> "imprimante par défaut" , le "nom" est non disponible alors que le "gestionnaire" est i450...
et tjrs rien de plus, ça plante tjrs... j'ai même essayé de la désélectionner dans jaguar...rien.

Alors je ne sais plus que faire... (d'autant que ça a marché une fois et que j'ai rien touché entre temps , c'est à dire à 30s. d'intervalle...)
 

nicogala

modérateur
Modérateur
Club MacG
22 Septembre 2003
4 007
357
40
personne n'a eu ce type de problême ?