Imprimante epson stylus photo r800 et firewire

Jerome_C

Membre émérite
5 Février 2007
825
34
Poissy
Salut,

J'ai une epson stylus photo R800 : elle marche bien et imprime de très jolies photos sur mon iMac avec OS X 10.4.10 et les dernier pilotes OS X via le site d'epson (v3.0a du 13/04/2007).

Sauf que impossible d'imprimer en firewire : branchée avec un cable FW400, elle est bien reconnue via l'utilitaire epson, que je peux utiliser pour faire les tests de l'imprimante et divers qualibrages, et si je laisse en même temps ce cable + un cable USB l'utilitaire me demande même de choisir entre les deux au moment de se lancer (!), mais au moment d'imprimer il ne se lance que via l'USB (avec ou sans cable FW connecté), à savoir ça ne marche pas si l'USB n'est pas connecté (message d'erreur "pas d'imprimante USB").

C'est pas très grave je l'avoue, puisque ça imprime bien en USB, mais quand même, c'est ballot et en plus ça me libérait un port USB (j'aime pas les prises multiples).

Et je me demande aussi si c'est vraiment plus intéressant - en théorie - pour une imprimante, c'est pas de la copie de disque à disque, quoi.

:confused:
 

Jerome_C

Membre émérite
5 Février 2007
825
34
Poissy
Ah tu veux dire dans les menus de l'imprimante elle-même ? je regarderai, ce qui me surprenais c'est que l'utilitaire de gestion reconnait les deux et me propose le choix, mais pas au moment d'imprimer...
 

Zyrol

Mod'eau
1 Octobre 2003
3 797
279
38
Sur l'eau
loris.minvielle.free.fr
Ah tu veux dire dans les menus de l'imprimante elle-même ? je regarderai, ce qui me surprenais c'est que l'utilitaire de gestion reconnait les deux et me propose le choix, mais pas au moment d'imprimer...
je n'ai jamais eu à faire à une imprimante firewire. je ne sais pas trop, mais c'est là que je commencerais mes recherches ;)
 

Jerome_C

Membre émérite
5 Février 2007
825
34
Poissy
je n'ai jamais eu à faire à une imprimante firewire. je ne sais pas trop, mais c'est là que je commencerais mes recherches ;)
Mmmm, en fait elle n'a pas de menu (j'avais oublié ce détail) ni d'écran LCD ni que dalle, juste 4 boutons (on / off et 3 autres)... rien dans le manuel à ce sujet, si ce n'est qu'il faut "brancher le cable"...

J'ai envoyé un mail au support epson, nous verrons...